-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

MacOs Catalina Hackintosh

Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 18 Jun 2019, 18:44

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
18 Jun 2019, 15:12
Aloisio, desativa csm
Eu vou tentar novamente, mas já havia feito e o boot nem subiu. Ficou travado nem inicializou o verbose.
Estou vendo também a questão do cabo hdmi vou usar 4k para ver se da certo e por ultimo tentar também um adaptdor dysplayport para hdmi.
Pode ter problema com a compatibilidade do monitor e a GPU, eu uso um monitor TV LG LCD.
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 20 Jun 2019, 15:03

Ola pessoal estou com um erro no boot do Catalina que não consigo sair. Já estou usando o Mojave com a rx580 8gb sem o áudio consegui consertar meu DSDT 0 erros mais ainda assim não houve sucesso no áudio.
Mais o que estou tentando mesmo no momento é o boot que da o seguinte erro.
AMF: Only 248/256 slide values are usable!
Valid slides: 8-255
*********************************************************
e trava. meu equipamento tem 24gb de memória mais esta reconhecido no OSX 20gb. não acredito ser este o problema porque o mojave sobe sem problema.
User avatar
Sadi
Posts: 51
Joined: 22 Aug 2012, 14:10
CPU: 3.0 GHz Intel Core i5 7400
Motherboard: Gigabyte GA-B150M-Gaming3
GPU: XFX RS BLK ED RX 570 4GB
Location: Florianópolis, Brazil

MacOs Catalina Hackintosh

Post by Sadi » 20 Jun 2019, 15:44

Também estou com problemas no áudio ALC892. No Mojave funcionava perfeitamente com o AppleALC e layout=1, e agora não funciona no Catalina com nenhum layout. Alguma sugestão? Agradecido.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 21 Jun 2019, 03:14

Aloisio, 4k use dp

Added in 1 minute 10 seconds:
Aloisio, Sadi, pro audio compila a última applealc
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
pdevonie
Geek
Geek
Posts: 144
Joined: 21 Dec 2018, 14:12
CPU: i7 8700
Motherboard: B360M
GPU: GT 710 2GB

MacOs Catalina Hackintosh

Post by pdevonie » 21 Jun 2019, 15:51

A minha placa de vídeo R7 360 ela funciona no Catalina? Ou sem sucesso? ou só testando?
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 21 Jun 2019, 16:06

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
21 Jun 2019, 03:15
Aloisio, 4k use dp

Added in 1 minute 10 seconds:
Aloisio, Sadi, pro audio compila a última applealc
E quanto ao erro AMF: Only 248/256 slide values are usable!
Valid slides: 8-255
O que você acha que pode ser feito. Já alterei uns drivers de boot referente a memoria mais não resolveu.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 21 Jun 2019, 16:29

pdevonie, se ela funciona no mojave, deve funcionar no catalina tb

Added in 42 seconds:
Aloisio, tente outra versão da aptiomemoryfix
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Gervasoni
Geek
Geek
Posts: 117
Joined: 28 Jun 2013, 11:27
CPU: i9900k
Motherboard: Asus - Maximus XI Formula
GPU: GTX 1080Ti - Asus Strix

MacOs Catalina Hackintosh

Post by Gervasoni » 22 Jun 2019, 14:20

Caro MaLd0n, bom dia!
Tentei instalar a última versão do Clover (Clover_v2.4k_r4969.pkg), mas deu erro, "este pacote é incompatível com esta versão do MacOS".
Alguma dica?
MB Asus Maximus XI Formula
PROC Intel i9900k@5.20GHZ
MEMO G. Skill RGB - 32 GB -
VGA Asus Strix - GTX1080TI
HD's 1 M.2 970 (01 TB) - 02 SSDs Samsung Evo 850 (01 TB)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 22 Jun 2019, 14:26

Gervasoni, se vc já tem uma pasta completa EFI, apenas monte a partição EFI e cole a pasta
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Gervasoni
Geek
Geek
Posts: 117
Joined: 28 Jun 2013, 11:27
CPU: i9900k
Motherboard: Asus - Maximus XI Formula
GPU: GTX 1080Ti - Asus Strix

MacOs Catalina Hackintosh

Post by Gervasoni » 23 Jun 2019, 21:10

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
22 Jun 2019, 14:26
Gervasoni, se vc já tem uma pasta completa EFI, apenas monte a partição EFI e cole a pasta
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
22 Jun 2019, 14:26
Gervasoni, se vc já tem uma pasta completa EFI, apenas monte a partição EFI e cole a pasta
MaLd0n, desculpe a ignorância, mas não entendi... já tenho a pasta EFI completa e a partição é automaticamente montada ao carregar o sistema... qual a pasta que devo colar? Grato.
MB Asus Maximus XI Formula
PROC Intel i9900k@5.20GHZ
MEMO G. Skill RGB - 32 GB -
VGA Asus Strix - GTX1080TI
HD's 1 M.2 970 (01 TB) - 02 SSDs Samsung Evo 850 (01 TB)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 23 Jun 2019, 21:45

Gervasoni, a pasta efi na partição efi
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 25 Jun 2019, 15:22

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
21 Jun 2019, 16:30
pdevonie, se ela funciona no mojave, deve funcionar no catalina tb

Added in 42 seconds:
Aloisio, tente outra versão da aptiomemoryfix
Maldon já usei todos os modelos que vem no pacote Clover(OsxAptioFix3Drv-64)(OsxAptioFixDrv-64)(OsxLowMemFixDrv-64). Tem mais alguns além destes?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 25 Jun 2019, 16:27

Aloisio, se vc testou todos, o problema não é esse
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
semac
Posts: 53
Joined: 09 Jun 2012, 11:20

MacOs Catalina Hackintosh

Post by semac » 25 Jun 2019, 17:23

MaLdOn já trombei com uma parede...fui tentar usar a AppleHDA patcheada e deu chabum...nem poderia funcionar porque não consigo gravar na pasta Extensions, mesmo mudando as permissões. Assim sendo não posso substituir uma Kext por outra. Alguma idéia ou estou comendo mosca...acho que a idade está me cobrando umas beer no meio da semana... :lol: :lol: :lol:
De resto o Catalina está ótimo!
MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0
CPU: Intel Core i3 3,4Ghz
HD: SATA 1Tb Sansung
Graphics: Intel HD Graphics 4400
Audio ALC 892
Ethernet RTL8168E
Keyboard & Magic Mouse bluetooth
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 25 Jun 2019, 19:23

semac, vc não precisa da applehda patcheada, use a applealc, seu codec tem suporte total
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
semac
Posts: 53
Joined: 09 Jun 2012, 11:20

MacOs Catalina Hackintosh

Post by semac » 26 Jun 2019, 23:35

MaLdOn obrigado pelo retorno! O problema das permissões eu resolvi...reinstalei o Catalina e veio normal. Qto a placa estou em outro hack que não o titular e o som é uma ALC 887... :lol: :lol: :lol:
MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0
CPU: Intel Core i3 3,4Ghz
HD: SATA 1Tb Sansung
Graphics: Intel HD Graphics 4400
Audio ALC 892
Ethernet RTL8168E
Keyboard & Magic Mouse bluetooth
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 27 Jun 2019, 00:14

semac, dê uma olhada aqui
[Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 27 Jun 2019, 20:16

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
25 Jun 2019, 16:27
Aloisio, se vc testou todos, o problema não é esse
Maldon e o que mais poderia ser sendo que o erro persiste em travar neste código. Já tentei várias formar de fazer o USB de Boot inclusive pelo processo que você nos passou, mais ainda assim dá este mesmo erro. Fiz o mesmo usb com o boot do Mojave e passa sem problema.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16281
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 27 Jun 2019, 21:42

Aloisio, alguma config no bios
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 28 Jun 2019, 11:47

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
27 Jun 2019, 21:42
Aloisio, alguma config no bios
Maldon na bios eu desabilito o CSM e desabilito a segurança de boot UEFI que traz como default. E as outras configurações alteradas são as de vt-d, desabilitei usb3.0 que não funciona. uso a versão 4801 de bios da asus p9x79pro.
Post Reply

Return to “Catalina (10.15)”