-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Question about Catalina

User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13522
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Question about Catalina

Post by MaLd0n » 24 Jul 2019, 19:07

Onay Rodriguez, if u format in GUID partition is created in FAT32, just mount and put ur efi there :mrgreen:
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Onay Rodriguez
Posts: 6
Joined: 11 Sep 2018, 04:47
CPU: Intel Core i7 7700K
Motherboard: Asus ROG Maximus Hero IX
GPU: AMD Vega 56
Location: Cuba

Question about Catalina

Post by Onay Rodriguez » 25 Jul 2019, 11:18

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
24 Jul 2019, 19:07
Onay Rodriguez, if u format in GUID partition is created in FAT32, just mount and put ur efi there :mrgreen:
Ok. Thanks for the help.
Onay Rodriguez
Posts: 6
Joined: 11 Sep 2018, 04:47
CPU: Intel Core i7 7700K
Motherboard: Asus ROG Maximus Hero IX
GPU: AMD Vega 56
Location: Cuba

Question about Catalina

Post by Onay Rodriguez » 25 Jul 2019, 18:41

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
24 Jul 2019, 19:07
Onay Rodriguez, if u format in GUID partition is created in FAT32, just mount and put ur efi there :mrgreen:
Now the problem seems to be that Catalina is not un mounting the partitions at all when shutting down. The Verbose mode reports error when shutting down, saying that there a re errors when un mounting APFS partitions. That seems to be causing errors and destroying Clover folder on EFI partitions. Any idea on how to fix this?
Thanks.
Slarty01
Posts: 45
Joined: 29 Jan 2019, 20:35
CPU: Intel Core i9-9900K CPU, 8 Cor
Motherboard: Gigabyte Z390 I Aorus Pro WiFi
GPU: Gigabyte RX Vega 64

Question about Catalina

Post by Slarty01 » 29 Jul 2019, 10:28

Did you get this resolved?
Gigabyte RX Vega 64 Gaming OC, Intel Core i9-9900K CPU, 8 Core, Gigabyte Z390 I Aorus Pro WiFi
User avatar
osxone
Posts: 14
Joined: 05 Jul 2018, 22:20
CPU: haswell 4790k
Motherboard: asrockz97 extreme6
GPU: on board hd4600

Question about Catalina

Post by osxone » 29 Jul 2019, 13:55

os high sierra and catalina on the same ssd but different partitions?
z97 motherboard
on pre install via usb using your install method and image gets me to the final install re boot apple logo screen falls over sideways and stalls
intel 4600 graphics (built in)
16 gig ddr3 mem
Samsung ssd 870 :bye
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13522
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Question about Catalina

Post by MaLd0n » 29 Jul 2019, 15:08

osxone, try with hackintool video patch
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
osxone
Posts: 14
Joined: 05 Jul 2018, 22:20
CPU: haswell 4790k
Motherboard: asrockz97 extreme6
GPU: on board hd4600

Question about Catalina

Post by osxone » 30 Jul 2019, 19:55

I have installed high Sierra on the APFS and partitioned the ssd Samsung in half installed Catalina on the second partition but cannot get clover boot loader to install, the message "this package is incomparable with this version of Mac OS" r5018 efi boot loader. I have taken several snapshots but there is no feature to upload direct from the computer to the forum
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13522
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Question about Catalina

Post by MaLd0n » 30 Jul 2019, 20:24

osxone, don't need install clover if u have a full efi folder, just mount efi partition and paste efi folder there
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “Catalina (10.15)”