-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

MacOs Catalina Hackintosh

Post Reply
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 28 Jun 2019, 12:35

Aloisio, não faço idéia, a mesma pasta do mojave deve funcionar
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 28 Jun 2019, 13:53

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
28 Jun 2019, 12:35
Aloisio, não faço idéia, a mesma pasta do mojave deve funcionar
Não sei se isso poderia ser o problema mas uso 6 pendes de memória de 4gb cada. Esta sendo reconhecido somente 5, no Mojave não dá problema reconhece 20gb. Mas seria um problema pra dar o boot no Catalina?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 28 Jun 2019, 14:08

Aloisio, vc tem de testar
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 02 Jul 2019, 18:48

Beta 3
[Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 04 Jul 2019, 16:32

Maldon, estava com meu PC aqui na empresa rodando normal dai fui atualizar o aúdio no catalina e deu kernel panic e não subiu mais. Resolvi reinstala r tudo do zero usando o seu disco de imagem, gravado pelo Windows. E estou recebendo esta mensagem This version of macOS 10.15 cannot be installed on this computer. É porque o SSD esta limpo? por ser uma instalação nova? Esta placa aqui é mais antiga a asus p7h55-m lx. Neste caso pode ser tambem a SMBIOS né mais como consigo alterar usando o Windows tem como?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 04 Jul 2019, 17:40

Aloisio, altera o smbios pela tela de boot do clover com a tecla O
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 04 Jul 2019, 17:53

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
04 Jul 2019, 17:40
Aloisio, altera o smbios pela tela de boot do clover com a tecla O
Ok, e neste caso mudo somente a nomenclatura: exemprlo iMAC 11,2 mudo para 14,2 e passou para a exibição do SSD para o Install. :work:

Added in 30 minutes 33 seconds:
Maldon, usando o installer que baixei hoje do 10.15 beta 3 esta dando este error.
An error occured validating the installer data. The download is either damaged or incomplete.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 04 Jul 2019, 19:33

Aloisio, deve ter dado problema no download
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 04 Jul 2019, 20:35

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
04 Jul 2019, 19:33
Aloisio, deve ter dado problema no download
Ok, vou baixar novamente. Consegui fazer o install do Mojave agora deve ficar mais fácil.
Florindo
Posts: 3
Joined: 09 Jun 2019, 06:43
CPU: I9 7980xe
Motherboard: Evga x299 Dark
GPU: Rtx 2080ti

MacOs Catalina Hackintosh

Post by Florindo » 07 Jul 2019, 11:20

Hi, I have a big problem with the Catalina installation, I also tried the Oralina image and the Clover configuration for X299, but the result does not change.
I get stuck at the home screen (see attached photo).
I have an Evga X299 Dark that works perfectly with Mojave, I attach my current configuration.
I wait for advice ...
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 07 Jul 2019, 14:01

Florindo, use last bios/uefi version, check bios/uefi config
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Florindo
Posts: 3
Joined: 09 Jun 2019, 06:43
CPU: I9 7980xe
Motherboard: Evga x299 Dark
GPU: Rtx 2080ti

MacOs Catalina Hackintosh

Post by Florindo » 07 Jul 2019, 20:45

Thanks to the prompt reply, the bios is updated and you can see the boot configuration as an attachment.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 08 Jul 2019, 00:01

Florindo, u need check secure boot, csm, etc
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Florindo
Posts: 3
Joined: 09 Jun 2019, 06:43
CPU: I9 7980xe
Motherboard: Evga x299 Dark
GPU: Rtx 2080ti

MacOs Catalina Hackintosh

Post by Florindo » 08 Jul 2019, 06:10

Hi, my configuration has efi boot enabled, csm and secure boot disabled. Mojave work fine with this configuration, does Catalina need different settings?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 08 Jul 2019, 12:42

Florindo, is a beta, i never tested x299 in Catalina
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
çiçero
Posts: 26
Joined: 05 Jul 2018, 17:00
CPU: I5 8400
Motherboard: GA-Z370-HD3
GPU: 2x Sapphire Nitro Rx580 4Gb

MacOs Catalina Hackintosh

Post by çiçero » 15 Jul 2019, 16:28

hello catalina public beta2 installed.
Initially, the screen looks like a picture and turns on after a long pause. He's waiting more than ever. What's the reason?
[External Link Removed for Guests]
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 15 Jul 2019, 16:35

çiçero, the reason is apple, u need wait apple solve it in next release
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
çiçero
Posts: 26
Joined: 05 Jul 2018, 17:00
CPU: I5 8400
Motherboard: GA-Z370-HD3
GPU: 2x Sapphire Nitro Rx580 4Gb

MacOs Catalina Hackintosh

Post by çiçero » 15 Jul 2019, 19:00

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Jul 2019, 16:35
çiçero, the reason is apple, u need wait apple solve it in next release
thank you for the answer.
silviolino
Geek
Geek
Posts: 109
Joined: 12 May 2014, 07:08
CPU: I7-7700
Motherboard: Asus ROG STRIX B250F Gaming
GPU: RX570 Red Devil 4GB

MacOs Catalina Hackintosh

Post by silviolino » 16 Jul 2019, 22:36

Ola amigos! Já compensa sair do mojave ou ainda esta cheio de bugs? Houve melhora na performance?
MOBO: Asus ROG STRIX B250F Gaming
CPU: Intel Core I7 7700 3.60 GHz Turbo 4.20 GHz Quad-Core 8 Theads
WaterCooler Corsair H45
MEMORY: Corsair Vengeance 16GB 2x8 2400MHZ
VIDEO: Radeon RX570 RedDevil 4GB GDDR5
FONTE: EVGA Supernova 850W B2
SSD m.2: WD 480GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 16 Jul 2019, 22:47

silviolino, muitos bugs ainda
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Catalina (10.15)”