🚧 We are currently migrating our forum expirience to another level! Please stay tunned! New forum and more support & features soon! 🚧

👉 Donations via PayPal 💰 [External Link Removed for Guests]👈
👉 Installation/Post Tutorials 👨‍💻 [Local Link Removed for Guests]👈
👉 Useful Links 🔗 [Local Link Removed for Guests]👈
👉 Olarila Latest Images 💿 [Local Link Removed for Guests]👈
👉 Guides & Tutorials 🙋‍♂️ [Local Link Removed for Guests]👈
👉 Clover Folder for All Chipsets 🍀 [Local Link Removed for Guests]👈
👉 DSDT Patch Requests 📦 [Local Link Removed for Guests]👈

🎉 NEW Discord server!

[External Link Removed for Guests]
Invite Link: [External Link Removed for Guests]

MacOs Catalina Hackintosh

User avatar
lubeats
Posts: 2
Joined: 22 Jan 2014, 08:53
CPU: Core i 7 4800MQ
Motherboard: QM87
GPU: Nvidia Quadro K610M

MacOs Catalina Hackintosh

Post by lubeats »

@MalD0n that is my new DSDT patched by You?

OSI to XOSI then is not necessary, and the rest of patches in ACPI sections is OK?

Tell me with this changes, Could I install macOS without recovery mode?

In others words, I'll can install whithout problems?

About the sound You´re include the sound patch to Conexant CX20752? Because I'm using the AppleHDA Patcher tool to do it.

About my blink glitches in boot check on it this video

Thanks.
abenamu
Posts: 10
Joined: 07 Nov 2019, 23:58
CPU: i7-8700K
Motherboard: Asus Z370-E Gaming
GPU: AMD RX-590

MacOs Catalina Hackintosh

Post by abenamu »

Hi,
NOt sure if I should ask on here the problem I have with Music, TV and Podcasts not loading my apple ID. Music does not load my NAS iTunes folder. Anybody else with this problem?
Thanks.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

abenamu, generate new smbios with last clover configurator version
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
abenamu
Posts: 10
Joined: 07 Nov 2019, 23:58
CPU: i7-8700K
Motherboard: Asus Z370-E Gaming
GPU: AMD RX-590

MacOs Catalina Hackintosh

Post by abenamu »

Ok, how do I generate a new SMBIOS on Clover Configurator? I have never done it, thanks.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

abenamu, just open app and generate in smbios tab
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
abenamu
Posts: 10
Joined: 07 Nov 2019, 23:58
CPU: i7-8700K
Motherboard: Asus Z370-E Gaming
GPU: AMD RX-590

MacOs Catalina Hackintosh

Post by abenamu »

I did that, one interesting and annoying thing in SMBIOS, the serial number SMBIOS generates does not change on About my mac.

the config.plist edited on clover configurator is not showing up the changes on serial number, model on about my mac.. How is that possible?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

abenamu, No idea
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Tazorro
Posts: 29
Joined: 29 Jan 2019, 19:18
CPU: I3 2130
Motherboard: P8H61-M LE/USB3
GPU: GT 8800

MacOs Catalina Hackintosh

Post by Tazorro »

Hi MaLd0n, I installed Mojave perfectly worked with formatting in apfs, as I already had the intention to upgrade to Catalina. At the end of the download when I select the disk it says that it is not possible to install on this system. Tips?
My config: Asus P6X58D-E, I7 930, 16Gb DDR3, RX 570 4GB
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

Tazorro, use one supported smbios
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Tazorro
Posts: 29
Joined: 29 Jan 2019, 19:18
CPU: I3 2130
Motherboard: P8H61-M LE/USB3
GPU: GT 8800

MacOs Catalina Hackintosh

Post by Tazorro »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Nov 2019, 18:44
Tazorro, use one supported smbios
Can you recommend a supported one?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

Tazorro, the best is used iMacPro1,1 for good hardware accel via dgpu
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Tazorro
Posts: 29
Joined: 29 Jan 2019, 19:18
CPU: I3 2130
Motherboard: P8H61-M LE/USB3
GPU: GT 8800

MacOs Catalina Hackintosh

Post by Tazorro »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Nov 2019, 13:03
Tazorro, the best is used iMacPro1,1 for good hardware accel via dgpu
I did the update but at the end of the installation I always have a black screen.
I tried with both 14.2 and 1.1 but nothing.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

Tazorro, agdpmod=pikera
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
H4444
Posts: 1
Joined: 01 Apr 2019, 21:45
CPU: Sapphire Nitro+ RX 580
Motherboard: Gigabyte Z390 Designare
GPU: I9 9900K

MacOs Catalina Hackintosh

Post by H4444 »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Oct 2019, 13:41
Hey, what's up, I have Olarilla Mojave on my Lenovo 330S 15IKB and is working fine, right now the system update shows the Catalina upgrade, is it safe to upgrade to Catalina from Mojave on my Hackintosh? At the moment I can't use the App Store, for some reason it doesn't connect. Thanks in advance.
I can't use the App Store/iCloud ... It looks like you resolved your issue. Can you suggest anything that I could try to get the App Store/iCloud working on Catalina? Thank you!
AlPaczino
Posts: 2
Joined: 03 May 2019, 10:56
CPU: I9 9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB

MacOs Catalina Hackintosh

Post by AlPaczino »

@MaLd0n

Hello MaLd0n
I have components exactly like you.
I used Clower, there was a sleep problem.
Sometimes it freezes when switching off.

Now I use OpenCore.
It's better with sleep. Sometimes it freezes when switching off.
I don't use DSDT, think it will help?

Could you send me your DSDT and your config.plist?

Thank you very much.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

AlPaczino, --Run_Me
[Local Link Removed for Guests]
[External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
AlPaczino
Posts: 2
Joined: 03 May 2019, 10:56
CPU: I9 9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB

MacOs Catalina Hackintosh

Post by AlPaczino »

I couldn't send Clover, it's too big.
Is needed?
For now I'm on Sata disk but I want to change to m2.

Do you have problems on your computer with Nvram?

Thank you in advance for your help:)
You do not have the required permissions to view the files attached to this post.
Tazorro
Posts: 29
Joined: 29 Jan 2019, 19:18
CPU: I3 2130
Motherboard: P8H61-M LE/USB3
GPU: GT 8800

MacOs Catalina Hackintosh

Post by Tazorro »

Hi MaLd0n, thanks for your advice. I managed to upgrade perfectly from Mojave to Catalina with SMBios 14.1. I had to fix the audio at the end of the update. I enclose photo.
Did I also want to ask you to activate airdrop?
Thanks again
You do not have the required permissions to view the files attached to this post.
jurisjoel
Posts: 2
Joined: 22 Aug 2018, 16:35
CPU: Intel Core i5 4200U@1.6GHZ
Motherboard: 00GCY
GPU: Intel HD Graphics 4400
Location: Accra, Ghana

MacOs Catalina Hackintosh

Post by jurisjoel »

Hi there, i successfully install Mac Os 10.15.2 on my Dell Inspiron 15R 5537 Laptop, manage to get everything working except when i am playing video with VLC or Other video Players, the audio comes out but then no video, please how do i go about it, does this got to do with Intel Graphics? any suggestion and work around will be very much grateful. Thank you
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17437
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n »

jurisjoel, u need use a hackintool and create a video patch for ur hardware
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Catalina (10.15)”