-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

MacOs Catalina Hackintosh

User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 11 Oct 2019, 19:00

mariusrg, use virtualsmc
VirtualSMC.kext.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
mariusrg
Posts: 10
Joined: 01 Oct 2018, 07:22
CPU: Haswell
Motherboard: Asus Maximus Formula VI
GPU: Nvidia 760

MacOs Catalina Hackintosh

Post by mariusrg » 11 Oct 2019, 19:57

Thank you once again, I've added/replaced this kext in clover, but I don't see any difference.(I see the fans rpms, but no way to adjust the speed)
User avatar
Zarach
Geek
Geek
Posts: 236
Joined: 26 Dec 2010, 03:00
CPU: QuadCore Intel Core i7 8559U
Motherboard: Lenovo Ideapad 330 15|KB
GPU: Intel UHD Graphics 620

MacOs Catalina Hackintosh

Post by Zarach » 11 Oct 2019, 22:38

Minha placa de vídeo é Intel uhd 620, como faço pra ter aceleração gráfica? Tá aparecendo só 4mb

Added in 25 seconds:
Minha placa de vídeo é Intel uhd 620, como faço pra ter aceleração gráfica? Tá aparecendo só 4mb
HahAhAH
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 11 Oct 2019, 22:55

Zarach, [Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
karalis1
Posts: 5
Joined: 01 Aug 2019, 10:02
CPU: I5 4440
Motherboard: Asus H87-Plus
GPU: GTX 760Ti

MacOs Catalina Hackintosh

Post by karalis1 » 12 Oct 2019, 04:11

How can i fix HDMI audio not working? I already tried lilu and AppleALC but it didn't work :shock:
User avatar
semac
Posts: 53
Joined: 09 Jun 2012, 11:20

MacOs Catalina Hackintosh

Post by semac » 12 Oct 2019, 10:19

Bom dia MaLdOn e amigos!
Saiu a versão final do Catalina e eu já rodando “assanhadamente” :work: , mas descobri uma coisa chata que pode ter feito mais “vítimas” pelo mundo hack afora. Desde o Mojave venho tendo problemas com o app da Apple Store, alguns sites no Safari e com o visualizador de imagens nativo. Os dois primeiros chegam a congelar o computador e o jeito é ir na tomada. O segundo cria artefatos na imagem e enlouquece o aplicativo. Só fechando “na marra”.
Ontem ao instalar o Catalina, ainda sem os drives do meu vídeo (Intel HD 4400), os defeitos não aconteciam (testei exaustivamente), mas bastou colocar a aceleração QE/CI com FakePCIID.kext e FakePCIID_Intel_HD_Graphics.kext e os mesmos problemas do Mojave se repetiram no Catalina, deixando claro que o problema é com o vídeo da Intel. Vc já ouviu algum comentário a esse respeito? Tentei achar as kexts mais atualizadas mas não resolveu. Alguma ideia?
MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0
CPU: Intel Core i3 3,4Ghz
HD: SATA 1Tb Sansung
Graphics: Intel HD Graphics 4400
Audio ALC 892
Ethernet RTL8168E
Keyboard & Magic Mouse bluetooth
User avatar
rodriguem7973
Posts: 12
Joined: 09 Aug 2019, 13:27
CPU: 2500k
Motherboard: maximus gene 5
GPU: sapphire 6850 1 G

MacOs Catalina Hackintosh

Post by rodriguem7973 » 12 Oct 2019, 12:28

hello!
I had a problem when the boot does not exceed 1% by a usb key

I do "-no_compact_check -v" but it blocks a catalina?

my lenovo b50-70
[External Link Removed for Guests]
thank you
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 12 Oct 2019, 14:20

karalis1, hackintool

semac, use o hackintool pra criar o patch de video, não precisa dessas kexts

rodriguem7973, new images via torrent fix it
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
rodriguem7973
Posts: 12
Joined: 09 Aug 2019, 13:27
CPU: 2500k
Motherboard: maximus gene 5
GPU: sapphire 6850 1 G

MacOs Catalina Hackintosh

Post by rodriguem7973 » 12 Oct 2019, 14:23

yes torrent :) thank you
User avatar
semac
Posts: 53
Joined: 09 Jun 2012, 11:20

MacOs Catalina Hackintosh

Post by semac » 12 Oct 2019, 20:50

Não consegui MaLdOn, o Hackintool está desatualizado (ainda 10.14) na hora de salvar a versão no framebuffer. As informações que dá na tela info são erradas. Por exemplo: para o Plataform ID = 0X0D220003 e GPU Device ID = 0x04128086 que deveriam identificar minha placa Intel HD 4400 aparece Intel Iris Pro Graphics 5200. Tentei do jeito que estava mas não deu. O hanckintool reescreveu o Clover e depois de iniciar o computado, o boot entrou em kernel panic - parece que agora ele não para, reinicia em looping. Alguma ideia?
Ah sim...config.plist novo sem ser mexido, só com as kexts habituais, Fake, RTL da rede e o Null
MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0
CPU: Intel Core i3 3,4Ghz
HD: SATA 1Tb Sansung
Graphics: Intel HD Graphics 4400
Audio ALC 892
Ethernet RTL8168E
Keyboard & Magic Mouse bluetooth
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 13 Oct 2019, 00:24

semac, injete somente o necessário
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
juanjor87
Posts: 16
Joined: 06 Aug 2019, 18:48
CPU: Intel Core i3 8130U
Motherboard: Lenovo
GPU: Intel 620 & Radeon 535

MacOs Catalina Hackintosh

Post by juanjor87 » 15 Oct 2019, 13:41

Hey, what's up, I have Olarilla Mojave on my Lenovo 330S 15IKB and is working fine, right now the system update shows the Catalina upgrade, is it safe to upgrade to Catalina from Mojave on my Hackintosh? At the moment I can't use the App Store, for some reason it doesn't connect. Thanks in advance.
elyjunior
Posts: 9
Joined: 18 Jun 2019, 10:54
CPU: amd fx
Motherboard: asus
GPU: gtx 1050

MacOs Catalina Hackintosh

Post by elyjunior » 15 Oct 2019, 14:07

um pergunta.... a instalação segue os mesmos passos das versões anteriores? Valeu
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 15 Oct 2019, 20:16

juanjor87, yes, take a shot

Added in 10 seconds:
elyjunior, sim
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
juanjor87
Posts: 16
Joined: 06 Aug 2019, 18:48
CPU: Intel Core i3 8130U
Motherboard: Lenovo
GPU: Intel 620 & Radeon 535

MacOs Catalina Hackintosh

Post by juanjor87 » 16 Oct 2019, 00:10

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Oct 2019, 20:16
juanjor87, yes, take a shot

Already solved the App Store connection by changing the Macbook model and device serial with Clover Constructor or something like that haha, well, then I can upgrade from system update without problem?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 16 Oct 2019, 01:03

juanjor87, yes
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
Zarach
Geek
Geek
Posts: 236
Joined: 26 Dec 2010, 03:00
CPU: QuadCore Intel Core i7 8559U
Motherboard: Lenovo Ideapad 330 15|KB
GPU: Intel UHD Graphics 620

MacOs Catalina Hackintosh

Post by Zarach » 16 Oct 2019, 20:40

Meu touchpad se move,
O botão esquerdo do trackpad funciona normalmente,
o botão direito do trackpad tá com a mesma função do esquerdo (Só seleciona e abre, a função certa para esse botão deveria ser: aparecer o menu)

Mas meu touchpad não está com a função tap ativa, não funciona rolagem de página, nem zoom.

Nas configurações do trackpad não aparece nada detectado, nem nas configurações de mouse.

Que treta devo resolver pra ela funfar?


Added in 37 minutes 21 seconds:
Meu trackpad, é Synaptics


Image
You do not have the required permissions to view the files attached to this post.
HahAhAH
juanjor87
Posts: 16
Joined: 06 Aug 2019, 18:48
CPU: Intel Core i3 8130U
Motherboard: Lenovo
GPU: Intel 620 & Radeon 535

MacOs Catalina Hackintosh

Post by juanjor87 » 17 Oct 2019, 01:04

I'm getting an error once Catalina was downloaded. "macOS Catalina could not be verified." Any clue?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 17 Oct 2019, 01:33

juanjor87, Use torrent if drive link fail
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
Zarach
Geek
Geek
Posts: 236
Joined: 26 Dec 2010, 03:00
CPU: QuadCore Intel Core i7 8559U
Motherboard: Lenovo Ideapad 330 15|KB
GPU: Intel UHD Graphics 620

MacOs Catalina Hackintosh

Post by Zarach » 17 Oct 2019, 02:31

Eu troquei a VoodooI2CHID.kext, agora está assim:

Trackpad botão esquerdo-> Normal
Trackpad botão Direito ->Normal
Touchpad--------------------> Move cursor(queria poder deixar mais rápido), seleciona e clica(ok).
Mas não está fazendo Zoom, nem rolagem.


Resumo: Eu gostaria de ter mais velocidade no cursor, poder dar zoom e rolar páginas pelo touchpad.


Nas preferências do sistema há algo errado, meu trackpad não aparece, ele noa aba do mouse, está como se fosse mouse.


Added in 5 minutes 18 seconds:
Aí o kext, será que editando algo no .plist consigo ajeitar isso?

Added in 12 minutes 12 seconds:
Será que editando o .plist eu consigo ajeitar isso
You do not have the required permissions to view the files attached to this post.
HahAhAH
Post Reply

Return to “Catalina (10.15)”