-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

MacOs Catalina Hackintosh

Post Reply
Gnzola756
Posts: 2
Joined: 28 Jul 2019, 07:10
CPU: Intel 4000
Motherboard: Intel
GPU: Intel

MacOs Catalina Hackintosh

Post by Gnzola756 » 13 Aug 2019, 11:33

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
04 Jun 2019, 01:15
Catalina
. Tyurr
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 14 Aug 2019, 12:28

Ola Maldon, estou com a seguinte situação. Na tentativa de dar o boot no USB de Install do Catalina, refiz toda minha instalação do Mojave a fim de encontrar o problema de erro erro AMF: Only 248/256 slide values are usable! Valid slides: 8-255. Uma vez que o Mojave vinha funcionando sem problema até a versão 10.14.3 em um HDD, tentei fazer o update via combo para o 10.14.4 não faz o update da kernel Panic http:\\panic.apple.com. Então peguei uma versão completa 10.14.6 e fiz um boot de Install e tentei instalar no SSD e dá o mesmo erro, tentei usar o Install direto do HDD para o SSD e dar o boot pra continuar o Install e também não deu certo. Em fim o problema do erro AMF: Only vem depois da versão 10.14.3 que funciona sem problema. Eu uso o MacPro6,1.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 14 Aug 2019, 13:57

Aloisio, use esses dois drivers ao invés da aptiomemoryfix e adiciona a flag slide=0 pra evitar qq problema
Arquivo Comprimido.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 14 Aug 2019, 14:39

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
14 Aug 2019, 13:57
Aloisio, use esses dois drivers ao invés da aptiomemoryfix e adiciona a flag slide=0 pra evitar qq problema
Arquivo Comprimido.zip
Ok, Maldon muito obrigado pela atenção vou fazer os testes logo mais e informo o resultado. :work:
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 15 Aug 2019, 01:19

Maldon os testes que fiz, sem usar a flag slide=0 e com os drives que me enviou pra substituir o aptiomemoryfix gera este código de erro.
OsxAptioFix3Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using relic block: no, hibernate wake: no
**************************************************************************************
Agora usando o flag slide=0 gera este código de erro.
OsxAptioFix3Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using relic block: no, hibernate wake: no
ERRO allocating 0x3339 pages at 0x000000000102f000 alloc type 2
Error loading kernel cache (0x9)
Boot failed: will sleep for 10 seconds before exiting...
_
MichaelAntex
Posts: 3
Joined: 10 Aug 2019, 07:32
CPU: MichaelAntex
Motherboard: Hp
GPU: 85742743693
Location: United Arab Emirates
Contact:

MacOs Catalina Hackintosh

Post by MichaelAntex » 15 Aug 2019, 08:09

Hi, I see many people have mentioned this fix. but it is working for me at all. I see the gephi logo, and everything, but it just disappears before the whole app window comes up.
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 15 Aug 2019, 10:49

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Aug 2019, 08:09
Hi, I see many people have mentioned this fix. but it is working for me at all. I see the gephi logo, and everything, but it just disappears before the whole app window comes up.
hello and what did you do to solve the problem?
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 16 Aug 2019, 11:01

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Aug 2019, 01:19
Maldon os testes que fiz, sem usar a flag slide=0 e com os drives que me enviou pra substituir o aptiomemoryfix gera este código de erro.
OsxAptioFix3Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using relic block: no, hibernate wake: no
**************************************************************************************
Agora usando o flag slide=0 gera este código de erro.
OsxAptioFix3Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using relic block: no, hibernate wake: no
ERRO allocating 0x3339 pages at 0x000000000102f000 alloc type 2
Error loading kernel cache (0x9)
Boot failed: will sleep for 10 seconds before exiting...
_
Ola pessoal consegui resolver este problema após leitura de alguns relatos, fiz a reorganização dos slot de memória física, tinha o problema do sistema estar reconhecendo 5 dos 6 slot utilizados. Após fazer isso o sistema reconheceu os 24GB de memória e parou de dar o erro usando o driver aptiomemoryfix. E assim dando o boot normal no Beta Catalina.
foofastfoo
Posts: 1
Joined: 28 Jun 2019, 11:55
CPU: i7 8700k
Motherboard: Aorus Z370M
GPU: Radeon RX 580 Dual

MacOs Catalina Hackintosh

Post by foofastfoo » 16 Aug 2019, 12:11

[Sucesso] - Aorus Pro z390 UHD630

Pessoal, só relatando aqui um sucesso em Catalina beta 5 numa Aorus Z390 Pro/ i9 9900k/UHD630/32gbCorsair. Só com os arquivos aqui do post não consegui o boot, consegui graças a kexts atualizados (AirportBrcmFixup, Lilu, etc) e compilados em Xcode por uma nobre alma do tonycrapx86.

Coloco aqui meus bem sucedidos Kexts para quem está precisando desses kexts assim como eu precisei.

Abraços.
You do not have the required permissions to view the files attached to this post.
karalis1
Posts: 5
Joined: 01 Aug 2019, 10:02
CPU: I5 4440
Motherboard: Asus H87-Plus
GPU: GTX 760Ti

MacOs Catalina Hackintosh

Post by karalis1 » 21 Aug 2019, 16:42

Updated with no problems to the latest beta from the previous one, caps lock is working again! :D
skau
Posts: 14
Joined: 28 Sep 2018, 04:55
CPU: acer aspire E1 572-6
Motherboard: aspire E1 572-6 Core i5
GPU: Intel HD Graphics 4400

MacOs Catalina Hackintosh

Post by skau » 26 Aug 2019, 04:53

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
16 Aug 2019, 12:11
[Sucesso] - Aorus Pro z390 UHD630

Pessoal, só relatando aqui um sucesso em Catalina beta 5 numa Aorus Z390 Pro/ i9 9900k/UHD630/32gbCorsair. Só com os arquivos aqui do post não consegui o boot, consegui graças a kexts atualizados (AirportBrcmFixup, Lilu, etc) e compilados em Xcode por uma nobre alma do tonycrapx86.

Coloco aqui meus bem sucedidos Kexts para quem está precisando desses kexts assim como eu precisei.

Abraços.
Parabéns pela Iniciativa!! Só não esqueça de postar nos tópicos de placa mãe, para facilitar quem procura :D :D :D

Added in 8 minutes 31 seconds:
Galera boa noite..Venho dizer que estou quase deixando meu NOTE 100% liso. No Catalina (19A536g) estou com problemas em fazer funcionar meu wifi Atheros 9285 e o Bluetooth AR3011, no Mojave foi perfeito!!! Já cansei de bater a cabeça, agora preciso de um HELP de vocês...PLS :( :( :(
Acer Aspire E1-572 Intel CoreI5-4200U 1.6GHz with turbo boost up to 2.6GHz Intel HD Graphics 4400
Memoria 8GB DDR3 1600MHz
240GB SSD
750 HDD
Chipset Intel Haswell
Audio Realtek ALC282
Network Adapter Qualcomm Atheros AR9285 Wireless Network Adapter - Broadcom BCM57765/57785 PCI-E Gigabit Ethernet Controller
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 26 Aug 2019, 14:12

skau, esse hardware perdeu suporte, se não está funcionando com as kexts do high sierra, tem de ver se alguém conseguiu solucionar
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
skau
Posts: 14
Joined: 28 Sep 2018, 04:55
CPU: acer aspire E1 572-6
Motherboard: aspire E1 572-6 Core i5
GPU: Intel HD Graphics 4400

MacOs Catalina Hackintosh

Post by skau » 26 Aug 2019, 21:34

Ola Maldon...essa placa wifi/Bluetooth comprei para usar no 10.14, foi uma sugestão de compra pois tem uma excelente compatibilidade com o OS, vendo esse video [External Link Removed for Guests], percebi que meu barramento usb 3.0 não consta o Bluetooth, agora não sei onde corrigir esse problema :? ....Cheguei a criar um tópico do meu problema para ter mais visão, vou postar as imagens por lá brother!
Acer Aspire E1-572 Intel CoreI5-4200U 1.6GHz with turbo boost up to 2.6GHz Intel HD Graphics 4400
Memoria 8GB DDR3 1600MHz
240GB SSD
750 HDD
Chipset Intel Haswell
Audio Realtek ALC282
Network Adapter Qualcomm Atheros AR9285 Wireless Network Adapter - Broadcom BCM57765/57785 PCI-E Gigabit Ethernet Controller
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 27 Aug 2019, 04:17

skau, compatibilidade com macos é broadcom, atheros agora só na gambiarra
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Shaneee
Posts: 1
Joined: 06 Aug 2018, 21:48
CPU: Ryzen 5 3600
Motherboard: Gigabyte AB350-Gaming 3
GPU: ASUS ROG Strix RX 560
Contact:

MacOs Catalina Hackintosh

Post by Shaneee » 27 Aug 2019, 19:52

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
07 Jun 2019, 11:57
mixha_m, kernel to patch

Code: [Local Link Removed for Guests]

9E 00 00 74 0E 8B -> 9E 00 00 EB 22 8B
by PMheart
What would be the updated patch for beta 6? Having a similar issue on AMD where I can only boot with cpus=1
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 28 Aug 2019, 18:01

beta 7
Image
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 29 Aug 2019, 12:10

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
28 Aug 2019, 18:01
beta 7
Image
Ola Maldon, estou tendo problemas com a imagem baixada das versões atualizadas do Catalina. Ao chegar em 2 minutos pro termino da instalação da erro Damage do arquivo. Já baixei em outras máquinas e fix o pen drive em processos diferentes explicados aqui, e não resolveu.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 29 Aug 2019, 13:45

Aloisio, não use download manager ou accelerator e tenha a certeza que o download foi um sucesso :mrgreen:
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Aloisio
Posts: 22
Joined: 18 Jun 2019, 12:21
CPU: i73820
Motherboard: Asus P9X79 Pro
GPU: Radeon Asus RX580 8gb

MacOs Catalina Hackintosh

Post by Aloisio » 29 Aug 2019, 13:57

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
29 Aug 2019, 13:45
Aloisio, não use download manager ou accelerator e tenha a certeza que o download foi um sucesso :mrgreen:
Ok, o download manager vem imbutido no chrome certo? o accelerator não utilizo. Já baixei pelo chrome não faço mais, e já fiz pelo safari e deu o mesmo problema. Seria usar o Firefox?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15781
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

MacOs Catalina Hackintosh

Post by MaLd0n » 29 Aug 2019, 14:01

Aloisio, se vc conseguiu descompactar normalmente, o problema deve ser outro, nvram ou alguma incompatibilidade
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Catalina (10.15)”