-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

NUC7i7DNKE Success

Share experiences, advice, great deals and coupons with other users.
Post Reply
gungho
Posts: 6
Joined: 11 Jun 2019, 20:11
CPU: Core i7 7500T
Motherboard: Lenovo M910
GPU: integrated Intel 530

NUC7i7DNKE Success

Post by gungho » 19 Jun 2019, 19:30

Hi,
Thought I'd contribute as this forum has helped me; especially with the DSDT (Thanks again MaLd0n!)

I've successfully installed Mojave 10.14.5 onto a NUC, NUC7i7DNKE.
16gb (1 module, got another on the way) RAM, 256GB storage, built in network, built in wifi, built in bluetooth, audio via HDMI, USB3.

The Good:
For an average user, it's great. Boots to AFPS partition on NVME drive. download apps from the Appstore, view jpegs, watch videos (audio is via HDMI to monitor). Clover 4961 is installed. Verbose-less booting. prints fine (using bonjour). handbrake, makemkv, mkvtools, oceanaudio, all work great. Not quite a workhorse, a mule. steady and reliable.

The Bad:
For a power user, it's pretty good. System won't sleep/hibernate. However, it's my media server so I don't need this function.
Network is a little ... lackluster. I can do big downloads (5GB+) but not do that and use Plex. Once the transfer finishes, networking is fine. Maybe I'm seeing a lot of traffic due to the NAS being connected to my NUC so I can use Plex as a media server? I'll have to investigate.

The Ugly:
To get audio, I have to unplug the HDMI connection, then re-connect, after each boot.
Wifi doesn't work (supposedly a work-around with an adapter and an Apple Card exists, but as I don't need it, I won't bother)
Haven't tested bluetooth but as it's the same card as the wifi, I'm assuming the same caveat and again, as I don't need it, I won't bother.

All things considered, it's doing the job I need.
iBench score: 9.0
Cinebench score: 1486
Geekbench score: n/a
(instead of buying this app, I donated to this board)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14318
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

NUC7i7DNKE Success

Post by MaLd0n » 20 Jun 2019, 00:14

gungho, nice

what happens with sleep?
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
gungho
Posts: 6
Joined: 11 Jun 2019, 20:11
CPU: Core i7 7500T
Motherboard: Lenovo M910
GPU: integrated Intel 530

NUC7i7DNKE Success

Post by gungho » 20 Jun 2019, 15:07

If I allow the display to sleep, when I use the keyboard to wake the system, I get a white static screen which displays for a few seconds, blanks for a few seconds, backlights for about the combined time as the two other screens. I presume the display is having trouble syncing.
It does eventually sync after a few minutes.

The system IS responsive as I can ping and if I enter the password, it logs me in. How do I know? I use the built in vnc server and connect. I can see the lock screen and the desktop after I enter the password from the NUC's keyboard.

If I put the system to a full sleep, i.e. go to Apple Menu, select Sleep, it is completely unresponsive.
  • t won't respond to pings, despite being set to "wake for ethernet access."
    Wake on LAN tools have no effect when I send a packet. (or 20).
    Hitting the keys on the keyboard, no effect.
    Using the mouse, no effect.
    Hitting the power button, no effect.
    Holding the power button (1,2,3,4,5 secs) no effect.
Upon a restart, the "your system rebooted because of a failure" message appears and continues normally.
Upon login, I receive the error report.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14318
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

NUC7i7DNKE Success

Post by MaLd0n » 21 Jun 2019, 03:08

gungho, disable hibernate, use only sleep
[Local Link Removed for Guests]
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “Buying Thoughts, Reviews, and Recommendations”