🚧 We are currently migrating our forum expirience to another level! Please stay tunned! New forum and more support & features soon! 🚧

👉 Donations via PayPal 💰 [External Link Removed for Guests]👈
👉 Installation/Post Tutorials 👨‍💻 [Local Link Removed for Guests]👈
👉 Useful Links 🔗 [Local Link Removed for Guests]👈
👉 Olarila Latest Images 💿 [Local Link Removed for Guests]👈
👉 Guides & Tutorials 🙋‍♂️ [Local Link Removed for Guests]👈
👉 Clover Folder for All Chipsets 🍀 [Local Link Removed for Guests]👈
👉 DSDT Patch Requests 📦 [Local Link Removed for Guests]👈

🎉 NEW Discord server!

[External Link Removed for Guests]
Invite Link: [External Link Removed for Guests]

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

--Like - Comment - Subscribe - Share--
User avatar
ALiveVam
Posts: 88
Joined: 08 Jul 2018, 08:01
CPU: Dell 5559
Motherboard: Dell
GPU: And Radeon R5 M335
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by ALiveVam »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
03 Aug 2018, 15:22
Video not available..
d.png
You do not have the required permissions to view the files attached to this post.
Laptop: Dell Inspiron 5559|Processor: Intel Core i5 6200u Skylake 2.30GHz/2.40GHz|Memory: 8GB|GPU: AMD Radeon R5 M335 4GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17494
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by MaLd0n »

ALiveVam, yes, Apple rape :mrgreen:
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Axperutyun
Posts: 6
Joined: 11 Jan 2019, 15:59
CPU: Intel® Core™ i5 460M 2.53 GHz
Motherboard: Intel® HM55 Express Chipset
GPU: Intel HD + GeForce GT 415M

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by Axperutyun »

Hello. Just installed HighSierra (Thanks to MaLd0n). Installed Clover and placed all files from USB in Clover folder. The problem is that I cannot boot from internal drive (SSD). It does have EFI partition with all the files copied from USB EFI partition, but my BIOS doesn't see that partition. It does see the EFI partition on USB and able to boot from USB, but not from SSD. Please help.
Hackintosh absolute newbie trying to install HighSierra on ASUS U31Jg notebook.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17494
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by MaLd0n »

[ref]Axperutyun[/ref], install clover, replace clover folder and install clover again, in some cases have a bug
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Axperutyun
Posts: 6
Joined: 11 Jan 2019, 15:59
CPU: Intel® Core™ i5 460M 2.53 GHz
Motherboard: Intel® HM55 Express Chipset
GPU: Intel HD + GeForce GT 415M

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by Axperutyun »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Jan 2019, 11:40
[ref]Axperutyun[/ref], install clover, replace clover folder and install clover again, in some cases have a bug
Thanks, I'll try now. Also can you please tell me what checkboxes must be checked during Clover installation?
Hackintosh absolute newbie trying to install HighSierra on ASUS U31Jg notebook.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17494
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by MaLd0n »

[ref]Axperutyun[/ref],
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Axperutyun
Posts: 6
Joined: 11 Jan 2019, 15:59
CPU: Intel® Core™ i5 460M 2.53 GHz
Motherboard: Intel® HM55 Express Chipset
GPU: Intel HD + GeForce GT 415M

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by Axperutyun »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Jan 2019, 13:07
[ref]Axperutyun[/ref],
Thanks. I tried couple videos from your guides but stupid YouTube has deleted them. I'm glad this one remains. :frantics

Added in 31 minutes 49 seconds:
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Jan 2019, 11:40
[ref]Axperutyun[/ref], install clover, replace clover folder and install clover again, in some cases have a bug
Didn't work. My BIOS still doesn't see EFI partition on SSD.
Hackintosh absolute newbie trying to install HighSierra on ASUS U31Jg notebook.
TimothyAmals
Posts: 5
Joined: 23 May 2019, 16:29
CPU: TimothyAmals
Motherboard: Intel
GPU: 82186964451
Location: Denmark
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by TimothyAmals »

Please find attached new Send me Bootes_1 file.
Hope to solve the problems now and have good working system.

Regards, Aldebaran
[External Link Removed for Guests]
sasavg
Posts: 2
Joined: 08 Oct 2018, 10:32
CPU: I7 7700k
Motherboard: Gigabyte Z270-HD3P Rev.1.0
GPU: Msi Gtx 970 G4

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by sasavg »

Pls help me.I have create my Usb-Stick for mojave nod working.Can someone please create the right things for my motherboard?Thx all

My board Gigabyte Z270 HD3P
I7 7700k
Vidoecard Sapphire RX 580 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17494
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by MaLd0n »

sasavg, [Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Bavari
Posts: 15
Joined: 18 Oct 2018, 14:30
CPU: i9-7940x
Motherboard: Asus Prime x299 Deluxe
GPU: Asus Strix Vega 64

Hackintosh Guide - MacOS Install - Mojave - HighSierra - Sierra - ElCapitan

Post by Bavari »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
15 Aug 2018, 13:52
hey mald0n, please find my run.me output attached.x299 asus prime deluxe with tbex3 and owc tb3 dock. thanks!
Hi bro, I have the same board as you and hope to know on which OS you are right now, if Mojave 10.14.6 please share your EFI-Folders, the only difference between me and you is the cpu and GPUs
Post Reply

Return to “Youtube Hackintosh Guides”