-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post Reply
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 03:06

Olá, boa noite à todos, consegui recentemente fazer o meu hack no meu computador, consegui colocar praticamente tudo para funcionar, só me falta o áudio, tentei os tutorias daqui do grupo e tbm tentei como multishit, estou usando o yosemite. se puderem me ajudar fico grato, minha placa mãe é a asus H81M-K segue as especificações do áudio abaixo:

Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC *2
- Supports : Jack-detection, Front Panel Jack-retasking

OBS: Já tentei colocar o lilu e o APLLEALC kext e altera na aba devices com o clover configurator tentando colocar ID 1 E ID5 porém sem resultado.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 05 Jul 2018, 13:15

com a applealc vc pode tentar muitos
MaLd0n 2018-07-05 às 10.14.45.png
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 13:55

Olá Mald0n, onde consigo essas esses arquivos amigo? e como aplico eles, você pode me explicar?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 05 Jul 2018, 14:59

São os id que vc pode injetar pro seu codec, injeta pelo Clover, reinicia e testa, um por um
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 16:04

Não funcionou amigo, nenhum kk você teria alguma outra dica/solução pra mim dar?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 05 Jul 2018, 16:08

POSTA UM DUMP
[Local Link Removed for Guests]
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 17:29

Segue
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 05 Jul 2018, 17:31

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
05 Jul 2018, 17:29
Segue
cara, primeiro atualiza seu clover, tá usando um bagulho velho demais
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 18:48

Mano, tentei atualizar aqui pelo clover configurator, dai ele baixa e diz que instala, quando sobe o sistema ele ta com a versão anterior. Estou montando a EFI primeiro para garantir que ele instala nesta partição, mas sem sucesso!
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by pernacabeluda » 05 Jul 2018, 18:52

Você tem mais do que um HD? Se tiver pode estar usando a partição EFI errada. Se ele não atualiza, provavelmente não está aplicando as mudanças nas configurações também.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 05 Jul 2018, 18:57

[External Link Removed for Guests]
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 05 Jul 2018, 19:36

Eu só tenho um HD mesmo na máquina, vamos lá:
Fiz a atualização do clover porém mesmo configurando ele com as kexts e os args para entrar no sistema, ele não entra, da um sinal de proibido e fica por isso mesmo, como tenho bkp da pasta UEFI apaguei a nova e pus a antiga que funciona. Seguinte, eu realmente precisa do clover atualizado pra fazer o audio funcionar pessoal?
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by pernacabeluda » 06 Jul 2018, 00:51

Se quando você modifica o layout ID ele é aplicado, deve funcionar com qualquer versão.
Captura de Tela 2018-07-05 às 21.48.54.png
You do not have the required permissions to view the files attached to this post.
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 06 Jul 2018, 01:09

Pois é no meu caso, coloquei todos aqueles ID's mas não funciona, só muda o ID e não mais.[External Link Removed for Guests]
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by pernacabeluda » 06 Jul 2018, 01:54

Se o ID muda, o problema não deve ser esse.

Tenta usar o AppleHDA Patcher
[External Link Removed for Guests]

Se nada funcionar você pode tentar pedir ajuda pro Mirone para criar um patch para esse codec
[Local Link Removed for Guests]

Também pode usar a VoodooHDA
[External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 06 Jul 2018, 01:59

sua pasta clover com tudo atualizado
CLOVER.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
Mirone
Site Admin
Site Admin
Posts: 1743
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by Mirone » 06 Jul 2018, 01:59

Não tem nenhuma HDADisabler.kext instalada?
[External Link Removed for Guests]
DONAUKINDER
Posts: 33
Joined: 26 Feb 2018, 14:31
CPU: Intel(R) Celeron(R) CPU G1820
Motherboard: H81M-K
GPU: NVIDIA GeForce 8400 GS

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by DONAUKINDER » 06 Jul 2018, 12:29

Mald0n, você é o cara mesmo, usei essa pasta clover e tá pegando tudo, muito obrigado mesmo. Você pode me dizer o que você fez?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13638
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Realtek® ALC887 YOSEMITE 10.10 ASUS H81M-K

Post by MaLd0n » 06 Jul 2018, 13:27

rape the tables :lol: :mrgreen:
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “Hardware”