Page 1 of 1

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 13:41
by guidelamuta
SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

I tried all bios and EFI configurations that I found, always get the Forbidden Symbol.

Any ideias?

[Tried Mojave and High Sierra]

Thx

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 14:09
by MaLd0n
guidelamuta, ahci enable?

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 15:11
by guidelamuta
Yes MaLd0n,
SATA Mode Selection - AHCI
S.M.A.R.T Status Check - Enabled

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 15:14
by MaLd0n
guidelamuta, use usb 2 port

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 15:28
by guidelamuta
I will try tonight.

Thank you very much.

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 10 Jul 2019, 22:32
by guidelamuta
Hi again MaLd0n,
I tried the USB 2.0 ports and got black screen instead the forbidden one.

Then I did disable all this options (everythink was Enable, except Marvel):
Image

I don't know what options worked out, but I manage to boot the Mojave image.

But then I got this message:
Image

There is any way to bypass this?
Sorry for all the trouble.

Added in 13 minutes 20 seconds:
I changed to iMac 18,2 and WORKED!

Muito obrigado pela ajuda!
:frantics

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 11 Jul 2019, 01:14
by MaLd0n
guidelamuta, use smbios iMac13,2, work too

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 12 Jul 2019, 22:55
by guidelamuta
Hi MaLd0n, me again.

I manage to install everything, smbios 13,2, but...
When I installed clover via UEFI, Clover won't show up.
When I installed clover via Legacy, Clover boots, but when all the steps finish and should get to the system I get a black screen.

When boot with the Olarila Mojave Pen Drive, the system works fine.

Any tips?
:bye

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 13 Jul 2019, 00:45
by MaLd0n
guidelamuta, copy efi folder fom olarila usb stick to ur hdd/ssd :mrgreen:

[HELP] SABERTOOTH P67 + RX 280 WON'T BOOT TO INSTALLER

Posted: 13 Jul 2019, 01:47
by guidelamuta
Didn't work, but in reverse, I used your EFI folder for sandybridge in the PENDRIVE clover folder, and the system is perfect.

I don't know what is causing this, but one possible solution is leave a slave pendrive forever booting the system.
:help