-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

hackintosh dell 5558

celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 07 Jun 2019, 23:15

Blz galera,

Estou conhecendo o hackintosh agora. Meu not ta dando mensagem de panic
please go [External Link Removed for Guests] to report this panic
alguem pode me falar o que pode ta acontecendo?

minha configuração

dell inspiron 5558
i3-5005U
4gb memoria 1600 mhz
placa de audio - realtek high definition audio
wifi = dell wireless 1707
placa de video intel grapics 5500
placa mae dell 09wgnt
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 08 Jun 2019, 02:26

celiopires, use a Olarila image e config2.plist
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 08 Jun 2019, 05:05

fiz isso de config2.plist e to usando a imagem baixada aqui do mojave 10.14.5
usei o rufus pra fz o pendriver.
fiz varias alterações na bios e nada ate agora.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 08 Jun 2019, 14:21

celiopires, use o etcher ou win32
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 08 Jun 2019, 16:57

eu nunca tinha tentando usar esse sistema antes por isso tantas duvidas

fiz o pendrive pelo etcher e dando mesmo erro
ai fiz um vídeo da bios para se aluem puder me ajudar a configurar certo agradeço galera
e nao tenho acesso a nenhum mac para add ou deletar alguma pasta se for o caso
vi tambem que tem como baixar um config.plist para o meu pc mas como faço pra alterar pois no widows nao ver o pendriver e o linux ve mas nao copia



celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 09 Jun 2019, 20:49

Eu consegui fazer funcionar instalando a partir de outro computador. Instalei o SSD em um outro computador e fiz a instalação do Mac OS Mojave aí voltei para o notebook com o SSD. Agora eu consigo dar boot e vai para tela do clover para dar o boot ao clicar em dar boot pelo Mac aparece a maçã e um segundo ele reinicia e volta para mesma tela, se alguém te ver seu favor postar a solução.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 09 Jun 2019, 20:51

celiopires, está usando a opção kernelPm?
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 09 Jun 2019, 21:25

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
09 Jun 2019, 20:51
celiopires, está usando a opção kernelPm?
Marque a opção que você falou, ele começa a carregar o Mac porém depois de alguns segundos ele reinicia também mas foi um avanço se tiver mais alguma dica eu agradeço.
Depois que a maçã aparece ele começa a carregar e vai até a metade e aí reinicia.
Last edited by celiopires on 09 Jun 2019, 21:32, edited 2 times in total.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 09 Jun 2019, 21:28

celiopires, no config.plist, aba kernel and kext patcg
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 11 Jun 2019, 13:45

consegui instalar o sistema alterando a pasta clover por uma que encontrei na net do dell 5570
a instalação roda blz mas só da boot pelo pendrive e tem que entrar nas configurações e colocar com config2.plist, kernelpm e na opção graphics
injetintel
sem isso nao roda.

se alguém passou pelo mesmo problema e puder ajudar agradeço
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 11 Jun 2019, 14:33

celiopires, use essa msm pasta pro HDD/SSD
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 11 Jun 2019, 14:56

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
11 Jun 2019, 14:33
celiopires, use essa msm pasta pro HDD/SSD
minha duvida com relacao a isso, quando coloquei o pendrive no windows apareceu as pastas boot e Clover mas agora após instalação aparece outras coisas e não encontro a pasta cover para subistituir
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 12 Jun 2019, 02:48

Eu consegui copiar a pasta do clover do pendrive que eu consigo da boot mas ao logar ele reinicia, nao sei o que pode ser agora.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 12 Jun 2019, 03:24

celiopires, posta a efi completa aqui
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 13 Jun 2019, 01:00

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Jun 2019, 03:24
celiopires, posta a efi completa aqui
se liga no que aconteceu. eu li que era necessario add os kxts fakesmc e NullCPUPowerManagement depois disso reiniciei para os ditos funcionarem mas após isso o sistema morreu, nenhum tipo de boot iniciava. fui obrigado a formatar e comecar do 0. foi bom pelo falo de antes eu nao ter formatado o ssd inteiro, tinha feito em cima de uma particao do windows, mas, porem, com tudo e toda via, kkkkk agora quando entro no ssd nao tenho acesso a pasta EFI, como nao consegui printar saca a sequencia.

Coloquei o nome do disco MacOS e as pastas que aparece são (aplicativos, biblioteca, Sistema, Usuários e vm)
antes eu pesquisava EFI ou Clover e aparecia, agora não mais.

mas no geral eu to bem satisfeito pq o sistema é leve e bem intuitvo a qualidade de som e audio são top.
para o que eu uso é excelente.

o que funciona:
video,
audio, fone de ouvido,
wifi e bluetooth com a kext ar9565
bateria, tecaldo abnt2 nenhum travamento ate o momento.
hdmi secundario funciona(menos o audio)



o que nao funciona:
ligar ou reiniciar precisa do pendrive da boot pelo ativando as opcoes, (config2, injetintel, e kernelpm) depois disso roda tudo perfeito, mas fora isso nenhum tipo de boot funciona.
quando fecho a tampa e deixo ligado para quando abrir ele ligar na tela onde tava a tela nao liga preciso colocar na energia so pra ligar depois posso tirar que fica funcionando.
o audio do hdmi.
e nao aprendi a tirar print.

se vc quise acessar para olhar e for possivel me ajudar manda no mp que dou acesso via teamveawer
19 sempre to em casa.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 13 Jun 2019, 12:30

celiopires, se vc usar MBR, o sistema não cria a partição EFI, tem de usar GUID
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 13 Jun 2019, 12:55

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jun 2019, 12:30
celiopires, se vc usar MBR, o sistema não cria a partição EFI, tem de usar GUID
tranquilo, vou refazer usando essa opção e após te mando o efi

uma duvida que fica é como sou usuario de windows e faço 2 partições, 1 do sistema e outra dos arquivos.
da pra fz isso no mac

e qual seria o formato dessa segunda de arquivos guid ou mbr??

no almoco vou formatar e deixar desse jeito.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 13 Jun 2019, 13:33

celiopires, use GUID, o windows agora funciona em gpt tb, use exfat pra partição de arquivos
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
celiopires
Posts: 15
Joined: 03 Jun 2019, 17:03
CPU: mobile dualcore intel i3-5005U
Motherboard: dell inspiron 5558
GPU: intel hd graphics 5500

hackintosh dell 5558

Post by celiopires » 13 Jun 2019, 16:58

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jun 2019, 13:33
celiopires, use GUID, o windows agora funciona em gpt tb, use exfat pra partição de arquivos
Fiz com indicado. Formatei o ssd em GUID e fiz as partições como explicado.
ao finalizar copiei a pasta EFI do pendrive para a EFI do PC e coloquei o boot em uefi e criei o caminho la
efi/boot/boot64

ele da boot no ssd e aparecer as opção de hd onde ta instaldo e uma partição de recovery
mas ao da boot pelo hd aparece a maçã e reinicia.
pelo pedrive carrega tudo certinho
segue anexo os efi do pendrive e pc

[External Link Removed for Guests]

[External Link Removed for Guests]

link dos EFI pq o site não aceita o tamanho do zip.

so reinicia qdo ativa kernelpm
injetintel
e config2.plist
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

hackintosh dell 5558

Post by MaLd0n » 13 Jun 2019, 18:31

celiopires, com uma pasta dessa, arquivos de outro hack, bios tables, etc não tem como dar certo

primeiro vc tem de usar o boot limpo só com o essencial
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
Post Reply

Return to “Mojave (10.14)”