***SOME FORUM UPDATES IN THE NEXT DAYS***SOME LOGIN BUGS, JUST WAIT FINISH OF THE UPDATE AND MIGRATE PROCESS***

-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Spookd
Posts: 9
Joined: 29 Nov 2019, 03:32
CPU: i9-9900KS
Motherboard: Gigabyte Z390 Designare
GPU: Radeon 7 (AMD direct)

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Spookd »

Well.......I went through the steps as outlined on the first page of installing Clover, setup my BIOS according to what is recommended for z390 Designare and tried to boot from the fresh installed CLover/balenaEtcher USB and it did what all prior EFI's have done to me...didn't work. It goes through the typical lines of code streaming for pages then screen goes black for about 5-10s then flashes the Gigabyte BIOS logo then it auto takes me back to the Olarila Boot screen and has a 5s timer that counts down then tries again. This will go on infinately if I don't stop it.

Please, can someone tell me what the heck is wrong here. I cannot believe the amount of times and EFI files I have tried, that should of worked by now in last two weeks, and had very high hopes this Olarila way would work and unfortunately its failing too.

I cannot for the life of me understand how is it my new hackintosh won't boot into Catalina 10.15.1. As anyone can see, my hardware has had prior success for other people. The only glaring thing about my hardware that is different about the rest is the fact my chip is 9900KS version and not the 9900K, which is what others used. My 9900KS is just a 9900K binned version (higher quality silicon that gives OC speeds from factory). I am also using F8 BIOS which I wouldn't think be an issue.

Can someone please lend me a hand and tell me how I can get this working? :crazy: :wallbash
Thanks
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

Spookd, with my efi folder from here don't work?
[Local Link Removed for Guests]

if need use ssdt Olarila to avoid stuck boot, after we solve via dsdt
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Spookd
Posts: 9
Joined: 29 Nov 2019, 03:32
CPU: i9-9900KS
Motherboard: Gigabyte Z390 Designare
GPU: Radeon 7 (AMD direct)

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Spookd »

MaLd0n, I am already using the ACPI>patched>SSDT-Olarila.aml file and not working. Is there something else you recommend?

Is there some way to log the errors or problems in booting up and share that with you and you are able to no exactly what needs fixing to get it to work. I don't have much of any experience with hackintosh so any detailed step by step to get this info for you would be helpful.
Thanks.
User avatar
ikbalyasid
Posts: 12
Joined: 28 Nov 2019, 17:07
CPU: Intel Core I7 2760QM
Motherboard: Acer E1-471
GPU: Intel HD 3000

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by ikbalyasid »

MaLd0n, thanks for helping me. but now i can't boot with different distro. i tried sierra but it the same. any ideas for me?
Prathapsingh
Posts: 6
Joined: 25 Nov 2019, 05:06
CPU: i5 7400
Motherboard: GA H110M-S2
GPU: Nvidia GT710

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Prathapsingh »

When i install Catalina in My PC the Screen Shows Unsupported PCH Error and Reboot...

My PC Configration :
GA H110M S2
Core i5 6500
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

Prathapsingh, use intel gfx 0x12345678
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
epikingtosh
Posts: 8
Joined: 18 Nov 2019, 03:12
CPU: core i3 9100f
Motherboard: b365m gigabyte
GPU: rx 580

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by epikingtosh »

Hello, I just change my ssd from 850 evo to 970 evo plus.

I just installed successfully but can not to boot it from my new ssd :( my monitor go to off after loading . Now I can boot it by usb

I don't know why. Do I need the new dsdt patch?

Thank you!
6satyan
Posts: 2
Joined: 25 Nov 2019, 05:30
CPU: xeon e5 2650 v3
Motherboard: asus x99 e
GPU: gt 710

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by 6satyan »

I have installed catalina successfully but unable to boot directly from ssd. I have asus x99 with xeon e5 2650v3 now what should i do, plz help me.
User avatar
rocky_mtn
Posts: 25
Joined: 15 Nov 2019, 02:54
CPU: Intel Core i9-9900K
Motherboard: ASRock Z390 Phantom Gaming 9
GPU: MSI RX 580

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by rocky_mtn »

6satyan, Did you transfer the bootloader to the SSD?
New build ASRock Z390 Phantom Gaming 9 i9-9900K MSI RX580 8GB Catalina 10.15.2 32GB DDR4
First build ASRock Z270 Gaming K6 i7-7700K MSI RX580 8GB Mojave 10.14.6 32GB DDR4
Spookd
Posts: 9
Joined: 29 Nov 2019, 03:32
CPU: i9-9900KS
Motherboard: Gigabyte Z390 Designare
GPU: Radeon 7 (AMD direct)

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Spookd »

MaLd0n, I haven't heard back from you what the next step is to take since nothing has worked up to this point and the SSDT Olarila didn't help. What's next to try?

So you know, I did remove the Radeon 7 and Enabled iGPU and tried to boot it and still didn't work.

Is there some way to print or take a picture of log errors/kernel panics so I can show you what they are and you can tell me what has to be fixed to work?
Prathapsingh
Posts: 6
Joined: 25 Nov 2019, 05:06
CPU: i5 7400
Motherboard: GA H110M-S2
GPU: Nvidia GT710

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Prathapsingh »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
30 Nov 2019, 16:19
Prathapsingh, use intel gfx 0x12345678
Which place in clover i insert the intel gfx 0x12345678 ?
please explain..
thankyou
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

Prathapsingh, Device tab/IntelGFX
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Prathapsingh
Posts: 6
Joined: 25 Nov 2019, 05:06
CPU: i5 7400
Motherboard: GA H110M-S2
GPU: Nvidia GT710

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Prathapsingh »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
01 Dec 2019, 05:05
Device tab/IntelGFX
Not Working. Same Error ...
please help me...
thank you...
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

Prathapsingh, no idea what happens
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bibo2200
Posts: 4
Joined: 29 Nov 2019, 18:09
CPU: dual Processor XEON E5620 . 2.
Motherboard: Dell Precision WorkStation T75
GPU: Nvidia Quadro K4000

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by bibo2200 »

help me please
error boot. missing bluetooth controller transport when i want to install MAVERICKS Olarila
my pc

Dell Precision WorkStation T7500

Ram. 32 GB

Graphics. Nvidia Quadro K4000

Processor. dual Processor XEON E5620 . 2.40GHz

Network. Broadcom NetXtreme 57xx Gigabit Controller
..........
Please help me find the solution
thank you
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

bibo2200, u try with InjectNvidia?
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bibo2200
Posts: 4
Joined: 29 Nov 2019, 18:09
CPU: dual Processor XEON E5620 . 2.
Motherboard: Dell Precision WorkStation T75
GPU: Nvidia Quadro K4000

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by bibo2200 »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
01 Dec 2019, 17:26
bibo2200, u try with InjectNvidia?
yes i try with InjectNvidia and -v and -x boot
and this steps
Boot with -s. When you see the prompt “root:”:

Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions

Reboot and use -v flag.
But the problem exists
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

bibo2200, try with other fakesmc version or virtualsmc
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sayerX12
Posts: 4
Joined: 05 Sep 2018, 06:14
CPU: CORE i7 Sandy Bridge
Motherboard: Fujitsu AH77/G
GPU: INTEL HD 3000

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by sayerX12 »

Iam trying to install high sierra...
I tried with Olarila high sierra image...with deafult & given clover folder.....& also trying with config2.plist...
When i select installer it shows end random seed +++++++++ thn reboot automatically .....

Cpu info: intel core i7 2670QM...8gb ram
Laptop model: fujitsu lifebook AH77/G
Usb legacy enabled......no uefi Settings in bios.. Updated bios to latest.....

Please help me iam trying this since 2017 till now i can't boot into installer....
Iam not giving up.....
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n »

sayerX12, u need check ur bios config
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Installation guides”