-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

User avatar
kultrun
Donator
Donator
Posts: 41
Joined: 04 Jun 2018, 15:50
CPU: Intel i5 8400 4.0
Motherboard: Gigabyte GA-Z370 HD3
GPU: Intel Graphics UHD 630

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by kultrun » 18 Aug 2019, 15:21

Hi Mald0n!
I'm trying to install Mojave (olarila image from here) on my PC, but after the start in verbose mode, the installer enters in black screen and nothing appears ... the monitor stops registering signal.
My PC specs

Gigabyte H310M H
Intel i5 8400
video UHD Graphics 630

I do not know what is happening and how to pass from the first stage that shows in verbose mode ... but does not access to the install gui (doesn't launch)

many thanks friend!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 19 Aug 2019, 00:07

kultrun, disable video for install, u can use -x
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
kultrun
Donator
Donator
Posts: 41
Joined: 04 Jun 2018, 15:50
CPU: Intel i5 8400 4.0
Motherboard: Gigabyte GA-Z370 HD3
GPU: Intel Graphics UHD 630

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by kultrun » 19 Aug 2019, 01:26

Many thanks Maldon! so... how can i disable video for install? i don'h have another video card except de igpu from intel chipset
and I must use secure boot with -x, is it true?

thanks a lot!

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
19 Aug 2019, 00:07
kultrun, disable video for install, u can use -x
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 19 Aug 2019, 02:15

kultrun, -x disable some drivers
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
randommacuser1
Posts: 1
Joined: 16 Aug 2019, 21:42
CPU: i5-3570k
Motherboard: p8z77-v deluxe
GPU: hd 7970 dcii

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by randommacuser1 » 19 Aug 2019, 12:49

Hi,
I've installed Mojave successfully. But now I rebooted from USB again (as the guide says) and choose "Boot from MacOs". My screen flashes for a millisecond, every second. It happens for a solid 20 minutes right now.
What do you suggest? Should I reboot or wait for it to respond appropriately?
Thanks!
User avatar
kultrun
Donator
Donator
Posts: 41
Joined: 04 Jun 2018, 15:50
CPU: Intel i5 8400 4.0
Motherboard: Gigabyte GA-Z370 HD3
GPU: Intel Graphics UHD 630

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by kultrun » 20 Aug 2019, 13:17

Thanks, MaLd0n for your help
Unfortunately, I could not complete the installation correctly...
I tried with -x, but the same thing still happens: after a first moment when everything seems correct (no errors) in verbose mode, the graphic installer (gui) does not starts and the monitor enters in sleep mode, as if I didn't receive a signal from the video card.

I tried with the Mojave's image and High Sierra's image... and the same thing happens
I do not understand well if it is a problem with the mobo or the video card, because I have another PC (very well configured thanks to you) with gigabyte Z390 mobo and the same video card (Intel Graphics UHD 630) and and I could install the system without video problems.

I found a copy of the EFI folder in the hackintosher.com forum, which allowed me to install the system but the whole video definition has pink tones and it was impossible to solve that error ([External Link Removed for Guests]). It refers to an MSI mobo, but with the H310 chipset

I leave attached the copy of that efi folder ...

If you can help me, greatly grateful! Many thanks

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
19 Aug 2019, 02:15
kultrun, -x disable some drivers
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 20 Aug 2019, 13:25

kultrun, the problem is just video, create one video patch with hackintool
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
kultrun
Donator
Donator
Posts: 41
Joined: 04 Jun 2018, 15:50
CPU: Intel i5 8400 4.0
Motherboard: Gigabyte GA-Z370 HD3
GPU: Intel Graphics UHD 630

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by kultrun » 20 Aug 2019, 14:57

thanks MaLd0n! I will try... to create a video patch with hackintool. In the past, i have donde ir after the mojave installation, but now the problem is to compete the installation
I asume tha it is possible to do a video patch before, in config.plist inside the mojave usb installer, is it true?

thanks

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
20 Aug 2019, 13:25
kultrun, the problem is just video, create one video patch with hackintool
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 20 Aug 2019, 16:04

kultrun, yes
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
harryz
Posts: 1
Joined: 20 Jan 2019, 08:01
CPU: Intel i5-6600K
Motherboard: Gigabyte H170n-wifi
GPU: AMD R7 260x

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by harryz » 21 Aug 2019, 07:44

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
28 Jan 2019, 13:03
*AMD users have a good support with
aria92
Posts: 6
Joined: 21 Aug 2019, 03:17
CPU: i5-6400
Motherboard: Dell
GPU: Nvidia GT-730

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by aria92 » 22 Aug 2019, 06:44

Image

How to fix this?

dell inspiron 3650, intel hD 530, nvidia GT 730
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 22 Aug 2019, 12:53

aria92, don't inject nothing about intelhd if u have one dgpu
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
arturopaes10
Posts: 3
Joined: 23 Aug 2019, 01:51
CPU: i5 9600hq
Motherboard: MLB-851500381
GPU: GTX-960M

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by arturopaes10 » 23 Aug 2019, 01:53

Hey yras245, did you manage to solve?

Added in 5 minutes 32 seconds:
Hi MaLd0n,

When i try to boot into mac os to install it my notebook stuck on this
Start
Start OSName
End OSName
Start InitDeviceTree
Start InitDeviceTree

dell 7559, bios version 1.2.8 and i using config2.
User avatar
luizorlandi
Posts: 37
Joined: 29 May 2019, 21:55
CPU: Samsung Ultrabook S5
Motherboard: Samsung NP530U3C-K2BR
GPU: Intel HD 3000
Location: São Paulo, BR

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by luizorlandi » 23 Aug 2019, 12:40

Bom dia pessoal !!

Estou tentando instalar o High Sierra aqui do Olarila em um Samsung NP5030U3C-K2BR, é um i5 de 2a geração, agora com 8GB de DDR3, HD3000, tela de 13pol, consigo fazer o boot normalmente, e sem mexer em nenhuma configuração ele inicia o installer, e depois para nos sinais de ++++++.

Samsung Serie 5

Core i5 2a Geração - Sandy Bridge
4GB DDR3
500GB HDD
Sandisk SSD i100 24GB
Intel HD3000 Graphics (Intel Gen6 1366x768)
Chipset Intel Panther Point HM76
Realtek ALC269
WiFi Intel Centrino Advanced N-6235 (será substituída)
Mouse Elan PS/2
Teclado PS/2

Coisas que já fiz:

1 - AHCI está setado na BIOS
2 - Secure boot está off
3 - Fast start está off
4 - Verbose ativado
5 - Do't reboot at KP ativado

No momento não fiz mais nenhuma alteração... e segue travando nos ++++++, já troquei de memória 3 vezes (3 pentes e tamanhos diferentes) e sempre para ai...

Help !!!! kkkk
You do not have the required permissions to view the files attached to this post.
Samsung Ultrabook S5 NP530U3C-K2BR | Intel Core i5 2537M - Sandy Bridge| 8GB DDR3 1667Mhz | HD Graphics 3000 | 500GB HDD
User avatar
luizorlandi
Posts: 37
Joined: 29 May 2019, 21:55
CPU: Samsung Ultrabook S5
Motherboard: Samsung NP530U3C-K2BR
GPU: Intel HD 3000
Location: São Paulo, BR

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by luizorlandi » 23 Aug 2019, 18:17

Galera, consegui !!!

Usei SMBIOS MacBookPro9,2 e ele rodou, agora aos ajustes, coloquei uma WiFi RTL8191SE, mas acho que dei azar nessa, kkkk.
Samsung Ultrabook S5 NP530U3C-K2BR | Intel Core i5 2537M - Sandy Bridge| 8GB DDR3 1667Mhz | HD Graphics 3000 | 500GB HDD
luangolembiewski
Posts: 3
Joined: 22 Aug 2019, 05:23
CPU: i5 7200U
Motherboard: SGL9477A0K-C01-G002-S0001+10.0
GPU: Nvidia Geforce MX110

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by luangolembiewski » 23 Aug 2019, 19:03

Hey ppl, I'm very excited about this. I already installed the OS on the PC and it's booting without the pen drive :crazy:
I'm still struggling with the internet connection, tho. Just can't figure out how to make it work, do you guys have some tips? :help
one more thing, is it regular that Run.app take so long to finish? It has been showing the message "IOreg dump failed, retrying" for like a hundred times
:frantics

Thank you so much for all the information you've been sharing on this site, I'm loving this awesome but could be easier challenge :cap
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 23 Aug 2019, 22:41

luangolembiewski, use dpcimanager and check ur hardware
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
arturopaes10
Posts: 3
Joined: 23 Aug 2019, 01:51
CPU: i5 9600hq
Motherboard: MLB-851500381
GPU: GTX-960M

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by arturopaes10 » 23 Aug 2019, 23:52

MaLd0n, u can help me? ty
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13557
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 23 Aug 2019, 23:58

arturopaes10, ?
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
SevenTai
Posts: 2
Joined: 23 Aug 2019, 07:53
CPU: Intel Core i7-6700K 4.00 GHz
Motherboard: Gigabyte Z170X-UD3
GPU: NVidia

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by SevenTai » 24 Aug 2019, 00:03

Hi! I tried to follow all the steps but I'm stuck in this window. Any thoughts?

[External Link Removed for Guests]
Post Reply

Return to “Installation guides”