-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

tobitos
Posts: 1
Joined: 03 Aug 2019, 08:42
CPU: i5 8300h
Motherboard: HM370
GPU: GTX 1050m

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by tobitos » 03 Aug 2019, 18:15

Greetings,

I have an i5 8300, chipset HM370 and 1050M on an HP Pavilion, so it seems that i need High Sierra due the Nvidia drivers... Beside this, is this configuration supposed to work as Hackintosh? Because when i boot through USB, i don't get any option about MacOS in Clover.

P.S. any other way to donate apart PayPal?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 03 Aug 2019, 21:56

tobitos, u extract image before burn?
[Local Link Removed for Guests]

check what boot key in HP computers
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
Sampath007
Olarila Staff
Olarila Staff
Posts: 66
Joined: 10 Feb 2018, 15:03
CPU: i7-8550u
Motherboard: Acer Nitro 515-31
GPU: UHD 620
Location: india,Chennai
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by Sampath007 » 04 Aug 2019, 10:05

We dont have old version u download some other site then replace our efi
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 05 Aug 2019, 12:27

Hi,
please help that my high sierra installation done normally then i installed clover, alc892/voodoo using multishit. Now with configurator i choose working audio inject port number and when its detect the audio the booting time took very long time approx. 5-8min. But without audio inject it took only 40-50sec. I have checked with -v mode as when audio detect during boot there is a error message ''apple usb host port over current detected with port status 0x4000'' and this message loop for 5-6min extra.[theres also a uncommon issue is that in working audio mode i ran cleanmymac then reboot and then audio device detect with different name and no audio]
So how could i get rid of this kind of issue.
Please help for the last time.
as my HS working perfectly until i tried the Mojave :frantics

May i get the old version of hs10.6 build..like 4-5months ago.. as that HS image was perfectly working with my specs..but the latest on downloaded 2-3days back is showing those issues. Dont know as its img issue or something i made wrong. Thats why im asking for the old link if available as i deleted the old one.

Regards
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 05 Aug 2019, 14:28

jhonwick, if u use a multishit tools i think u need check in tonycrap site

we don't use this shit here, bro
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 05 Aug 2019, 15:45

MaLd0n, I've clean installed of Olarila HS now. But still facing the same issues :wallbash
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 05 Aug 2019, 15:57

jhonwick, the problem is applealc with ur gpu, applealc inject hdmi audio and cause very slow boot
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 05 Aug 2019, 16:52

MaLd0n, thank you. i was doing wrong is that the alc and lilu was latest version. what i did is installed the older kext of alc and lilu now its working fine :D
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 05 Aug 2019, 17:12

jhonwick, ;)
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 05 Aug 2019, 17:19

MaLd0n, :frantics :frantics when ran cleanmymac and reboot then the audio output devices gone and only hdmi showing... :( what should i do...slow booting fixed but only this unknown issue still exits :wallbash is there anything wrong with my config.plist ? should i share with you?

wth! double reboot fixed it.. i mean whenever i use cmm i need to reboot two times :bye :crazy:
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 05 Aug 2019, 17:26

jhonwick, extract new send_me
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 05 Aug 2019, 18:10

MaLd0n, also help me that im getting error code-43 whenever try to empty the trash. Its odd to force relaunch the finder again n again.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 05 Aug 2019, 18:31

jhonwick,
EFI.zip
remove voodoohda and applehdadisabler if have
[Local Link Removed for Guests]

generate one ssdt
[Local Link Removed for Guests]

put in clover/acpi/patched
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 06 Aug 2019, 07:09

MaLd0n, follow up the above..booting normally without late but cant make audio working now😭😭
User avatar
jhonwick
Posts: 25
Joined: 23 Dec 2018, 12:04
CPU: Core i3 2100
Motherboard: Intel D61WW
GPU: Geforce 210

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by jhonwick » 06 Aug 2019, 09:00

MaLd0n, in one word its a random behavior. Audio work sometimes, sometimes not.. i mean if i reboot audio work, run cleanmymac, force shutdown etc - boot then audio gone.. strange..
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 06 Aug 2019, 14:04

jhonwick, check useful links in my signature about audio
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
tsouza85
Posts: 7
Joined: 01 Aug 2019, 23:17
CPU: Ryzen R7 1700x
Motherboard: Asrock Taichi X370
GPU: Nvidia GTX 1080TI

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by tsouza85 » 08 Aug 2019, 01:53

Maldon
Eu fiz o pendrive com a imagem Olarilla 10.14.6 e congela quando dou boot...
Tentei config e config2 ambos com -x, sem sucesso...

Configuração do Laptop:
Samsung np500p4c-ad3br
CPU: Intel® Core i7 3630QM (2.40 GHz, 6 MB L3 Cache)
Memoria: 8GB DDR3
GPU: HD4000
Chipset: Intel® HM76
SSD Samsung 840 Evo 500GB
Lan: Realtek GbE
Wifi: Intel AC 7260

Tela do erro:
[External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13526
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by MaLd0n » 08 Aug 2019, 02:31

tsouza85, tenta outro uefi driver
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
tsouza85
Posts: 7
Joined: 01 Aug 2019, 23:17
CPU: Ryzen R7 1700x
Motherboard: Asrock Taichi X370
GPU: Nvidia GTX 1080TI

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by tsouza85 » 08 Aug 2019, 08:38

Maldon,

Forcei o boot pela uefi (setei na bios para dar boot somente por uefi), coloquei o pendrive na usb3 e cheguei na instalação na parte do utilitário de disco, porém não aparece nenhum disco, apenas o pendrive... E agora?

Edit: Na bios configurei o modo AHCI manual (estava AUTO) e consegui instalar normalmente... Estou postando dele inclusive, porem o teclado do laptop não funciona, estou utilizando teclado USB... Ja estou utilizando a pasta do Clover do outro tópico, como resolvo o teclado?

Edit2: Consegui fazer o teclado funcionar, tinha colocado a pasta Clover no lugar errado, mas estou sem som na HDMI...
el_popi
Posts: 1
Joined: 06 Aug 2019, 18:18
CPU: I5
Motherboard: Asus
GPU: Nvidia

[Guide] Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac

Post by el_popi » 08 Aug 2019, 15:32

Thanks You are GREAT!!!!
:lol: :lol: :lol: :lol: :lol:
Post Reply

Return to “Installation guides”