-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[Guide] Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300 / DSDT

Pottymouth1967
Posts: 1
Joined: 02 Sep 2019, 20:36
CPU: i5-8400
Motherboard: z390 aorus elite
GPU: rx 580

[Guide] Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300 / DSDT

Post by Pottymouth1967 » 13 Sep 2019, 00:28

This is the boot and clover folders from my efi for the Gigabyte Z390 Aorus Elite.Everything works as of this writing except for imessage and facetime,still working on that.I am using a TP-Link TL-WN722N usb wifi adapter.Ver2 or 3 works fine with the v3 drivers for mac,from the tp-link website.I am using the i5-8400 with full igpu acceleration out of the box,sapphire radeon rx580 with all video outs working,all usb are working including front usb 3.0 ports via case cable.Main boot drive is evo 860 with trim manually enabled.All sounds ports function including front case ports.All the kexts needed are in my clover folder.Only folder i could not upload was the apple folder with firmware.scap exe file as it was to big.Acpi has been patched.Working plist file is in the clover folder.Hope this helps someone.This system is rock solid and stable so far.
You do not have the required permissions to view the files attached to this post.
mdabidmajid
Posts: 2
Joined: 07 Aug 2018, 16:19
CPU: i3 2200
Motherboard: h61
GPU: intel hd 3000

[Guide] Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300 / DSDT

Post by mdabidmajid » 04 Oct 2019, 06:33

-GFX0
mattz80
Posts: 1
Joined: 04 Oct 2019, 07:01
CPU: i7 8700k
Motherboard: Asus TUF Z390M - PRO
GPU: MSI Radeon RX 580 ARMOR 8gb

[Guide] Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300 / DSDT

Post by mattz80 » 04 Oct 2019, 07:26

Hello,
can someone help me with this configuration?

Asus Tuf z390 M PRO GAMING
MSI Radeon 580x Armor
I7 8700k

The system freezes when loading Mojave, with the apple screen. The bios has been correctly configured and I can't even start using the USB clover key. I can't understand what I could have done wrong.

Any help is really appreciated.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14436
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

[Guide] Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300 / DSDT

Post by MaLd0n » 04 Oct 2019, 14:28

mattz80, put ur bios/uefi in default, disable casam and go
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “Installation guides”