-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

O meu Ideneb v1.6 lite edition nao inicia

joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 09 Sep 2011, 22:18

Bom pessoal não sei se posso fazer essa pergunta aqui mesmo se não puder por favor alguem mova ou apague o post :mrgreen:

minha duvida e a seguinte
de todos os OS X que tentei instalar o iDeneb v1.6 10.5.8 Lite Edition foi o unico que obtive sucesso fiz a instalação sem dar a mensagem kernel trap at 0x0029421a, type 0=divide error registers:


bom depois de fazer a instalação sem dar nem um erro ele nao inicia da uma mensagem como se o hd estivesse vazio, tentei o boot pelo cd e da kernel panic

minha configuração e

AMD PHENOM II X3 BLACK edition
ECS A790GXM-A
Creative Audigy SE (SB0570) Sound Card
4096 MB (DDR2-667 DDR2 SDRAM)
NVIDIA GeForce GTX 460 (1024 MB)
SAMSUNG HD103SJ ATA Device (931 GB, IDE)
ST3250820A ATA Device (250 GB, 7200 RPM, Ultra-ATA/100)

sera que tem alguma coisa impedindo a inicialização?
se alguem poder me ajudar agradeço.
You do not have the required permissions to view the files attached to this post.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 09 Sep 2011, 22:40

A partição do Mac deve ser primária e você precisa selecionar o Chameleon v2 e o kernel 9.8.0 "Qoopz", além da kext do chipset (AppleATIATA?) caso não tiver modo SATA AHCI no BIOS.

Não adianta usar boot CD do Snow no Leopard, não vai funcionar.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 09 Sep 2011, 22:53

Cassio wrote:A partição do Mac deve ser primária e você precisa selecionar o Chameleon v2 e o kernel 9.8.0 "Qoopz", além da kext do chipset (AppleATIATA?) caso não tiver modo SATA AHCI no BIOS.

Não adianta usar boot CD do Snow no Leopard, não vai funcionar.


entao deixo um hd somente para o mac? esse chameleon e o kext q ta nao personalização certo? se for eu coloquei ele ( esse kernel Qoopz nao usei) usei o Vodooo eu uso o modo ahci entao nao preciso colocar o appleATIATA?


vou tentar novamente respondo se der certo.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 09 Sep 2011, 23:06

Não, partição primária não significa que precisa um HD só pro Mac, mas sim que a partição não pode ser estendida (unidade lógica).

Code: [Local Link Removed for Guests]

http://pt.wikipedia.org/wiki/Partição
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 09 Sep 2011, 23:29

Cassio wrote:Não, partição primária não significa que precisa um HD só pro Mac, mas sim que a partição não pode ser estendida (unidade lógica).

Code: [Local Link Removed for Guests]

http://pt.wikipedia.org/wiki/Partição


ok entendi vou tentar agora e volto para dar uma resposta
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 12 Sep 2011, 01:35

joabe237 wrote:


ok entendi vou tentar agora e volto para dar uma resposta



bom consegui instalar e utilizar o mac, ja podem fechar esse topico, a versao do OS X que eu peguei nao tem o drive da minha placa e video, nao da pra continuar com ela, vou ver se pego uma versao mais recente.
Last edited by joabe237 on 13 Sep 2011, 19:45, edited 1 time in total.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 12 Sep 2011, 01:50

Use um DVD retail do Snow Leopard e o OSX86 ModCD
[Local Link Removed for Guests]

Tem drivers Fermi da nVidia para Snow
[External Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 13 Sep 2011, 18:49

legal,

essa versao serve so pro snow retail ou distro?
bom sera que consigo instalar num hd ide? pq nao quero dividir mais ainda o hd :s
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 13 Sep 2011, 19:12

O ModCD é apenas para DVD retail.

Depende da controladora IDE, se o ModCD tiver suporte, deve conseguir.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 13 Sep 2011, 19:25

Cassio wrote:O ModCD é apenas para DVD retail.

Depende da controladora IDE, se o ModCD tiver suporte, deve conseguir.

a minha controladora IDE e ATI SB750 se nao e engano, tentei com o iatkos s3 v2 mais so da suporte pra sata,
e as versoes retail sao pra DVD DL eeee muito dificil achar para comprar :shock:

consegui instalar a versao retail, agora eu estive pesquisando e tem que usar o dsdt ne
eu nao sei oque e isso alguem pode me informar onde posso ver isso?


obs: estou usando o mac agora
Last edited by joabe237 on 17 Sep 2011, 00:30, edited 3 times in total.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 13 Sep 2011, 19:33

Aí é complicado.

AMD já não é fácil, se você complicar ainda mais, não tenho idéia.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 17 Sep 2011, 14:53

consegui instalar o mac retail

mais ainda nao conseguir instalar o drive da placa de video
tem q ser na versao 10.6.8, eu atualizei ela e agora para em uma tela
pci configuration begin e nao sai mais dai tem algo que pode ser feito?
eu uso o ASX86 modcd pra dar boot quero instalar um bootloader tbm =s
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 17 Sep 2011, 14:55

Veja aqui [Local Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 17 Sep 2011, 15:00

Cassio wrote:Veja aqui [Local Link Removed for Guests]

certo entendi que tenho que aplicar o NPCI = 0x2000.
mais ate ai o sistema nao sobe tenho quer fazer pelo windows?
ou antes de reiniciar apos ter atualizado?
nao sei usar comandos no mac, windows e linux eu sei um pouco.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 17 Sep 2011, 15:05

Digite no boot, junto com -v e etc.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 17 Sep 2011, 15:07

Cassio wrote:Digite no boot, junto com -v e etc.

bom eu uso o modcd para dar boot

dai so me da opções de boot, boot -v, boot -f, e boot single user.

a um modo de usar la ou tenho q ter um bootloader instalado?
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 17 Sep 2011, 15:18

O ideal é você se livrar do CD de boot, instale o Chameleon e a pasta Extra no HD, só depois atualize o sistema. Mas pode tentar digitar esse parâmetro na tela do ModCD.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 17 Sep 2011, 15:23

Cassio wrote:O ideal é você se livrar do CD de boot, instale o Chameleon e a pasta Extra no HD, só depois atualize o sistema. Mas pode tentar digitar esse parâmetro na tela do ModCD.


vou fazer isso, recomenda algum?
observei na pasta que vc me falou e nao possui o chameleon nela
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by Cassio » 17 Sep 2011, 15:42

[Local Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
joabe237
Posts: 36
Joined: 09 Sep 2011, 21:57

Re: O meu Ideneb v1.6 lite edition nao inicia

Post by joabe237 » 17 Sep 2011, 15:57

eu fiz a atualização
e denovo caiu em pci configuration begin
usei o comodando que vc me falou mais e como se nao tivesse feito nada continua la parado
Post Reply

Return to “Leopard (10.5)”