🚧 We are currently migrating our forum expirience to another level! Please stay tunned! New forum and more support & features soon! 🚧

👉 Donations via PayPal 💰 [External Link Removed for Guests]👈
👉 Installation/Post Tutorials 👨‍💻 [Local Link Removed for Guests]👈
👉 Useful Links 🔗 [Local Link Removed for Guests]👈
👉 Olarila Latest Images 💿 [Local Link Removed for Guests]👈
👉 Guides & Tutorials 🙋‍♂️ [Local Link Removed for Guests]👈
👉 Clover Folder for All Chipsets 🍀 [Local Link Removed for Guests]👈
👉 DSDT Patch Requests 📦 [Local Link Removed for Guests]👈

🎉 NEW Discord server!

[External Link Removed for Guests]
Invite Link: [External Link Removed for Guests]

[AJUDA] Problema de video e outras coisinhas

User avatar
lordbruxo
Posts: 21
Joined: 10 Feb 2012, 12:34

Re: [AJUDA] Problema de video e outras coisinhas

Post by lordbruxo »

Ixi Cassio fiz uma merda aqui fui instalar uma versão do voodoo mas nem reparei era para snow fiquei sem som como faço pra reverter?

o com.apple.audio.SystemSettings.plist

está assim



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "[External Link Removed for Guests]">
<plist version="1.0">
<dict>
<key>0</key>
<dict>
<key>current default output device</key>
<string>VoodooHDAEngine:0</string>
<key>current default system output device</key>
<string>VoodooHDAEngine:0</string>
</dict>
<key>501</key>
<dict>
<key>primary default output device</key>
<string>AppleAzaliaAudioEngineOutput:0</string>
<key>primary default system output device</key>
<string>AppleAzaliaAudioEngineOutput:0</string>
<key>secondary default output device</key>
<string>VoodooHDAEngine:0</string>
<key>secondary default system output device</key>
<string>VoodooHDAEngine:0</string>
</dict>
<key>version</key>
<integer>1</integer>
</dict>
</plist>
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: [AJUDA] Problema de video e outras coisinhas

Post by Cassio »

Remova e instale a versão para Leopard, depois faça os ajustes no Info.plist conforme mostrado no tópico.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
User avatar
lordbruxo
Posts: 21
Joined: 10 Feb 2012, 12:34

Re: [AJUDA] Problema de video e outras coisinhas

Post by lordbruxo »

Cassio wrote:Remova e instale a versão para Leopard, depois faça os ajustes no Info.plist conforme mostrado no tópico.
ajeitei aqui cara mas onde encontro esse info.plist? fiz a busca aqui mas só aparece o do Adobe photoshop e de outros softwares
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: [AJUDA] Problema de video e outras coisinhas

Post by Cassio »

Leia o tópico que eu indiquei, tem tudo explicado.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
Post Reply

Return to “Leopard (10.5)”