-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 18:13

MaLd0n, Hello sir, I have a z620 with 2 xeon e5-2670 and 96gb ram and a gtx titan.
Everything is working except the usb 3 ports in the front and the back.
I have tried everything... it will be very helpful if you can take a look into this matter.

and i am not able to connect hdd above 3tb of capacity into the hackintosh as well.

Please let me know what files do you need to fix this problem and i will provide them to you.

Thank you for at least reading this.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 18:15

satkabir, post files here
--Run_Me
[Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 19:00

where can i post the efi ?

Added in 13 minutes 56 seconds:
MaLd0n, [External Link Removed for Guests]
Here are the files... i hope they help.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 20:19

satkabir,
DSDT.aml.zip
ur usb3 is not intel
try it
GenericUSBXHCI.x79.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 20:22

MaLd0n, I did tried that kext but the issue that get is that after the mac sleeps and wake the usb 3 stops working.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 20:25

satkabir, :shock: avoid sleep
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 20:26

MaLd0n, Is there any fix for that ? any possible fix ?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 20:32

satkabir, first u need solve ur Power Management, u dont have it now
Image
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 20:33

MaLd0n, And how can i fix that ? can you guide me ?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 20:40

satkabir, here have a solution by stinga
[External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 20:44

MaLd0n, Thanks, I will get this done and get back to you if this fixes my sleep wake usb issue... i will donate.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 20:50

satkabir, :cap :guitar
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 18 Feb 2019, 20:51

MaLd0n, And do you have any guide on how to create custom sdd for the hackintosh ?

Added in 58 minutes 57 seconds:
MaLd0n, How can i get rid of the unknown cpu in the about this mac... When i tried the last time i crashed this

Added in 3 minutes 15 seconds:
MaLd0n, And it is showing 80 gb of ram which is two less sticks of ram making it 96 gb...

Added in 19 minutes 42 seconds:
MaLd0n, The hackintosh is making a electrical sound after the fixes you provided... should i be worried ?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 18 Feb 2019, 23:16

satkabir, for create ssdt use it
[Local Link Removed for Guests]

unknow cpu, use 0x0a05 ion cputype in cpu tab in config.plist

use native audio, not voodoohda, remove voodoohda and put applealc and inject 1 via clover
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 21 Feb 2019, 18:20

MaLd0n, I tried cpu type you said in the clover but it doesn't work
it is still showing up as unknown.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 21 Feb 2019, 18:27

satkabir, [Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 21 Feb 2019, 21:03

MaLd0n, It is giving error 36 no matter how many times i install the os whenever i use your dsdt.aml file
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 22 Feb 2019, 01:17

satkabir, post one photo
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
satkabir
Posts: 11
Joined: 18 Feb 2019, 17:08
CPU: xeon
Motherboard: z270f
GPU: rx570

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by satkabir » 24 Feb 2019, 21:47

MaLd0n, Hello sir, i was working on another build of mine because the last one didn't work for me
and i am not able to output hdmi in UHD 630 in mojave
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Hackintosh Tutorial - Sierra/HighSierra/Mojave em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30

Post by MaLd0n » 25 Feb 2019, 12:02

satkabir, [External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Guias de instalação”