-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

SSD won't boot in uefi

Post Reply
Tullaphat
Posts: 6
Joined: 10 Oct 2019, 13:35
CPU: Intel i7 6700
Motherboard: MSI Z170A M3
GPU: GTX 1080Ti

SSD won't boot in uefi

Post by Tullaphat » 18 Oct 2019, 10:41

I already install High Sierra from Olarila Image. and following all step in tutorial. After I replaced Clover folder and reinstall boot loader (as suggest) I reboot and press F11 to select boot device but It only show usb drive not show ssd. I have to boot via usb all the time

Laptop MSI GE60-2OC (i7 Gen4 Haswell)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15766
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

SSD won't boot in uefi

Post by MaLd0n » 18 Oct 2019, 14:44

Tullaphat, if u use uefi mode, don't need install clover again
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Laptop”