***SOME FORUM UPDATES IN THE NEXT DAYS***SOME LOGIN BUGS, JUST WAIT FINISH OF THE UPDATE AND MIGRATE PROCESS***

-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Dell E5550 it's just restarts on battery ..

Post Reply
idjundje
Posts: 6
Joined: 31 Aug 2019, 05:26
CPU: 2500K
Motherboard: asrock
GPU: geforce

Dell E5550 it's just restarts on battery ..

Post by idjundje »

I have Dell E5550 and installed dual boot Catalina 10.15.1 and Windows 10.
Now I have problem with battery and restarting in Catalina.
When is power cable plug-in everything is fine, but when is running on battery then its just restarts (sometimes after 2 minutes, sometimes after 5 minutes, sometimes after 8 minutes, etc (you can't know the time when will it restarts))...
When is windows running everything is ok (on battery and on power plug-in cable)
So I would be grateful if can someone help me and fix that with battery..
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell E5550 it's just restarts on battery ..

Post by MaLd0n »

idjundje, check useful links in my signature
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
idjundje
Posts: 6
Joined: 31 Aug 2019, 05:26
CPU: 2500K
Motherboard: asrock
GPU: geforce

Dell E5550 it's just restarts on battery ..

Post by idjundje »

I tried everything but nothing changed... :(
idjundje
Posts: 6
Joined: 31 Aug 2019, 05:26
CPU: 2500K
Motherboard: asrock
GPU: geforce

Dell E5550 it's just restarts on battery ..

Post by idjundje »

For the past week I have installed catalina on 2 other disks (hitachi 60 gb and hynix msata 128 gb).
And on them, the catalina doesn't restart when the laptop is on battery and everything is excellent , so I reinstalled catalina on 1TB SSD Crucial MX500 and it's the same thing again (it restarts after a while when the laptop is on battery).
So something is wrong with the disk installation, so now I'm interested in how to fix it?

thx ..
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell E5550 it's just restarts on battery ..

Post by MaLd0n »

idjundje, fine tune with a good dsdt and correct hackintosh kexts?
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
idjundje
Posts: 6
Joined: 31 Aug 2019, 05:26
CPU: 2500K
Motherboard: asrock
GPU: geforce

Dell E5550 it's just restarts on battery ..

Post by idjundje »

So now I created a disk clone with carbon copy cloner (from hynix msata to Crucial MX500) and then it was all same, nothing changed, after 10 minutes laptop restarted, so then I pull disk out form laptop (Crucial MX500) and connect it over usb and boot on that way and now is OK, and laptop dont restart and everything is fine ...

I dont know anymore, what can it be ...
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell E5550 it's just restarts on battery ..

Post by MaLd0n »

idjundje, post one full dump
--Run_Me
[Local Link Removed for Guests]
[External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
idjundje
Posts: 6
Joined: 31 Aug 2019, 05:26
CPU: 2500K
Motherboard: asrock
GPU: geforce

Dell E5550 it's just restarts on battery ..

Post by idjundje »

I need to upload it on my google disk, because file is to large for upload it here..

Code: [Local Link Removed for Guests]

https://drive.google.com/file/d/1mpdwGCa-0hJIxx9jdbOrSqLyyZDEbIEd/view?usp=sharing
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17258
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell E5550 it's just restarts on battery ..

Post by MaLd0n »

idjundje, u have a very strange config, need use a correct config for one good hack
[Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Laptop”