-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

AppleHDA Patcher General Discussion

User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 12 Jan 2019, 13:15

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Jan 2019, 01:14
thank you
Try this: [External Link Removed for Guests]
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 12 Jan 2019, 15:41

Mirone, thanks mate, tried, still no luck

please see run me file
You do not have the required permissions to view the files attached to this post.
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 12 Jan 2019, 19:14

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Jan 2019, 15:41
still no luck
Could you extract a codec_dump using linux, please.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 02:02

Mirone, attached
You do not have the required permissions to view the files attached to this post.
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 13:31

[ref]qd121001[/ref],
try this:
Files.zip
But first do the following: Open Olarila Repair Permissions.app and click on "Rebuild Caches", reboot, and see if the AppleHDA I sent you earlier will load.
You do not have the required permissions to view the files attached to this post.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 13:44

[ref]Mirone[/ref], thank you so much, I can detect the audio device now, however there is still no sound.
You do not have the required permissions to view the files attached to this post.
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 14:28

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jan 2019, 13:44
however there is still no sound.
Did you try using your headphones?
did you use jack_fix again?
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 14:32

[ref]Mirone[/ref], nope, I did not use headphone, nor does jack_fix

Added in 1 minute 1 second:
all I did is clicking these alert sound
You do not have the required permissions to view the files attached to this post.
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 14:33

[ref]qd121001[/ref],
test with a headset and use Jack_Fix.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 14:36

[ref]Mirone[/ref], thank you, where can I get a jack_fix
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 14:41

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jan 2019, 14:36
where can I get a jack_fix
copy Jack_Fix folder your Desktop and run: install.command.
You do not have the required permissions to view the files attached to this post.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 14:58

[ref]Mirone[/ref], thank you ,I will give it try tomorrow, if headphone works, will it fix the speaker
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 14:58

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jan 2019, 13:44
however there is still no sound.
try this AppleALC:
AppleALC.kext.zip
You do not have the required permissions to view the files attached to this post.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 15:03

[ref]Mirone[/ref], tried your new Apple ALC, still no sound, :?

your clover fixed my battery percentage issue
Last edited by qd121001 on 13 Jan 2019, 15:30, edited 1 time in total.
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 15:19

[ref]qd121001[/ref],
Do you have teamviewer?
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 13 Jan 2019, 15:24

[ref]Mirone[/ref], yes, I messaged you team viewer ID, Password

my email :Joey@overseastalent.com.au for chat

Added in 55 minutes 54 seconds:
[ref]Mirone[/ref], there is no audio after reboot,i will try to keep my laptop on all the time, you can try to get access to it.
thank you for help and assistance
i will put APPLEALC back to Kent to test headphone tomorrow
User avatar
Mirone
Site Admin
Site Admin
Posts: 1745
Joined: 15 Jun 2011, 14:22
CPU: Intel Core i7-8700k
Motherboard: GA-Z370M Aorus Gaming
GPU: Radeon RX 560 - 4GB

AppleHDA Patcher General Discussion

Post by Mirone » 13 Jan 2019, 18:44

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Jan 2019, 16:20
there is no audio after reboot
Try this:
CLOVER.zip
You do not have the required permissions to view the files attached to this post.
[External Link Removed for Guests]
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 14 Jan 2019, 00:48

[ref]Mirone[/ref], i tried two latest clover, my laptop constantly reboots unless i choose safe mood.
there is no audio detected in the safemood. I have deleted the VOODOOHDA in kext, it boots normally now.
are you able to have a look at by using teamviewer, I sent you the password. my laptop will be on for next 8 hours
thank you
qd121001
Posts: 26
Joined: 29 Dec 2018, 16:55
CPU: I7-8750h
Motherboard: ASUS GL504GM
GPU: GTX1060

AppleHDA Patcher General Discussion

Post by qd121001 » 14 Jan 2019, 02:34

[ref]Mirone[/ref],please see screenshot, thank you
You do not have the required permissions to view the files attached to this post.
User avatar
riskyris
Posts: 5
Joined: 29 Sep 2018, 08:08
CPU: i3-7020U
Motherboard: Acer
GPU: Intel HD Graphics 620

AppleHDA Patcher General Discussion

Post by riskyris » 14 Jan 2019, 16:08

Hello, its me again, everything seems good now (except the microphone), Jack_fix patch fixed the headphone when connecting, the only problem is the patched AppleHDA gave me Kernel Panic Sometimes, and the mute button is greyed out, the sound not muted when I press mute button. Do you have any solutions or suggestions? Thank You

N.B :
1.ALC 256 Combo codec
You do not have the required permissions to view the files attached to this post.
Post Reply

Return to “Desktop”