-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post Reply
cachiputi
Posts: 10
Joined: 27 Sep 2018, 09:10
CPU: i5
Motherboard: gb
GPU: nvidia

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by cachiputi » 11 Jun 2019, 10:27

Hi Friend!!

I hava a GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3.
I activated in Windows 10 the GB Card Thunderbolt ALPINE RIDGE, but in OSX Mojave 10,14,5 dosent works (not connect or disable).

Where is the problem ?¿

Thanks!!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11578
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by MaLd0n » 11 Jun 2019, 10:39

cachiputi, try it, connect device before power hackintosh
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
cachiputi
Posts: 10
Joined: 27 Sep 2018, 09:10
CPU: i5
Motherboard: gb
GPU: nvidia

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by cachiputi » 12 Jun 2019, 07:22

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
11 Jun 2019, 10:39
try it, connect device before power hackintosh
I have tried.
Do you think it can be solved by doing a DSDT of yours?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11578
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by MaLd0n » 12 Jun 2019, 12:13

cachiputi, first u need update bios/uefi to last version, after need update thunderbolt software via windows, after it start work on macos
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
cachiputi
Posts: 10
Joined: 27 Sep 2018, 09:10
CPU: i5
Motherboard: gb
GPU: nvidia

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by cachiputi » 24 Jun 2019, 07:47

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Jun 2019, 12:13
cachiputi, first u need update bios/uefi to last version, after need update thunderbolt software via windows, after it start work on macos
Hi MaLd0n !!

Now in Windows 10 its OK.
But in OSX not driver load.

Image

Image

Only Works in OSX USB 3.1 but not TH. The same connector.

Any idea?

Obrigado!!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 11578
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

[HELP] GB Card Thunderbolt ALPINE RIDGE + GB H370 HD3

Post by MaLd0n » 24 Jun 2019, 14:19

cachiputi, hot plug don't work native, u need connect device before power hack
:guitar[External Link Removed for Guests]:guitar
-
:guitar[Local Link Removed for Guests]:guitar

-Donated? Send me one PM with ID TRANSACTION-
Post Reply

Return to “Desktop”