-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Acer e5-574g-75me não instala

Post Reply
francisjfl
Posts: 5
Joined: 06 Jun 2012, 02:50
CPU: Core i7 6700K
Motherboard: GA-Z170X-Gaming 6
GPU: RX 580 Sapphire Pulse 8GB
Contact:

Acer e5-574g-75me não instala

Post by francisjfl » 15 Jun 2019, 01:55

Olá a todos eu venho tentando instalar o mojave no meu notebook, já possuo o mojave no desktop também com core i7 da 6ª geração e não estou conseguindo já tentei de tudo, até pedir um especialista no bios mod . com para desbloquear o menu avançado na bios deste modelo muito completa agora mas não tenho a configuração a tela não passa de alguns caracteres como na imagem nem chamo isso de kernel panic. to desconfiado do ssd pny de 960gb Aqui existe uma pessoa que já conseguiu ( asurarox01 fórum em inglês) alguém poderia me ajudar?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14606
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Acer e5-574g-75me não instala

Post by MaLd0n » 15 Jun 2019, 03:43

francisjfl, qual o hardware? processador, etc
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
francisjfl
Posts: 5
Joined: 06 Jun 2012, 02:50
CPU: Core i7 6700K
Motherboard: GA-Z170X-Gaming 6
GPU: RX 580 Sapphire Pulse 8GB
Contact:

Acer e5-574g-75me não instala

Post by francisjfl » 16 Jun 2019, 22:46

Acer -e5-574g-75me , core i7 6500u, nvidia 940m, intel graphics 520 8gb ram model smart ddr3lin 1 slot ... the problem I tried to post the image is black screen at the beginning after the boot start installation with the clover at "end randomseed '
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14606
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Acer e5-574g-75me não instala

Post by MaLd0n » 16 Jun 2019, 23:56

francisjfl, u need activate intelhd graphics and disable nvidia gpu
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
francisjfl
Posts: 5
Joined: 06 Jun 2012, 02:50
CPU: Core i7 6700K
Motherboard: GA-Z170X-Gaming 6
GPU: RX 580 Sapphire Pulse 8GB
Contact:

Acer e5-574g-75me não instala

Post by francisjfl » 17 Jun 2019, 22:59

Yes I deactivated the discrete video even in the clover configuration. In other forums there are reports on this problem, in most cases related to memories in slots "A1 + A2" in the desktop being resolved by changing to "B1 + B2", drivers like osxAptioFix and aptiomemoryfix, but in my notebook there are only 2 slots I thought even in buying 2 memories to test in the other dual channel slot. I asked for a bios mod expert to unlock the bios of this model which is protected, and now it has the advanced menu and power menu

Added in 8 minutes 4 seconds:
In this post he has the same model and was able to install the high sierra, I would like to have a contact with them for some idea : [Local Link Removed for Guests]
Post Reply

Return to “Laptop”