-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 Nov 2017, 14:44

Hi,

I need some help, if possible ...

I was in mac 10.12 and all work ok. But, when I update to 10.13 I've got problems on sleep + wake and a problem with 1 HDD (de-attached auto. and no chance to mount again)

When I put Hackintosh to sleep it needs more than 2 minutes with SDD+HDD led on all the time. After this time, it sleeps but when wake I get a black screen and only the mouse cursor. HDD led brighting again. No option to do anything else. After a time cursor becomes coloured wheel then hangs.

Another tip: 1 of my HDD is unmounted auto. and no way to see in DU or 'diskutil list' again after 30-45 minuts of system start.

I attach my clover config.plist, the unpatched DSDT, and modified one. If you need more files please tell.
H61M-D2-B3.zip
Thanks to all.
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 07 May 2018, 07:13

I'm at the same point after several Clover and macOs 10.13.x updates. Any clue?
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 07 May 2018, 13:13

post a full dump
[Local Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 08 May 2018, 07:02

Here it is. Thanks
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 08 May 2018, 15:05

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
08 May 2018, 07:02
Here it is. Thanks
DSDT.aml.zip
USE DSDT, REBOOT, NEW SEND_ME WITH NEW FILES
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 08 May 2018, 16:12

Attached new send_me files
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 16 May 2018, 13:43

Any news? Thanks
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 16 May 2018, 14:12

post ur clover folder, i think u use legacy and app dont extract
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 16 May 2018, 15:09

Here it is.
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 16 May 2018, 16:16

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
16 May 2018, 15:09
Here it is.
Try
CLOVER.zip
GENERATE ONE SSDT FOR pm
ssdtPRGen.command.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 07:29

Hi. Thanks!

I replaced CLOVER folder.
I run ssdtPRGen.command. It generates some files on HSierra>Users>pc4>Library>ssdtPRGen with no errors but if fails on moving to /Extra folder on mounted EFI (Clover is not in EFI partiton. It'n on another HFS+ data volume). So I decide to copy 'ssdt.aml' on Clover>ACPI>patched (near dsdt.aml) and rebooted. Is it right?

Then, system seems to start right but... :

1. Internal Icons are orange external
2. HWMonitor sensors are incomplete and HWMonitor closes after some time.
3. Sleep works but my KB/mouse USB can't wake. POWER button wakes but black screen apeears. No response I had to reboot.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 17 May 2018, 13:47

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
17 May 2018, 07:29
Hi. Thanks!

I replaced CLOVER folder.
I run ssdtPRGen.command. It generates some files on HSierra>Users>pc4>Library>ssdtPRGen with no errors but if fails on moving to /Extra folder on mounted EFI (Clover is not in EFI partiton. It'n on another HFS+ data volume). So I decide to copy 'ssdt.aml' on Clover>ACPI>patched (near dsdt.aml) and rebooted. Is it right?

Then, system seems to start right but... :

1. Internal Icons are orange external
2. HWMonitor sensors are incomplete and HWMonitor closes after some time.
3. Sleep works but my KB/mouse USB can't wake. POWER button wakes but black screen apeears. No response I had to reboot.
send me new dump with new files
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 14:15

Sorry, I can't download Runme.app

Error.
403

You aren't allowed to be here.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 14:47

At the end I found a Runme.app on my HDD.
I attach. Thanks
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 15:01

Sorry. I attach new one. The Last one seemed to be corrupt.
You do not have the required permissions to view the files attached to this post.
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 17 May 2018, 15:21

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
17 May 2018, 15:01
Sorry. I attach new one. The Last one seemed to be corrupt.
sound like a video problem
DSDT.aml.zip
what ur audio codec?
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 15:24

VoodooHDA 2.9.1
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 17 May 2018, 15:33

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
17 May 2018, 15:24
VoodooHDA 2.9.1
audio codec, not a kext
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Borriel_69b
Posts: 23
Joined: 24 May 2011, 07:07
CPU: Core i3-2100 3.09 GHz
Motherboard: Gibabyte H61M-D2-B3 F10
GPU: Nvidia GeForce GT210

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by Borriel_69b » 17 May 2018, 15:39

Realtek ALC889
Gibabyte H61M-D2-B3 F10 -- Core i3-2100 3.09 GHz -- Nvidia GeForce GT210 -- 16 Gb RAM KINGSTON DDR3 --
iMac 12,1 SMBIOS -- FRESCO FL1100 USB3.0
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15453
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: Gigabyte H61M-D2-B3 macOS 10.13 slow sleep + bad wake

Post by MaLd0n » 17 May 2018, 15:44

remove voodoohda and use applealc
AppleALC.kext.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “High Sierra (10.13)”