-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

High Sierra Olarila 10.13.6

quanghaucmd
Posts: 5
Joined: 09 Jun 2018, 07:59
CPU: i38100
Motherboard: assus rog trix b360g gaming
GPU: amd radeon 6850

Re: High Sierra Olarila 10.13.2 HFS / APFS Final

Post by quanghaucmd » 10 Jun 2018, 03:21

Download

--Windows
[External Link Removed for Guests]

--OS X
diskutil list
diskutil unmountDisk /dev/diskX
sudo dd if=[arraste a imagem para o terminal] of=/dev/rdiskX bs=1m

How to install to usb when I'm using windows operating system. Can you install the guide on the win?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Re: High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 10 Jun 2018, 04:45

just unzip and burn with win32diskimager
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
fomodeoxaguian
Posts: 29
Joined: 05 Jul 2011, 13:17

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by fomodeoxaguian » 25 Jul 2018, 17:19

Disk2 I/O error

(nao reconhecendo HD)
Motherboad: Gigabyte h61m-d2-b3
Processador: 3,09 GHz Intel i3 SandyBridge / Memoria: Corsair 8 GB 1333 MHz DDR3
HD: SATA II SAMSUNG 500GB / Rede: Realtec RTL8111E/
Audio:Realteck ALC 889 codec HDA
Video: Sapphire Rx 580 8gb Pulse / Keyboard e Mouse: Generico USB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 25 Jul 2018, 17:34

habilite os patches que tem no config.plist
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
fomodeoxaguian
Posts: 29
Joined: 05 Jul 2011, 13:17

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by fomodeoxaguian » 25 Jul 2018, 22:01

Habilitei e subiu 🙀! Porém a placa gráfica não! Tentei por Natit.kext, também não. Usei nv_enabler=1 e nada. Habilitei no clover inject Nvidia também não funciona.
Eu uso legacy será que vou ter que contruir a dsdt?
Motherboad: Gigabyte h61m-d2-b3
Processador: 3,09 GHz Intel i3 SandyBridge / Memoria: Corsair 8 GB 1333 MHz DDR3
HD: SATA II SAMSUNG 500GB / Rede: Realtec RTL8111E/
Audio:Realteck ALC 889 codec HDA
Video: Sapphire Rx 580 8gb Pulse / Keyboard e Mouse: Generico USB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 25 Jul 2018, 22:11

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] Habilitei e subiu ! Porém a placa gráfica não! Tentei por Natit.kext, também não. Usei nv_enabler=1 e nada. Habilitei no clover inject Nvidia também não funciona.
Eu uso legacy será que vou ter que contruir a dsdt?
Motherboad: Gigabyte h61m-d2-b3
Processador: 3,09 GHz Intel i3 / Memoria: Corsair 4 GB 1333 MHz DDR3
HD: SATA II SAMSUNG 500GB / Rede: Realtec RTL8111E/
Audio:Realteck ALC 889 codec HDA
Video: Gforce 430 1.0Gb PCI-e / Keyboard e Mouse: Generico USB
muitas GPUs Linha 4 e 5 da Nvidia perderam suporte no High Sierra, tem de ver se a sua é uma delas
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
psycmos
Posts: 47
Joined: 08 Jan 2012, 01:41
CPU: i7 6700k
Motherboard: Gigabyte z170XP SLI
GPU: HD7700

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by psycmos » 27 Jul 2018, 08:48

Olá MaLd0n. Será que podia dar uma ajuda.
Tenho uma GA-Z170XP-SLI, e algumas UBS 3 que nao funcionam e atrazam o processo de boot.
Estou a usar a KEXT USBInjectAll.kext em Library/Extensions e mesmo assim continuo com esse problema.

Será que podes car um ajuda no dsdt para corririr alguns problemas?
Abraço ai
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 27 Jul 2018, 17:36

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] Olá MaLd0n. Será que podia dar uma ajuda.
Tenho uma GA-Z170XP-SLI, e algumas UBS 3 que nao funcionam e atrazam o processo de boot.
Estou a usar a KEXT USBInjectAll.kext em Library/Extensions e mesmo assim continuo com esse problema.

Será que podes car um ajuda no dsdt para corririr alguns problemas?
Abraço ai
Substitui a pasta toda, reinicia e extrai um novo dump com o RUN_ME
CLOVER.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
beatthecatagain
Posts: 15
Joined: 22 Jul 2018, 03:26
CPU: i5 8250
Motherboard: Laptop Ideapad 330s
GPU: intel uhd 620

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by beatthecatagain » 28 Jul 2018, 01:09

mine is stuck on boot during install.

(I know how to do this stuff, as i did my other laptop, an acer e15. Which I ran into bumps but I was able to manage to get it working.)

but this one here it boots to options, then after selecting boot from install, it starts loading the first very part and stays stuck there.
I waited for hours and nothing happened.

anyone else with issues like this on a 330s hardware?

i5 8250 8th gen
lenovo ideapad 330s
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 28 Jul 2018, 01:11

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] mine is stuck on boot during install.

(I know how to do this stuff, as i did my other laptop, an acer e15. Which I ran into bumps but I was able to manage to get it working.)

but this one here it boots to options, then after selecting boot from install, it starts loading the first very part and stays stuck there.
I waited for hours and nothing happened.

anyone else with issues like this on a 330s hardware?

i5 8250 8th gen
lenovo ideapad 330s
post one photo
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
psycmos
Posts: 47
Joined: 08 Jan 2012, 01:41
CPU: i7 6700k
Motherboard: Gigabyte z170XP SLI
GPU: HD7700

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by psycmos » 28 Jul 2018, 11:00

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] Substitui a pasta toda, reinicia e extrai um novo dump com o RUN_ME

CLOVER.zip
Obrigado Mald0n. Os erros de boot sobre as usbs já nao aparecem mais!
Já está 1 pouco mais rapido, mas em relação ao sierra o boot é 1 pouco lento.

Anexo o novo RUN_ME.

PS. Paguei 1 cerveja para VC!!! Obrigado pela ajuda!! :D
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 28 Jul 2018, 13:56

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] Obrigado Mald0n. Os erros de boot sobre as usbs já nao aparecem mais!
Já está 1 pouco mais rapido, mas em relação ao sierra o boot é 1 pouco lento.

Anexo o novo RUN_ME.

PS. Paguei 1 cerveja para VC!!! Obrigado pela ajuda!!
o problema do boot lento é que NVME tem Trim nativo, e APFS+TRIM o boot é lento na maioria dos casos, se vc usar em HFS fica bala, mas vc não desfruta do apfs
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
psycmos
Posts: 47
Joined: 08 Jan 2012, 01:41
CPU: i7 6700k
Motherboard: Gigabyte z170XP SLI
GPU: HD7700

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by psycmos » 28 Jul 2018, 14:41

Vou deixar assim então em APFS!! Deu uma olhada no resultado no RUN ME! Parece OK?!
Abraço
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 28 Jul 2018, 14:44

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests] Vou deixar assim então em APFS!! Deu uma olhada no resultado no RUN ME! Parece OK?!
Abraço
Sim, tudo certo ;)
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
psycmos
Posts: 47
Joined: 08 Jan 2012, 01:41
CPU: i7 6700k
Motherboard: Gigabyte z170XP SLI
GPU: HD7700

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by psycmos » 28 Jul 2018, 18:30

Obrigado ;)
beatthecatagain
Posts: 15
Joined: 22 Jul 2018, 03:26
CPU: i5 8250
Motherboard: Laptop Ideapad 330s
GPU: intel uhd 620

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by beatthecatagain » 13 Aug 2018, 16:35

Hey sorry for the delay, works stuff kept me really busy.
So, here it is.
Hackintosh RAM Not Detected.jpg
I read online it has to do with ram. However, my laptops ram its soldered, so I don't think can move it anywhere. There's got be a workaround.
I tried the following images:
10.13.2
10.13.6
10.14.6 Beta

I tried with the stock clover and then with the clover folder pre install from laptop 100.200.300 download folder.
It was a pain in the back to access the hfs files under ubuntu :lol:

I keep getting the same error over and over.
I notice some people successfully installed on ideapads 320's
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 13 Aug 2018, 17:17

use OsxAptioFixDrv-64.efi and EmuVariableUefi-64.efi instead aptiomemoryfix
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
beatthecatagain
Posts: 15
Joined: 22 Jul 2018, 03:26
CPU: i5 8250
Motherboard: Laptop Ideapad 330s
GPU: intel uhd 620

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by beatthecatagain » 13 Aug 2018, 18:38

Im not 100% sure on how to go about this.
On linux I can't see the mounted EFI, only the other folders once I mount the usb.
On windows, it doesn't even recognize the usb img on it as it ask if I want to format it.
I don't have access to mac.
I have either, linux or windows right now.
What would be the best way to replace the files needed? Is there any other *raw* iso with those specific files loaded? Or, is there a way I can select them on boot install?
beatthecatagain
Posts: 15
Joined: 22 Jul 2018, 03:26
CPU: i5 8250
Motherboard: Laptop Ideapad 330s
GPU: intel uhd 620

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by beatthecatagain » 14 Aug 2018, 16:50

anyone?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

High Sierra Olarila 10.13.2 HFS / APFS Final

Post by MaLd0n » 14 Aug 2018, 17:13

just mount EFI in windows system and replace file ;)
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “High Sierra (10.13)”