-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post Reply
User avatar
redrat76
Posts: 35
Joined: 20 Feb 2012, 09:25

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by redrat76 » 26 Jun 2019, 19:53

Boa tarde !

Eu estou tentando dar boot de um SSD com High Sierra instalado em uma placa pciex1 SATA 3 6GB mas o sistema não sobe de maneira alguma. A placa usa um chipset ASMEDIA 1051 e qdo dou boot ela mostra 106X fica piscando e não prossegue. :work:

Alguém pode me dar uma luz nessa questão, eu só queria aumentar um pouco a velocidade de transferencia de SATA 2 para SATA 3 :help


Valeu :whistle
mobo: DX58SO
cpu: i7 950
gpu: Sapphire 5770 Vapor -x
mem: 6GB 1333mhz
VIDEO [External Link Removed for Guests]
HCL [External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14436
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by MaLd0n » 26 Jun 2019, 20:55

redrat76, tem de ver o modo de operação dessa placa, se for ahci acho que 100% vai funcionar
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
redrat76
Posts: 35
Joined: 20 Feb 2012, 09:25

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by redrat76 » 26 Jun 2019, 22:12

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
26 Jun 2019, 20:55
redrat76, tem de ver o modo de operação dessa placa, se for ahci acho que 100% vai funcionar
Valeu Maldon pela ajuda como sempre !!!!

Então, é AHCI sim e eu já dou boot normalmente em SATA2 mas apenas dando F10 e selecionando o SSD. Não sei pq minha placa reconheçe o SSD como externo e não deixa eu coloca-lo como primario e dar boot direto sem fazer a seleçao mas ainda assim boota e funciona legal.

Com a placa PCIE ele reconhe o SSD e fica com _ piscando e não vai.

:wallbash :wallbash :wallbash
mobo: DX58SO
cpu: i7 950
gpu: Sapphire 5770 Vapor -x
mem: 6GB 1333mhz
VIDEO [External Link Removed for Guests]
HCL [External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14436
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by MaLd0n » 26 Jun 2019, 23:43

redrat76, me parece ser o clover
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
redrat76
Posts: 35
Joined: 20 Feb 2012, 09:25

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by redrat76 » 27 Jun 2019, 00:02

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
26 Jun 2019, 23:43
redrat76, me parece ser o clover
Eu já pensei nisso tb e já tive vontade de até voltar pro chameleon mas eu instalei o High Sierra em APFS.
O chameleon suporta APFS ou existe alguma forma de fazer essa migração sem ter que instalar tudo de novo ???
mobo: DX58SO
cpu: i7 950
gpu: Sapphire 5770 Vapor -x
mem: 6GB 1333mhz
VIDEO [External Link Removed for Guests]
HCL [External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14436
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by MaLd0n » 27 Jun 2019, 00:24

redrat76, a mobo é a DX58SO?

vc instalou o clover na ESP?
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
redrat76
Posts: 35
Joined: 20 Feb 2012, 09:25

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by redrat76 » 27 Jun 2019, 02:44

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
27 Jun 2019, 00:24
redrat76, a mobo é a DX58SO?

vc instalou o clover na ESP?
Sim, instalei na EFI.

Added in 31 minutes 15 seconds:
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
27 Jun 2019, 00:24
redrat76, a mobo é a DX58SO?

vc instalou o clover na ESP?
Sim, instalei na EFI.
mobo: DX58SO
cpu: i7 950
gpu: Sapphire 5770 Vapor -x
mem: 6GB 1333mhz
VIDEO [External Link Removed for Guests]
HCL [External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14436
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD

Post by MaLd0n » 27 Jun 2019, 11:58

redrat76, tem de ver como que ativa a partição com o clover, no chameleon é esse aqui
[Local Link Removed for Guests]
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “High Sierra (10.13)”