-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Depois que atualizei a bios não inicia mais o mac

Post Reply
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Depois que atualizei a bios não inicia mais o mac

Post by talmazi » 26 Jun 2019, 18:16

Olá amigos estou com problemas acabei de fazer upgrade completo do meu pc e agora não estou mais conseguindo inicializar estou executando
o High Sierra.
Image
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14457
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Depois que atualizei a bios não inicia mais o mac

Post by MaLd0n » 26 Jun 2019, 18:23

talmazi, posta a efi aqui
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Depois que atualizei a bios não inicia mais o mac

Post by talmazi » 26 Jun 2019, 18:57

[External Link Removed for Guests]

Added in 7 minutes 39 seconds:
Olá MaLd0n prazer poder compartilhar.
Olha ainda estou meio que perdido.
You do not have the required permissions to view the files attached to this post.
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14457
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Depois que atualizei a bios não inicia mais o mac

Post by MaLd0n » 26 Jun 2019, 21:06

talmazi, substitui a efi completa, reinicia
EFI.zip
extrai um send_me pra edição do dsdt
--Run_Me
[Local Link Removed for Guests]
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Depois que atualizei a bios não inicia mais o mac

Post by talmazi » 26 Jun 2019, 22:38

Olá MaLd0n o que é que eu faço com o arquivo que foi gerado envio para você?
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14457
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Depois que atualizei a bios não inicia mais o mac

Post by MaLd0n » 26 Jun 2019, 23:40

talmazi, sim
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Depois que atualizei a bios não inicia mais o mac

Post by talmazi » 26 Jun 2019, 23:58

Ok
You do not have the required permissions to view the files attached to this post.
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14457
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Depois que atualizei a bios não inicia mais o mac

Post by MaLd0n » 27 Jun 2019, 00:22

talmazi, substitui a efi e reinicia, veja se funciona tudo
EFI.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Depois que atualizei a bios não inicia mais o mac

Post by talmazi » 27 Jun 2019, 01:46

Olá MaLd0n você é o cara mais fantástico que já conheci já tinha dois dias que depois que atualizou a bios não entrava de jeito maneira
Já tinha pesquisado em vários furos e nada valeu obrigado amigo estamos juntos!!!
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14457
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Depois que atualizei a bios não inicia mais o mac

Post by MaLd0n » 27 Jun 2019, 02:27

talmazi, flw xD
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
mcca
Posts: 2
Joined: 24 Jul 2017, 01:33
CPU: i7 3770k
Motherboard: GA-H77-ds3h
GPU: ATI Radeon HD 5770 (6770down)

Depois que atualizei a bios não inicia mais o mac

Post by mcca » 15 Jul 2019, 16:37

Atualizei a BIOS hoje e agora o monitor desliga logo após o boot, antes de entrar no Clover. Nem por USB adianta :S
Alguma dica?
Post Reply

Return to “High Sierra (10.13)”