-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Problem booting past apple logo and progress bar in Sierra

Post Reply
bojus
Posts: 5
Joined: 13 Nov 2018, 08:52
CPU: i7-3770K
Motherboard: GA-Z77X-UP5 TH
GPU: Sapphire Nitro+ RX 580

Problem booting past apple logo and progress bar in Sierra

Post by bojus » 13 Nov 2018, 09:15

Hello,

I just bought a new Sapphire Nitro+ RX 580 to replace my Gigabyte GTX670. My system is the i7-3770k, GA-Z77XUP5 TH running Sierra. I read on forums that RX 580 was compatible but I can't boot past the apple logo and progress bar. It flashes halfway and stops. There is also a weird pink line in middle of the progress bar.

Can you help me please?
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 13 Nov 2018, 11:53

bojus,
CLOVER.zip
update ur clover bootloader, very old version
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bojus
Posts: 5
Joined: 13 Nov 2018, 08:52
CPU: i7-3770K
Motherboard: GA-Z77X-UP5 TH
GPU: Sapphire Nitro+ RX 580

Problem booting past apple logo and progress bar in Sierra

Post by bojus » 13 Nov 2018, 12:38

Hi Mald0n,

Thanks for the file. Can I just replace the Clover folder in my EFI folder? I checked the current booted revision on Clover Configurator and it shows me revision 4173.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 13 Nov 2018, 12:41

bojus, [External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bojus
Posts: 5
Joined: 13 Nov 2018, 08:52
CPU: i7-3770K
Motherboard: GA-Z77X-UP5 TH
GPU: Sapphire Nitro+ RX 580

Problem booting past apple logo and progress bar in Sierra

Post by bojus » 28 Nov 2018, 09:40

Hello MaLd0n,

I'm happy to report I've got the installation working. I don't know why but I couldn't log onto this website and was stuck with a login screen I couldn't get past even though the name and password were correct, so my excuses for not thanking you before.

I've some niggling issues like shutdown which I can't correct. I tried fix shutdown and fix shutdown_004 while editing clover. It only worked once. Now I Just shut and press the power button to permanently shutdown. Do you know of another fix?

Thanks again.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 28 Nov 2018, 10:48

bojus, extract new SEND_ME
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bojus
Posts: 5
Joined: 13 Nov 2018, 08:52
CPU: i7-3770K
Motherboard: GA-Z77X-UP5 TH
GPU: Sapphire Nitro+ RX 580

Problem booting past apple logo and progress bar in Sierra

Post by bojus » 30 Nov 2018, 09:57

Here's the new one. Thanks.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 30 Nov 2018, 12:54

bojus, uncheck shutdown patch in config.plist
try it
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
bojus
Posts: 5
Joined: 13 Nov 2018, 08:52
CPU: i7-3770K
Motherboard: GA-Z77X-UP5 TH
GPU: Sapphire Nitro+ RX 580

Problem booting past apple logo and progress bar in Sierra

Post by bojus » 19 Feb 2019, 09:50

Hello MaLd0n,

Still no luck with the shutdown. shutdown unchecked. still restarts after 2-3 seconds.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 19 Feb 2019, 11:43

bojus, no idea, the shutdown patch is done
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
treshar
Posts: 5
Joined: 21 Feb 2019, 04:05
CPU: Intel Pentium B970 170.
Motherboard: nb
GPU: Intel HD Graphics (Sandy Bridg

Problem booting past apple logo and progress bar in Sierra

Post by treshar » 22 Feb 2019, 01:18

how to update bootloader, I am also stuck on the apple logo, after installing mac os sierre and completed installing ethernet and sound, after restarting it got stucked on the apple logo
User avatar
erroruser
Olarila Staff
Olarila Staff
Posts: 491
Joined: 24 Apr 2018, 21:12
CPU: i9 9900k
Motherboard: asus z390-a
GPU: rx 590

Problem booting past apple logo and progress bar in Sierra

Post by erroruser » 22 Feb 2019, 03:38

treshar, add emuvariable you can get from here if not able to get from a clover config [Local Link Removed for Guests]

Added in 1 minute 36 seconds:
place emuvariable in the efi/efi/clover/driver64uefi folder
Asus z390-A, i9 9900k, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, sapphire rx 590, fractal celcius s36
:superman :superman
HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB
Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler
videaliste
Posts: 4
Joined: 10 May 2019, 22:38
CPU: I7 7700
Motherboard: GB z170 gaming 3
GPU: rx580 pulse

Problem booting past apple logo and progress bar in Sierra

Post by videaliste » 10 May 2019, 22:52

hello Everyone,

i just found your discussion on the forum because I have the same probleme:
I7 7700, GB Z170 gaming 3 16G on sierra
i upgrade from gtx 560 to radeon rx 580 pulse (i took this card because i read it's natively compatible with mac)
but it stuck at load bar at 50% with screen with apple logo freezed.
i've tried only with lilu and what evergreen, or only with clover commande injet intel inject ATI, Definit, and buffer as "Dayman", it worked once. but by restarting, it stucks again.
could you please give me some advices ?
best regards,

charlie
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 10 May 2019, 23:08

videaliste, use -v and post one photo
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
videaliste
Posts: 4
Joined: 10 May 2019, 22:38
CPU: I7 7700
Motherboard: GB z170 gaming 3
GPU: rx580 pulse

Problem booting past apple logo and progress bar in Sierra

Post by videaliste » 10 May 2019, 23:32

thank you for your quick answer. it stuck at apple logo progress bar. It flashes halfway and stops. , then no more signal on screen

Added in 5 minutes 27 seconds:
here is my efi, could you give some advice please ?
[External Link Removed for Guests]

Added in 18 minutes 32 seconds:
sorry i dont know how to add img here so i sent by wetransfer [External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 11 May 2019, 00:58

videaliste, DISABLE IntelHD inbios/uefi setup
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
videaliste
Posts: 4
Joined: 10 May 2019, 22:38
CPU: I7 7700
Motherboard: GB z170 gaming 3
GPU: rx580 pulse

Problem booting past apple logo and progress bar in Sierra

Post by videaliste » 11 May 2019, 12:34

it was already disable in uefi. i check again it is.
videaliste
Posts: 4
Joined: 10 May 2019, 22:38
CPU: I7 7700
Motherboard: GB z170 gaming 3
GPU: rx580 pulse

Problem booting past apple logo and progress bar in Sierra

Post by videaliste » 11 May 2019, 21:56

solved ! EmuVariableUefi.efi , OsxAptioFix2Drv-64.efi were missing. placed and it works now.
only get at each os starup an error message "mac was not properly shutdown".
any idea ?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Problem booting past apple logo and progress bar in Sierra

Post by MaLd0n » 12 May 2019, 13:02

videaliste, u don't need drivers, use aptiomemoryfix instead
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Sierra (10.12)”