-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Dell Optiplex 790 installation - Solved

Post Reply
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Dell Optiplex 790 installation - Solved

Post by Pluts » 27 Nov 2018, 14:32

After a number of failed tries I'm asking for guidance. Total noob I am, indeed.
I have this Dell 790 here, i3 with nVidia 730. I can boot the install USB, but when the graphics mode is supposed to take over the video output stops and monitor goes to sleep. First question is, I am supposed to boot in EFI mode, right? Second, what version of macOS? :?
Last edited by Pluts on 27 Nov 2018, 20:09, edited 1 time in total.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14476
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Is El Capitan correct choice?

Post by MaLd0n » 27 Nov 2018, 14:34

press barspace and select nv_disable=1
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
onemanosx
Olarila Staff
Olarila Staff
Posts: 1307
Joined: 03 Feb 2018, 05:42
CPU: Intel i7-6700HQ HM170 Chipset
Motherboard: Acer Aspire VN7-592G Laptop
GPU: Intel HD 530 + Nvidia GTX 960M

Is El Capitan correct choice?

Post by onemanosx » 27 Nov 2018, 14:36

Pluts, Need more info on your Dell 790 e.g CPU type, graphics card.
[External Link Removed for Guests]
[External Link Removed for Guests]

Acer Aspire V15 Nitro- Black Edition VN7-592G/HM170 Chipset
Intel i7-6700HQ, 8GB RAM (UEFI Clover Catalina)

MSI B360 Gaming Arctic
Intel i5-8600 16GB RAM Asus Radeon RX580 8GB (UEFI Clover Catalina)

Gigabyte GA-Z68-D3H-B3 (Retired)
Intel i7-2600 16GB RAM Asus Radeon RX580 (UEFI Clover High Sierra)
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 14:41

Thanks for super fast replies! I'm on it ...

Added in 22 minutes 15 seconds:
Now I got to the screen when it is asking me to click "Continue" in order to install the OS, but the computer is practically frozen. Mouse moves, but keyboard NumLock for instance does not come on. Is there anything else I should change? My i3 is second gen.
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 15:15

Code: [Local Link Removed for Guests]

00:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0100] (rev 09)
        Subsystem: Dell 2nd Generation Core Processor Family DRAM Controller [1028:04ad]
        Kernel driver in use: snb_uncore
00:01.0 PCI bridge [0604]: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port [8086:0101] (rev 09)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family MEI Controller [1028:04ad]
        Kernel driver in use: mei_me
        Kernel modules: mei_me
00:16.3 Serial controller [0700]: Intel Corporation 6 Series/C200 Series Chipset Family KT Controller [8086:1c3d] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family KT Controller [1028:04ad]
        Kernel driver in use: serial
00:19.0 Ethernet controller [0200]: Intel Corporation 82579LM Gigabit Network Connection [8086:1502] (rev 04)
        Subsystem: Dell 82579LM Gigabit Network Connection [1028:047e]
        Kernel driver in use: e1000e
        Kernel modules: e1000e
00:1a.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 [8086:1c2d] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host Controller [1028:04ad]
        Kernel driver in use: ehci-pci
00:1b.0 Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family High Definition Audio Controller [1028:04ad]
00:1c.0 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 [8086:1c10] (rev b4)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1c.2 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 [8086:1c14] (rev b4)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1d.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 [8086:1c26] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family USB Enhanced Host Controller [1028:04ad]
        Kernel driver in use: ehci-pci
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev a4)
00:1f.0 ISA bridge [0601]: Intel Corporation Q65 Express Chipset Family LPC Controller [8086:1c4c] (rev 04)
        Subsystem: Dell Q65 Express Chipset Family LPC Controller [1028:04ad]
        Kernel driver in use: lpc_ich
        Kernel modules: lpc_ich
00:1f.2 SATA controller [0106]: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller [8086:1c02] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family SATA AHCI Controller [1028:04ad]
        Kernel driver in use: ahci
00:1f.3 SMBus [0c05]: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller [8086:1c22] (rev 04)
        Subsystem: Dell 6 Series/C200 Series Chipset Family SMBus Controller [1028:04ad]
        Kernel driver in use: i801_smbus
        Kernel modules: i2c_i801
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108 [GeForce GT 730] [10de:0f02] (rev a1)
        Subsystem: Device [196e:1117]
        Kernel driver in use: nouveau
        Kernel modules: nouveau
01:00.1 Audio device [0403]: NVIDIA Corporation GF108 High Definition Audio Controller [10de:0bea] (rev a1)
        Subsystem: Device [196e:1117]
Added in 4 minutes 41 seconds:
Could I use the onboard Intel graphics instead or it is incompatible? Right now it is disabled because an addon card is installed.
User avatar
onemanosx
Olarila Staff
Olarila Staff
Posts: 1307
Joined: 03 Feb 2018, 05:42
CPU: Intel i7-6700HQ HM170 Chipset
Motherboard: Acer Aspire VN7-592G Laptop
GPU: Intel HD 530 + Nvidia GTX 960M

Is El Capitan correct choice?

Post by onemanosx » 27 Nov 2018, 15:50

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
27 Nov 2018, 15:20
Could I use the onboard Intel graphics instead or it is incompatible? Right now it is disabled because an addon card is installed.
Is it from Olarila image? Perhaps you need to wait a little longer? It can happen due to quality of USB stick used.
[External Link Removed for Guests]
[External Link Removed for Guests]

Acer Aspire V15 Nitro- Black Edition VN7-592G/HM170 Chipset
Intel i7-6700HQ, 8GB RAM (UEFI Clover Catalina)

MSI B360 Gaming Arctic
Intel i5-8600 16GB RAM Asus Radeon RX580 8GB (UEFI Clover Catalina)

Gigabyte GA-Z68-D3H-B3 (Retired)
Intel i7-2600 16GB RAM Asus Radeon RX580 (UEFI Clover High Sierra)
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 16:07

The lspci is from SystemRescueCD USB stick. I will try and wait. Thanks.

Is there anything I need to do to prepare the HDD? It had some sort of W10 preinstall, I never booted it, just erased the partition table, now it looks blank.
User avatar
onemanosx
Olarila Staff
Olarila Staff
Posts: 1307
Joined: 03 Feb 2018, 05:42
CPU: Intel i7-6700HQ HM170 Chipset
Motherboard: Acer Aspire VN7-592G Laptop
GPU: Intel HD 530 + Nvidia GTX 960M

Is El Capitan correct choice?

Post by onemanosx » 27 Nov 2018, 16:15

Pluts, Yeah, best is to install on a fresh partition. Once greeted with install page, you will need to go to disk utility and format hdd into GPT/GUID and use HFS file format. Afterwards you can resume installation.
[External Link Removed for Guests]
[External Link Removed for Guests]

Acer Aspire V15 Nitro- Black Edition VN7-592G/HM170 Chipset
Intel i7-6700HQ, 8GB RAM (UEFI Clover Catalina)

MSI B360 Gaming Arctic
Intel i5-8600 16GB RAM Asus Radeon RX580 8GB (UEFI Clover Catalina)

Gigabyte GA-Z68-D3H-B3 (Retired)
Intel i7-2600 16GB RAM Asus Radeon RX580 (UEFI Clover High Sierra)
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 17:08

Alright, now, almost an hour later it still sits at the same screen and wont respond when I click on Continue button.
I read somewhere removing one RAM module may help. Am I supposed to do that? Right now it has 2 x 4 GB.
User avatar
onemanosx
Olarila Staff
Olarila Staff
Posts: 1307
Joined: 03 Feb 2018, 05:42
CPU: Intel i7-6700HQ HM170 Chipset
Motherboard: Acer Aspire VN7-592G Laptop
GPU: Intel HD 530 + Nvidia GTX 960M

Is El Capitan correct choice?

Post by onemanosx » 27 Nov 2018, 17:11

Did you go to disk utility before continuing installation?
[External Link Removed for Guests]
[External Link Removed for Guests]

Acer Aspire V15 Nitro- Black Edition VN7-592G/HM170 Chipset
Intel i7-6700HQ, 8GB RAM (UEFI Clover Catalina)

MSI B360 Gaming Arctic
Intel i5-8600 16GB RAM Asus Radeon RX580 8GB (UEFI Clover Catalina)

Gigabyte GA-Z68-D3H-B3 (Retired)
Intel i7-2600 16GB RAM Asus Radeon RX580 (UEFI Clover High Sierra)
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 17:42

Nothing on that screen works, no menus open, no buttons react to a click, as a result Disk Utility is not accessible. I'm going to flash a new USB stick, maybe there is something wrong with it.
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Is El Capitan correct choice?

Post by Pluts » 27 Nov 2018, 18:14

OK, still no cigar.
Steps taken. Dell Optiplex 790 with add-on nVidia 730.
1. Flashed new USB stick.
2. Virtual extensions disabled in BIOS, also PXE and WoL disabled.
3. One stick 4 GB of RAM installed.
4. Created a GPT partition table on HDD with no partitions.
5. At bootloader screen set nv_disable=1.
6. It accepts my language choice and then the next screen is unresponsive.

Out of ideas ...

Maybe there is something in BIOS setup I've got wrong?
User avatar
Pluts
Posts: 17
Joined: 17 Oct 2018, 21:11
CPU: E8400
Motherboard: ASUS
GPU: Intel

Dell Optiplex 790 installation - Solved

Post by Pluts » 27 Nov 2018, 19:49

Oh my, finally got past that point. It was my "macOS compatible" KVM switch. After eliminating it input started working. Thanks!
Now I wonder what the next problem might be ...
User avatar
onemanosx
Olarila Staff
Olarila Staff
Posts: 1307
Joined: 03 Feb 2018, 05:42
CPU: Intel i7-6700HQ HM170 Chipset
Motherboard: Acer Aspire VN7-592G Laptop
GPU: Intel HD 530 + Nvidia GTX 960M

Dell Optiplex 790 installation - Solved

Post by onemanosx » 28 Nov 2018, 02:13

Pluts, Congrats!

You may want to get your DSDT patched by submitting runme.app to Mald0n
[External Link Removed for Guests]
[External Link Removed for Guests]

Acer Aspire V15 Nitro- Black Edition VN7-592G/HM170 Chipset
Intel i7-6700HQ, 8GB RAM (UEFI Clover Catalina)

MSI B360 Gaming Arctic
Intel i5-8600 16GB RAM Asus Radeon RX580 8GB (UEFI Clover Catalina)

Gigabyte GA-Z68-D3H-B3 (Retired)
Intel i7-2600 16GB RAM Asus Radeon RX580 (UEFI Clover High Sierra)
Post Reply

Return to “El Capitan (10.11)”