-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Error loading kernel cache (0xe)

Post Reply
User avatar
psycmos
Posts: 47
Joined: 08 Jan 2012, 01:41
CPU: i7 6700k
Motherboard: Gigabyte z170XP SLI
GPU: HD7700

Error loading kernel cache (0xe)

Post by psycmos » 22 Mar 2017, 11:03

I installed one Kext for NETWORK device.
After i did rebuild kext cache and now clover give me that error.
"Error loading kernel cache (0xe)"

I deleted System /Library / Caches /com.apple.kext.caches /kernelcache
but not works.

I use AptioFix2 but nothing

Now i can boot in to system, so there are any way to solve it?

I tried ( -f ), (UseKernelCache=No) , but no way to solve it.

Somebody can help me?

Best Regards, Nuno Pinhel
CompHuh
Posts: 6
Joined: 11 May 2019, 14:37
CPU: ConanHuh
Motherboard: Hp
GPU: 85643499438
Location: Malawi
Contact:

Error loading kernel cache (0xe)

Post by CompHuh » 23 May 2019, 19:44

Im having the same error and I already tried all the tips here and nothing, I continue to have the problem.
[External Link Removed for Guests]
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14513
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Error loading kernel cache (0xe)

Post by MaLd0n » 23 May 2019, 22:06

CompHuh, use last clover verrsion
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “El Capitan (10.11)”