-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

HDMI out not working - HD520

Post Reply
User avatar
OzemirElion
Posts: 19
Joined: 28 Mar 2017, 14:56
CPU: Intel Core i3-6006U
Motherboard: Positivo I34500Ai-15
GPU: Intel HD 520
Location: Natal, Rio Grande do Norte, Brasil
Contact:

HDMI out not working - HD520

Post by OzemirElion » 10 Sep 2019, 15:28

Hello everyone!

I need help enabling my laptop's HDMI Output. I tried several methods, and the most recent were some tweaks using "Hackintool".

When connecting an HDMI to the port nothing happens. I've tested several "ig-platform-id" and nothing changes.

I also have Windows on another partition, and on it HDMI works normally (to confirm that the Port is ok).

(Attached is my SendMe file)
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

HDMI out not working - HD520

Post by MaLd0n » 10 Sep 2019, 17:31

OzemirElion, need a hackintool patch, is a personal patch
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
OzemirElion
Posts: 19
Joined: 28 Mar 2017, 14:56
CPU: Intel Core i3-6006U
Motherboard: Positivo I34500Ai-15
GPU: Intel HD 520
Location: Natal, Rio Grande do Norte, Brasil
Contact:

HDMI out not working - HD520

Post by OzemirElion » 11 Sep 2019, 00:15

MaLd0n, I know. But I don't know how to make this patch. Can you help me? :help
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14603
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

HDMI out not working - HD520

Post by MaLd0n » 11 Sep 2019, 01:37

OzemirElion, [External Link Removed for Guests]
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “El Capitan (10.11)”