-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Yosemite sem audio na Asus P6t se

Post Reply
cabupe
Posts: 1
Joined: 28 Feb 2017, 02:20
CPU: i7 920
Motherboard: Asus P6t se
GPU: GTX 770

Yosemite sem audio na Asus P6t se

Post by cabupe » 28 Feb 2017, 03:54

Tudo funcionando menos o audio. No System Report aparecem as características do audio que originalmente é um Realtek ALC1200. tentei kext personalizados e até o 888 do multishit.
Também tentei personalizar uma DSDT sem sucesso. Alguma ideia?
Screen Shot 2017-02-28 at 12.49.13 AM.png
You do not have the required permissions to view the files attached to this post.
nodge
Posts: 31
Joined: 24 Feb 2017, 09:38
CPU: I3-4170
Motherboard: ASROCK h81m-vg4 R3.0
GPU: EVGA GTX 1050 OC
Contact:

Re: Yosemite sem audio na Asus P6t se

Post by nodge » 03 Mar 2017, 18:43

cabupe wrote:Tudo funcionando menos o audio. No System Report aparecem as características do audio que originalmente é um Realtek ALC1200. tentei kext personalizados e até o 888 do multishit.
Também tentei personalizar uma DSDT sem sucesso. Alguma ideia?
Screen Shot 2017-02-28 at 12.49.13 AM.png
Se você instalou dois kexts diferentes comece removendo os dois.
Dê um rebuild Kext cache, se não souber fazer pelo terminal, abra o Kext utility e ele vai fazer assim que abrir
[External Link Removed for Guests]
Siga esses passos e volte aqui pra dizer o resultado.
Post Reply

Return to “Yosemite (10.10)”