-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

thebrau
Posts: 6
Joined: 28 Jan 2019, 18:50
CPU: i7 8750H
Motherboard: Dell
GPU: Intel UHD 630

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by thebrau » 25 Apr 2019, 16:57

MaLd0n, muito obrigado! Testei com o 14,1 e vários lags foram resolvidos e não tive problemas com a USB como no Macmini8,1.
Aproveitando...não seria melhor utilizar o Macmini8,1 já que ele tb é 6 core? Rodei o Geekbench no MBP14,1 e ele ainda ficou pouca coisa abaixo do MBP15,2. Alem da família do processador qual outros parâmetros vc utiliza para escolher o melhor modelo?
Novamente muito obrigado, vou seguir com o MBP14,1 como indicado, mas vou fazer mais testes com o Mini8,1(e tentar resolver a USB nele)!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by MaLd0n » 25 Apr 2019, 18:32

thebrau, posta um full dump pra eu dar uma olhada
--Run_Me
[Local Link Removed for Guests]


se a diferença no geekbench for menos de 500 pontos, apenas ignore
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
murko
Posts: 6
Joined: 19 Mar 2019, 17:38
CPU: i7-8750H
Motherboard: Dell G7 7588
GPU: GTX 1050 ti

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by murko » 26 Apr 2019, 01:11

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
24 Apr 2019, 13:23
MaLd0n, bom dia, progredi mais um pouco, atualizei o sistema pra poder usar o web driver, instalei o driver Nvidia, deu êxito, mas o sistema so arranca desmarcando a opção de itelinject no Clover, e a Nvidia não esta sendo reconhecida, alguma dica?
a placa de video do G7 é optimus, não tem como rodar a nvidia mesmo... Só a placa integrada.
thebrau
Posts: 6
Joined: 28 Jan 2019, 18:50
CPU: i7 8750H
Motherboard: Dell
GPU: Intel UHD 630

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by thebrau » 26 Apr 2019, 19:25

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
25 Apr 2019, 18:32
thebrau, posta um full dump pra eu dar uma olhada
--Run_Me
[Local Link Removed for Guests]


se a diferença no geekbench for menos de 500 pontos, apenas ignore
Mald0n...segue o dump:
[External Link Removed for Guests]

Sobre o geekbench, a diferença no Single core é de 350 e no multi é de 1100. :shock:

Ps.: Não sabia se essa era a maneira correta de enviar o arquivo.

Novamente obrigado!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by MaLd0n » 26 Apr 2019, 19:55

thebrau,
1- Replace Full Clover Folder
CLOVER.zip
2- Install Clover again with correct options
[External Link Removed for Guests]
Image
3- Reboot
4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin
4- Extract new Send_me
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
thebrau
Posts: 6
Joined: 28 Jan 2019, 18:50
CPU: i7 8750H
Motherboard: Dell
GPU: Intel UHD 630

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by thebrau » 27 Apr 2019, 14:38

MaL0n
Fiz os procedimentos porem meu Hack não bootou, mas consegui extrair o acpi:

[External Link Removed for Guests]
Voltei com o diretório do Clover que estava anteriormente.

Segue tb uma foto do erro do boot:

Image

Obrigado
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by MaLd0n » 27 Apr 2019, 14:41

thebrau, é o kp do vídeo
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
FredBloggs
Posts: 12
Joined: 18 Aug 2014, 15:20
CPU: Intel u-4200
Motherboard: Lenovo u430 touch
GPU: Intel

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by FredBloggs » 27 Apr 2019, 22:43

So after a few audio quirks I've settled on the combinstation of AppleALC.kext 1.3.7, Lilu.kext 1.3.5 and whatevergreen.kext 1.2.1
This gives proper switching between speaker and headphones as well.
Try not to be tempted to update to latest version of these kexts as I lost the backlight and audio when I tried.
After I reverted back to the above versions it all worked again.
Once all working, remember to install all the kexts from your clover/kexts/other folder to your library/extensions folder only leaving FakeSMC.kext in the clover folder for a more stable and quicker system. Use kext utility to repair permissions.
thebrau
Posts: 6
Joined: 28 Jan 2019, 18:50
CPU: i7 8750H
Motherboard: Dell
GPU: Intel UHD 630

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by thebrau » 29 Apr 2019, 00:29

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
27 Apr 2019, 14:41
thebrau, é o kp do vídeo
Boa noite MaLd0n, .
Desculpe nao entendi a afirmação.
Obrigado.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by MaLd0n » 29 Apr 2019, 03:32

thebrau, use essa minha pasta, mas com as configs de vídeo da sua pasta anterior
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
thebrau
Posts: 6
Joined: 28 Jan 2019, 18:50
CPU: i7 8750H
Motherboard: Dell
GPU: Intel UHD 630

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by thebrau » 03 May 2019, 12:00

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
29 Apr 2019, 03:32
thebrau, use essa minha pasta, mas com as configs de vídeo da sua pasta anterior
MaLd0n, bom dia.
Desculpe sou muito noob ainda com o Hackintosh (acho que sou bom só em seguir tutoriais) .... quando vc se refere as minhas configurações de videos anteriores, você esta se referindo a alguma Kext especifica, config do Clover ou alguma SSDT?
Abraços.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 14588
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by MaLd0n » 03 May 2019, 13:08

thebrau, no config.plist, intelgfx, ig-platform-id...
--Donations via PayPal [External Link Removed for Guests] :guitar

--Donated? Send me one Private Message
murko
Posts: 6
Joined: 19 Mar 2019, 17:38
CPU: i7-8750H
Motherboard: Dell G7 7588
GPU: GTX 1050 ti

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by murko » 07 May 2019, 14:01

Its not even worth it to hackintosh this machine after all... The Nvidia card won't work, only the integrated intel graphics.
:(
titoneto
Posts: 8
Joined: 19 Apr 2019, 04:24
CPU: ntel Core i7-8750H
Motherboard: ntel Cannon Point HM370
GPU: GeForce GTX 1060 with Max-Q De

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by titoneto » 14 May 2019, 12:20

Voltando pra dizer com está o Hack, desempenho está melhor que windows usando a Nvidia.
Comprei uma placa de wifi e bluetooth igual a do post original e esta show, até o airdrop funciona.
Estou só com um problema no audio, na instalação do sistema coloquei o voodoo pra ter audio, e funcionou precariamente, sai som nos autocolantes, mas ao colocar fone de ouvido, fica muito ruído, ele também não troca a saída de audio automaticamente.

Alguém sabe como resolver isso?

Going back to say about my Hack, performance is better than windows using Nvidia.
I bought a new wifi card and bluetooth just like the original post and its great, also the airdrop works.
I'm just having a problem with the audio, installing the system I put voodoo kext to have audio, and it worked precariously, there is a sound on the speaker, but when you put on a headset, it gets very noisy, it also does not change the audio change automatically.

Does anybody know how to solve this?
1jr3412
Posts: 1
Joined: 12 Jun 2019, 10:51
CPU: i7
Motherboard: dell
GPU: nvidea

Dell G7 7588 (i7-8750H Coffee Lake) High Sierra Working

Post by 1jr3412 » 12 Jun 2019, 12:38

What is the PostBootWorking thing? i Cant find it.
Post Reply

Return to “Guides and tutorials”