***SOME FORUM UPDATES IN THE NEXT DAYS***SOME LOGIN BUGS, JUST WAIT FINISH OF THE UPDATE AND MIGRATE PROCESS***

-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore Bootloader

User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

contactwajeeh, with oc and dual boot u need apply some extra patches or kill windows installer
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
contactwajeeh
Donator
Donator
Posts: 16
Joined: 24 Nov 2014, 11:34
CPU: Intel i3 6006U
Motherboard: Asus x541uak
GPU: Intel HD 520

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by contactwajeeh »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
19 Nov 2019, 19:55
contactwajeeh, with oc and dual boot u need apply some extra patches or kill windows installer
I tried booting with the folder in the first post, but unfortunately its just rebooting within seconds of apple logo screen. also windows 10 also shows up in the boot up options but unable to boot it as well. :(
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

contactwajeeh, clover is much better, years of hard work from many people
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
contactwajeeh
Donator
Donator
Posts: 16
Joined: 24 Nov 2014, 11:34
CPU: Intel i3 6006U
Motherboard: Asus x541uak
GPU: Intel HD 520

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by contactwajeeh »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
19 Nov 2019, 20:17
contactwajeeh, clover is much better, years of hard work from many people
very true. Appreciate your time @MaLd0n. Count me in, whenever you have that OC test ready.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

contactwajeeh, work fine here, but have several bugs and problems ;)
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
holyfield
Posts: 5
Joined: 28 Sep 2012, 11:57

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by holyfield »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
19 Nov 2019, 18:02
holyfield, use efi folder oc from first post, reboot and extract one send_me
Thank you, but I'm not sure what are you trying to tell. Where and how I should use that EFI folder? What do you meaning by reboot and extract one send_me. Sry I'm unfamiliar with OpenCore.

I used EFI folder on USB flash drive and I get several options (EFI, macOS etc), but when I choose macOS I will get an error
ERROR allocating 0x11c7d pages at 0x0... alloc type 2
Couldn't allocate runtime area
OC: Boot failed - Aborted
OCB: StartImage failed - Aborte
Halting on critical error
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

holyfield, :shock:
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sssteve
Posts: 12
Joined: 16 Jun 2019, 22:44
CPU: skylake i7
Motherboard: z170x
GPU: Vega 64

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by sssteve »

Hey Maldon, here's my file.
I appreciate the help.

[External Link Removed for Guests]

Cheers!

I finally donated! so the beer is on me ;)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

sssteve, hey, thx for support

before restart with dsdt, generate one injector USB with hackintool
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sssteve
Posts: 12
Joined: 16 Jun 2019, 22:44
CPU: skylake i7
Motherboard: z170x
GPU: Vega 64

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by sssteve »

Hey MLd0n,

A couple of things aren't working: my thunderbolt (alpine ridge) and any of the USBs on the Thunderbolt Display.
is that something you could help me with?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

sssteve, extract new send_me
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sssteve
Posts: 12
Joined: 16 Jun 2019, 22:44
CPU: skylake i7
Motherboard: z170x
GPU: Vega 64

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by sssteve »

Hey MaLd0n

Here's my latest files:
[External Link Removed for Guests]
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
23 Nov 2019, 17:42
Hey MLd0n,

A couple of things aren't working: my thunderbolt (alpine ridge) and any of the USBs on the Thunderbolt Display.
is that something you could help me with?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

sssteve, Ur thunderbolt is working, but hotplug don't work native, u can try with kgp ssdt
OC.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sssteve
Posts: 12
Joined: 16 Jun 2019, 22:44
CPU: skylake i7
Motherboard: z170x
GPU: Vega 64

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by sssteve »

I've tried it, no luck.
Any ideas ? It used to work on clover in the past.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

sssteve, use same ssdt tbh3 from clover
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
sssteve
Posts: 12
Joined: 16 Jun 2019, 22:44
CPU: skylake i7
Motherboard: z170x
GPU: Vega 64

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by sssteve »

Also tried that, no luck.
It's the same file, I ran a diff.

What could be the problem?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

sssteve, nop idea, if work on clover need work on oc, just need add a name of ssdt into config.plist
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
Eonx
Posts: 4
Joined: 31 Jan 2013, 04:18
CPU: 8700k
Motherboard: Asus maximus x hero
GPU: Rx 590

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by Eonx »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
16 Nov 2019, 16:24
Eonx, DSDT.aml.zip
Hello @MaLd0n

I can't properly shut my pc down, it keeps restarting when I select shutdown and then bios says there is failure, I have to hard shutdown from case button. What can I do ?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 17272
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by MaLd0n »

Eonx, my dsdt have this fix, if don't work u need check what cause it
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
User avatar
Eonx
Posts: 4
Joined: 31 Jan 2013, 04:18
CPU: 8700k
Motherboard: Asus maximus x hero
GPU: Rx 590

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

Post by Eonx »

How can I check what is causing it?
Post Reply

Return to “Guides and tutorials”