-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

madgario
Posts: 3
Joined: 13 Sep 2019, 09:35
CPU: i7 8700K
Motherboard: Z370N-Wifi
GPU: Radeon VII

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by madgario » 05 Oct 2019, 15:04

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
05 Oct 2019, 14:32
madgario, u need boot from hdd/ssd with opencore and extract
Here it is :) Thank you @Mald0n
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 05 Oct 2019, 16:02

madgario,
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
madgario
Posts: 3
Joined: 13 Sep 2019, 09:35
CPU: i7 8700K
Motherboard: Z370N-Wifi
GPU: Radeon VII

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by madgario » 05 Oct 2019, 16:52

quick question, how do I dual boot my windows SSD from opencore?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 05 Oct 2019, 16:56

madgario, need read a manual for it and remember, is a newborn project :smoke:
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 09 Oct 2019, 09:21

Good morning MaLdOn. Lorenzo, from France ;). I hope you're doing fine my friend.
I am trying to install Mojave via open core, with your files, but at the boot the computer gets stuck after some seconds... I put you a pic of the moment when it blocks...
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 09 Oct 2019, 13:50

Lorenzoo, try update all kexts
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 09 Oct 2019, 14:07

ok I ll do that tonight and I tell you. Thanks
hbiieb95
Posts: 1
Joined: 09 Oct 2019, 18:11
CPU: Intel Pentium G4560
Motherboard: ASUS Z170-A
GPU: AMD Radeon RX460 2GB

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by hbiieb95 » 09 Oct 2019, 18:41

Hey MaLd0, here is my send_me file, help me with the dsdt
thank you
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 09 Oct 2019, 19:04

hbiieb95, ur config is very wrong, use olarila clover folder for chipset 100/200/300 with fakecpuid for ur processor if need, reboot and extract new send_me
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 09 Oct 2019, 20:19

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
09 Oct 2019, 13:50
Lorenzoo, try update all kexts
Good night MaLdOn. So I just tried with all kexts updated, and still the same, it get stuck, not at the same time but not far... I edited the config.plist, and it is totally empty, maybe it is a part of the problem, no ? I join you a pic and my efi folder.
Thanks in advance,
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 09 Oct 2019, 20:35

Lorenzoo, i don't have any haswell here for tests
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 09 Oct 2019, 21:24

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
09 Oct 2019, 20:35
Lorenzoo, i don't have any haswell here for tests
Sorry, my mistake, I didn't precise my config: gigabyte B360M-ds3h/i3-8300/RX480 Nitro. The Haswell computer is relaxing..
Thanks again,
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 09 Oct 2019, 22:02

Lorenzoo, send me original dsdt
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 09 Oct 2019, 22:21

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
09 Oct 2019, 22:02
Lorenzoo, send me original dsdt
Here it is, original dsdt files from clover.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 09 Oct 2019, 23:47

Lorenzoo, check if work
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
haitrvn
Posts: 2
Joined: 31 Aug 2019, 01:51
CPU: I7 8750h
Motherboard: MS-16P6
GPU: GTX1050Ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by haitrvn » 10 Oct 2019, 05:19

My RunMe files exported, i still use DSDT patched for Mojave - Clover version.
Everything works fine except for the trackpad gesture.
Should i re-export origin dsdt for OpenCore? :superman
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 10 Oct 2019, 13:40

haitrvn, u can try
u don't need any ssdt, have all into dsdt
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Lorenzoo
Posts: 23
Joined: 11 Jul 2018, 18:39
CPU: i3-8300
Motherboard: Gigabyte b360m-ds3h
GPU: RX 480 nitro

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Lorenzoo » 10 Oct 2019, 20:00

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
09 Oct 2019, 23:47
Lorenzoo, check if work
DSDT.aml.zip
Good night MaLdOn. Well sorry compadre but still not working. Gets stuck a bit farther this time..
You do not have the required permissions to view the files attached to this post.
septicshock
Posts: 3
Joined: 11 Aug 2019, 17:41
CPU: i7-6700K
Motherboard: GA Z170m-D3H
GPU: AMD Radeon 570

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by septicshock » 10 Oct 2019, 20:22

Hi Maldon,

I have created a config.plist for OC using the manual. I'm pretty sure everything is as it should be per the guide. After OC launches and shows the picker, choosing any Mac partition (Mojave or Catalina) just freezes at the OC picker screen (does not show any attempt at launching the Mac OS).

Any help is greatly appreciated.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15497
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 11 Oct 2019, 04:09

Lorenzoo, the problem is oc, this bootloader need many improvements for run one real good hack

Added in 1 minute 19 seconds:
septicshock, i need read manual for update efi from first post, many work here, i'll try check it
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Guides and tutorials”