-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post Reply
chhaggerty
Donator
Donator
Posts: 4
Joined: 20 Feb 2012, 03:47
CPU: i7-8700
Motherboard: Gigabyte z370 Aorus Ultra Gami
GPU: Sapphire RX 580
Location: Minnesota

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by chhaggerty » 24 Jul 2019, 19:33

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
24 Jul 2019, 17:56
MaLd0n
Thanks, here is a link to the file on Dropbox

[External Link Removed for Guests]

When I try to boot using EFI.zip from the opening post, it freezes after selecting boot drive. I'm at work now, but I think the freeze happened after loading of the memory driver.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 24 Jul 2019, 20:16

chhaggerty,
EFI CLOVER, just replace, have all u need inside folder
EFI Clover.zip
EFI OC
EFI OC.zip
after reboot need extract send_me for dsdt patch

use bios/uefi in default, just need enable intelHDGraphics in chipset tab if u need IntelQuickSync and CSM if u have black screen
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
chhaggerty
Donator
Donator
Posts: 4
Joined: 20 Feb 2012, 03:47
CPU: i7-8700
Motherboard: Gigabyte z370 Aorus Ultra Gami
GPU: Sapphire RX 580
Location: Minnesota

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by chhaggerty » 24 Jul 2019, 21:45

I'm happy to report I was able to boot my Catalina SSD partition with EFI OC.zip, although it didn't see my NVME Mojave partition. Was able to run "RunMe.app", and here is the Send me file... Thanks, it's cool getting my first OC boot with your help.

Send me z370-Aorus.zip
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 25 Jul 2019, 00:09

chhaggerty, check if work, put in OC/ACPI
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
chhaggerty
Donator
Donator
Posts: 4
Joined: 20 Feb 2012, 03:47
CPU: i7-8700
Motherboard: Gigabyte z370 Aorus Ultra Gami
GPU: Sapphire RX 580
Location: Minnesota

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by chhaggerty » 25 Jul 2019, 16:01

Works great thanks :-)
yamazaki45
Donator
Donator
Posts: 50
Joined: 23 Jun 2019, 11:56
CPU: Intel® Core™ i7-8565U
Motherboard: INSPIRON 14 5480
GPU: INTEL UHD 620

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by yamazaki45 » 25 Jul 2019, 16:08

Good afternoon,

I would like to request the dsts configuration of my hackintosh or at least help to do, and a Dell Inspiron 5480, is still working:
HDMI;
DSTS (ENERGY MANAGEMENT);
3.5MM PLUG DOES NOT WORK AUDIO;
HIBERNATION;

THANK YOU SO MUCH!

FOLLOW MY SEND ME
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 25 Jul 2019, 17:01

yamazaki45, audio check my sig, useful links
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
yamazaki45
Donator
Donator
Posts: 50
Joined: 23 Jun 2019, 11:56
CPU: Intel® Core™ i7-8565U
Motherboard: INSPIRON 14 5480
GPU: INTEL UHD 620

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by yamazaki45 » 25 Jul 2019, 18:38

My SIG ?

I did not understand...

but I am wanting the DSTS because I do not know how to do it or if possible someone help me to do it, because I believe that with it I solve the problem of 3.5MM

Send me, may have some information ....
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 25 Jul 2019, 18:44

yamazaki45, sig = signature ;)
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
yamazaki45
Donator
Donator
Posts: 50
Joined: 23 Jun 2019, 11:56
CPU: Intel® Core™ i7-8565U
Motherboard: INSPIRON 14 5480
GPU: INTEL UHD 620

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by yamazaki45 » 25 Jul 2019, 18:49

Ok i thought

But now, about dsts, I didn't configure it because I don't know and I don't have it here, it's zero my hack so it's kind of sloppy

:frantics :(
talmazi
Posts: 27
Joined: 16 May 2011, 19:45
CPU: Intel Core i7-8700K 3.70GHz
Motherboard: Asus TUF Z390-PLUS GAMING (WI-
GPU: Radeon RX 590 NITRO+ SE

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by talmazi » 27 Jul 2019, 02:47

Olá MaLd0n será que vai rodar bem na minha maquina?
Melhor do que o Clover? Já tentei de varias formas inicializar é muito complexo não estou conseguindo.
Poderia por gentileza me da uma ajudinha!!!
Para conseguir rodar com o Catalina tive que mudara placa de video para EVGA NVIDIA GeForce GTX 650ti 2 GB.
Também gostaria de saber sobre a sua placa de video estou querendo fazer um upgrade.

Olá MaLd0n estou querendo instalar wifi na minha maquina o que acha de placa?
[External Link Removed for Guests]
Identificador do modelo: iMac19,2
Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)
Chip set: Intel Z390
Memoria: Corsair Vengeance Lpx DDR4 1 X 16 Gb 3000 Mhz
Processador: Intel Core i7-8700K 3.70GHz
Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 27 Jul 2019, 04:22

talmazi, estou usando a rx590, nativa

esse wifi tb é nativa
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 29 Jul 2019, 19:01

-UPDATE FIRST POST-

Full EFI folder
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
ygtaldmr
Posts: 5
Joined: 01 Mar 2018, 00:21
CPU: 8700K
Motherboard: Asus Prime z370-p
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by ygtaldmr » 30 Jul 2019, 23:16

Hello MaLd0n,

Please find attached the send me file and send me the patched files.

Thank you
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 30 Jul 2019, 23:30

ygtaldmr, this topic is about OpenCore
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
ygtaldmr
Posts: 5
Joined: 01 Mar 2018, 00:21
CPU: 8700K
Motherboard: Asus Prime z370-p
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by ygtaldmr » 30 Jul 2019, 23:37

yes I know, I think I will give it a go. what would you suggest? Shall I carry on with clover?

Thanks
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 30 Jul 2019, 23:44

ygtaldmr, u need use EFI folder from first post and extract send_me with this folder
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
ygtaldmr
Posts: 5
Joined: 01 Mar 2018, 00:21
CPU: 8700K
Motherboard: Asus Prime z370-p
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by ygtaldmr » 30 Jul 2019, 23:46

Yes I did as you said, I put it on a bootable usb and booted from that.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13560
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 31 Jul 2019, 00:11

ygtaldmr, put in ssd/hdd
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
ygtaldmr
Posts: 5
Joined: 01 Mar 2018, 00:21
CPU: 8700K
Motherboard: Asus Prime z370-p
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by ygtaldmr » 31 Jul 2019, 00:41

this is it
You do not have the required permissions to view the files attached to this post.
Post Reply

Return to “Guides and tutorials”