-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Helipilot2
Posts: 6
Joined: 02 Oct 2017, 20:17
CPU: 6600K
Motherboard: Z170M-D3H
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Helipilot2 » 12 Aug 2019, 15:30

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Aug 2019, 13:04
Helipilot2, DSDT.aml.zip
Thanx for the DSDT, problem is when I use the DSDT, sleep is not working anymore. When the pc is trying to sleep it's not sleeping (screen is black) if I try to "wake" it I got a kernel panic error

I added my config.plist in the attachments

Panic erro:
panic(cpu 0 caller 0xffffff8015225c97): "AppleHDAHDMI_DPDriver::setPowerState(0xffffff805d60f500 : 0xffffff7f98245730, 0 -> 1) timed out after 10156 ms"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-6153.0.103.151.1/iokit/Kernel/IOServicePM.cpp:5283
Backtrace (CPU 0), Frame : Return Address
0xffffffa3fdd8bb40 : 0xffffff8014b3da1b
0xffffffa3fdd8bb90 : 0xffffff8014c74aa5
0xffffffa3fdd8bbd0 : 0xffffff8014c6658b
0xffffffa3fdd8bc20 : 0xffffff8014ae4bb0
0xffffffa3fdd8bc40 : 0xffffff8014b3d107
0xffffffa3fdd8bd40 : 0xffffff8014b3d4eb
0xffffffa3fdd8bd90 : 0xffffff80152cd559
0xffffffa3fdd8be00 : 0xffffff8015225c97
0xffffffa3fdd8be50 : 0xffffff8015225859
0xffffffa3fdd8be60 : 0xffffff801523c8ae
0xffffffa3fdd8bea0 : 0xffffff8015224608
0xffffffa3fdd8bec0 : 0xffffff8014b7f265
0xffffffa3fdd8bf40 : 0xffffff8014b7ed91
0xffffffa3fdd8bfa0 : 0xffffff8014ae413e

BSD process name corresponding to current thread: kernel_task

Mac OS version:
19A526h

Kernel version:
Darwin Kernel Version 19.0.0: Tue Jul 23 01:19:36 PDT 2019; root:xnu-6153.0.103.151.1~4/RELEASE_X86_64
Kernel UUID: 77E43123-9759-324A-BEE5-4C2404BC0BF3
Kernel slide: 0x0000000014800000
Kernel text base: 0xffffff8014a00000
__HIB text base: 0xffffff8014900000
System model name: iMac17,1 (Mac-DB15BD556843C820)
System shutdown begun: NO
Panic diags file available: YES (0x0)

System uptime in nanoseconds: 293041118015
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 12 Aug 2019, 16:14

Helipilot2, remove devices properties, u dont need it, just cosmetic and problematic
the problem is hda-gfx
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Helipilot2
Posts: 6
Joined: 02 Oct 2017, 20:17
CPU: 6600K
Motherboard: Z170M-D3H
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Helipilot2 » 12 Aug 2019, 17:03

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Aug 2019, 16:14
Helipilot2, remove devices properties, u dont need it, just cosmetic and problematic
the problem is hda-gfx
thnx for the help! its working now! Another question: How do I get wifi connection directly after sleep before login? Now I have to login and then its connecting with the wifi network. Whats means I cannot use my watch to unlock my Hackintosh.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 12 Aug 2019, 17:51

Helipilot2, is a broadcom? u use AirportBrcmFixup.kext?
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Helipilot2
Posts: 6
Joined: 02 Oct 2017, 20:17
CPU: 6600K
Motherboard: Z170M-D3H
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Helipilot2 » 12 Aug 2019, 19:23

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Aug 2019, 17:51
Helipilot2, is a broadcom? u use AirportBrcmFixup.kext?
I tried the AirportBrcmFixup.kext but doesn't solved the issue. I also noticed that sleeping is just working for 1 time. After that, the computer is not sleeping anymore. Do i still neet darkwake=0 if I use your DSDT

Added in 8 minutes 51 seconds:
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Aug 2019, 19:23


I tried the AirportBrcmFixup.kext but doesn't solved the issue. I also noticed that sleeping is just working for 1 time. After that, the computer is not sleeping anymore. I removed darkwake=0 and use your DSDT but still same result:

2019-08-12 20:39:30.394196+0200 localhost powerd[81]: [powerd:sleepWake] Wake reason: "<private>" identity: "<private>"
2019-08-12 20:39:37.691106+0200 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: XHC
2019-08-12 20:39:37.691107+0200 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: XHC
2019-08-12 20:39:54.402169+0200 localhost kernel[0]: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Host (0x01)
2019-08-12 20:39:55.897071+0200 localhost kernel[0]: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Keyboard (0x02)
2019-08-12 20:39:57.892084+0200 localhost kernel[0]: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Host (0x01)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 12 Aug 2019, 19:36

Helipilot2,
Helipilot2 2019-08-12 20:39:55.897071+0200 localhost kernel[0 wrote:: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Keyboard (0x02)
2019-08-12 20:39:57.892084+0200 localhost kernel[0]: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Host (0x01)
u need create one injector for usb and set this port to Internal, is a usb cable from bt or cooler
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Helipilot2
Posts: 6
Joined: 02 Oct 2017, 20:17
CPU: 6600K
Motherboard: Z170M-D3H
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Helipilot2 » 13 Aug 2019, 07:42

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
12 Aug 2019, 19:36
Helipilot2, u need create one injector for usb and set this port to Internal, is a usb cable from bt or cooler
I tried to make een SSDT-USB but it is not loading. Can you check why it is not loading? I removed HS02, HS06 HS11, SS03 SS04 SS05 SS06. When I put the ssdt in the ACPI folder and disable the portlimitpatch (xhciPortlimit = OFF) I only get HS01 till HS14 and SS01.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 13 Aug 2019, 12:57

Helipilot2, use hackintool for create it
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
neverday
Posts: 18
Joined: 04 Nov 2018, 01:13
CPU: I5 6600K
Motherboard: Asus Maximus VIII Ranger
GPU: RX 580 8GB

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by neverday » 14 Aug 2019, 02:00

MaLd0n, Fiz a Install do Catalina no Desktop, atualizei o clover pra ultima versão, baixei a pasta EFI aqui mesmo pra Chipset serie 100, mas quando reinicio o PC não tenho tela de Bootloader, fica numa tela preta e não parece a tela do Clover botloader! o que pode ser??
Lenovo IdeaPad 320 15IKB
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 14 Aug 2019, 03:55

neverday, esse tópico é do OpenCore
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
jackfrost4u
Posts: 27
Joined: 14 Jan 2019, 16:26
CPU: 6th Gen Intel® Core i7-6700HQ
Motherboard: system 76
GPU: INTEL HD 530

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by jackfrost4u » 14 Aug 2019, 20:21

Sorry if this is in the wrong place; but are there any nvidia web drivers for Mojave yet? gtx 1070 (mobile)
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 14 Aug 2019, 20:32

jackfrost4u, no, forget nvidia for macos, don't work after high sierra
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
neil
Posts: 4
Joined: 01 Nov 2018, 07:48
CPU: intel corei7 9700k 3.6GHz
Motherboard: Z390 Aorus Pro Wifi
GPU: UHD630
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by neil » 16 Aug 2019, 06:30

I don't know if this thread is the right place to post. But I need an exact EFI folder for my machine. I tried so much but i couldn't. For your concern, I have a samsung LCD monitor which has vga port. So I had to use a converter to connect with my motherboard. Later I will request DSDT patch. But for now i have to install olarila with working grphics, lan and sound. I have windows already install. Plan is for dual booting.
Neil
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 16 Aug 2019, 13:04

neil, ;)
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
hoangtuau
Posts: 11
Joined: 23 Oct 2018, 12:51
CPU: i5 3470
Motherboard: giga b75
GPU: gtx 1050

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by hoangtuau » 19 Aug 2019, 02:10

How to use Nvidia Web Driver on Mojave for card GTX 1050?
My hardware:
- main: gg b360 pro
- ram: 16gb
- cpu: i5 9400
- card vga: GTX 1050
Please help me.
Thank you!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 19 Aug 2019, 02:14

hoangtuau, ur nvidia don't work in mojave, back to high sierra
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
hoangtuau
Posts: 11
Joined: 23 Oct 2018, 12:51
CPU: i5 3470
Motherboard: giga b75
GPU: gtx 1050

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by hoangtuau » 19 Aug 2019, 08:44

Thanks for help!
Helipilot2
Posts: 6
Joined: 02 Oct 2017, 20:17
CPU: 6600K
Motherboard: Z170M-D3H
GPU: RX480

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Helipilot2 » 19 Aug 2019, 12:32

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
13 Aug 2019, 12:57
Helipilot2, use hackintool for create it
Thanks it is working now!
Another question my boottime is over 1 min now. In verbose mode I see its hanging more than 10 sec at" Vm swap subsystem is ON" (Vt-d is off in bios)
and more than 10 sec at; Apple Keystore; operation failed (pid 10 Sel:7 ret: e00002c2) Is there a way to reduce these seconds?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13559
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 19 Aug 2019, 17:48

Helipilot2, no idea
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
ekomy
Posts: 1
Joined: 26 Oct 2018, 20:11
CPU: 4600
Motherboard: fr
GPU: 1538

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by ekomy » 20 Aug 2019, 23:40

Heyy, Daniel! With this config.plist the system won't boot at all, KP! Ued SSD Intel HP 4600 from Clover, NOT working.
Post Reply

Return to “Guides and tutorials”