-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Dell Latitude E6510 Clover UEFI Boot

Post Reply
Justin.Reinhart
Posts: 2
Joined: 30 Sep 2014, 23:28
CPU: Intel(R) Core(TM) i5 CPU M520
Motherboard: Dell Latitude E6510 / Mainboar
GPU: Dell NVIDIA NVS 3100M 1920x108

Dell Latitude E6510 Clover UEFI Boot

Post by Justin.Reinhart » 30 Sep 2014, 23:46

I've come a long way! But I'm having a Clover EFI boot issue vs Mac 10.8.0 on the hard drive. When I use Clover and attempt to boot the "MAC-OSX" partition on my drive, I get a BLACK SCREEN. No cursor. No activity whatsoever.

Some facts:
- HD is pure GPT
- Clover is installed and boots at \EFI\CLOVER\CLOVERX64.efi
- Clover has no issue booting Windows 7 on the hard drive
- Clover immediately shows a black screen when choosing to boot Mac 10.8.0 on the hard drive (key issue)
- Clover also immediately shows a black screen when choosing to boot Mac unishit 10.8.0 USB stick
- MAC-OSX HD partition was installed and setup using unishit 10.8.0 USB stick.
- MAC-OSX HD partition can be booted by tapping F12, choosing Legacy USB boot to unishit 10.8.0 USB stick, and then targeting MAC-OSX HD partition. Thus, clearly this installation is bootable, just not when using Clover as the entry point.
- I rely on this unishit 10.8.0 USB drive to boot my mac environment. I'm trying to switch to Clover EFI.
- I can combo update to 10.8.4. Going to 10.8.5 breaks my wifi.
- I cannot jump straight to mavericks yet. When I boot the Clover EFI Mavericks USB, the install GUI doesn't show up (laptop reboots just before shown). To troubleshoot this I first need to have a working mac environment that doesn't rely on my USB stick so that I have a spare USB to make changes to

Honestly I have no idea how to proceed. I have googled for hours trying to find out how to troubleshoot but I've found nothing.
Justin.Reinhart
Posts: 2
Joined: 30 Sep 2014, 23:28
CPU: Intel(R) Core(TM) i5 CPU M520
Motherboard: Dell Latitude E6510 / Mainboar
GPU: Dell NVIDIA NVS 3100M 1920x108

Re: Dell Latitude E6510 Clover UEFI Boot

Post by Justin.Reinhart » 01 Oct 2014, 03:48

I was using Clover Configurator and somehow Clover's plist got corrupted or massively changed and suddenly I got a little further.

- I no longer get stuck on a black screen when selecting Mac.
- I will get the black screen seemingly if I enable anything related to DSDT "fixes"
- New issue: When attempting to boot mac from hard drive using Clover, it starts to load, I see a white screen for 3-10 seconds, then I see rainbow screen tears for a quarter of a second and my laptop reboots. I have not been able to fix this after hours of googling.
- As usual, booting with unishit 10.8.0 USB stick still works.
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: Dell Latitude E6510 Clover UEFI Boot

Post by artur-pt » 01 Oct 2014, 09:24

hello

we don´t give any support to " beast " tools..

u can find here in forum several images .. our images.. and how to prepare ..

and many info about ur problems ..

good hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
n2outlaw
Posts: 1
Joined: 03 Mar 2015, 15:34
CPU: Intel 5 series 3400
Motherboard: Dell e6510
GPU: Don't know

Re: Dell Latitude E6510 Clover UEFI Boot

Post by n2outlaw » 03 Mar 2015, 15:47

How did you get your Dell e6510 to boot in UEFI

Dell E6510 with A16 Bios
Hackintosh Yosemite 10.10.2

I installed Ubuntu and the EFI is Fat16 and not Fat32

Edit:
I used Parted Magic to format EFI to Fat32, deleted Windows and Ubuntu partitions and Clover is working in UEFI. Dell E6510 may not read Fat16.

Now reinstall Windows 7 x64
cayonne
Posts: 4
Joined: 09 Jul 2015, 06:03
CPU: I5 3330
Motherboard: Asus p9x79 Le
GPU: R9 280X

Re: Dell Latitude E6510 Clover UEFI Boot

Post by cayonne » 10 Jul 2015, 07:01

i don't think clover can handle hybrid MBR disk. [External Link Removed for Guests] [External Link Removed for Guests]
Post Reply

Return to “Mountain Lion (10.8)”