-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

[AJUDA] - Novo hackintosh

Post Reply
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

[AJUDA] - Novo hackintosh

Post by dan70s » 04 Feb 2013, 20:20

Olá a todos os amigos do fórum.
Acabei de montar uma nova máquina e gostaria muito de contar com a ajuda de vocês pra instalar o ML. Configuração:

ASUS P8P67 PRO Rev 3.1 Bios 3602 (ultima)
I5 2500K
16GB Corsair Vengeance (4x4)
EVGA GTX 550Ti 1GB
4 x 320GB Sata2 Raid 0 - Windows 8 PRO
1 x 1TB Sata 2 - Storage
1 x 500GB Sata 2 - HD ML 10.8.[\b] (onde pretendo instalar o sistema)

Bom, tenho o Windows 8 PRO instalado e funcionando plenamente no RAID 0 e tenho 1 HD 500GB conectado na controladora MARVELL da mobo onde pretendo instalar o hack, não preciso utilizar nenhum gerenciador de boot, eu escolho o boot pelo F8, alternando entre o RAID e o HD de 500GB.

Qual a melhor forma de fazer a instalação? Estou terminando de baixar o "OS X 10.8 Mountain Lion bootable USB for Intel PCs", crio o pendrive RAW e instalo? Preciso preparar algum arquivo DSDT ou coisa assim antes da instalação?

Grato a quem puder ajudar.
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: [AJUDA] - Novo hackintosh

Post by artur-pt » 04 Feb 2013, 20:28

olá

para já tentar fazer boot ao pen.. k é bootavel

podes vir a ter alguns problemas na nvidia, mas isso só depois de instalares...

conselho desliga todos os hd ... deixa só o do mac os x para já..

modo ahci na bios

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

Re: [AJUDA] - Novo hackintosh

Post by dan70s » 04 Feb 2013, 20:45

Olá artur-pt, muito obrigado pela resposta rápida.

Então é por o pen e bootar? Ok, terminando o download começo a instalação e vou postando o andamento.
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

Re: [AJUDA] - Novo hackintosh

Post by dan70s » 05 Feb 2013, 23:37

Não consigo iniciar a instalação. Dou o boot normal pelo pendrive mas a instalação do sistema reinicia o computador.

Já tentei os seguintes argumentos:

GraphicsEnabler=Yes
GraphicsEnabler=No -f
PCIRootUID=1
npci=0x2000

Em qualquer alternativa o computador reinicia. Alguma luz?
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: [AJUDA] - Novo hackintosh

Post by pernacabeluda » 05 Feb 2013, 23:48

Olá,

verifica as configurações do BIOS

[Local Link Removed for Guests]
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

Re: [AJUDA] - Novo hackintosh

Post by dan70s » 06 Feb 2013, 00:41

pernacabeluda wrote:Olá,

verifica as configurações do BIOS

[Local Link Removed for Guests]
Perfeito, era o "Execute Disable Bit" ativado, desativei e a instalação iniciou.

Muito obrigado pela ajuda.
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

Re: [AJUDA] - Novo hackintosh

Post by dan70s » 06 Feb 2013, 03:10

A instalação ocorreu tranquila e o sistema carrega normalmente, só que pelo pendrive.

O primeiro passo é instalar o Chameleon correto? Como consigo os arquivos da pasta EXTRA (DSDT, smbios e org.chameleon.boot) corretos para o meu hardware?
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: [AJUDA] - Novo hackintosh

Post by pernacabeluda » 06 Feb 2013, 10:34

Veja

[Local Link Removed for Guests]
dan70s
Posts: 17
Joined: 29 Sep 2012, 14:40
CPU: i5 2500K
Motherboard: Asus P8P67 PRO 3.1 bios 3602
GPU: GTX 550ti

Post by dan70s » 06 Feb 2013, 11:14

pernacabeluda wrote:Veja

[Local Link Removed for Guests]

Opa pernacabeluda, obrigado pela sua ajuda. Eu li todos esses procedimentos, mas o que me deixou com dívidas é a forma com que consigo os 3 arquivos da pasta EXTRA. Qual a melhor maneira de gerar os arquivos? Usando o Chameleon Wizard por exemplo, como saber quais opções devo setar pra gerar o smbios/chameleon.boot mais compatível com meu hardware?

Agradeço muito sua ajuda.
Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: [AJUDA] - Novo hackintosh

Post by pernacabeluda » 06 Feb 2013, 12:32

Veja

[Local Link Removed for Guests]

As demais configurações você vai fazendo a medida que faz os ajustes finos no sistema, por exemplo

[Local Link Removed for Guests]

Dê uma lida geral no fórum "perguntas frequentes" que tem a resposta para a maioria dessas dúvidas básicas.
Viniciusleite
Posts: 12
Joined: 18 Feb 2012, 00:45

Re: [AJUDA] - Novo hackintosh - TrackPad

Post by Viniciusleite » 06 Feb 2013, 15:16

Olá, não sei se aqui é o tópico correto aqui...

Comprei uma Apple Magic TrackPad - Possuo o Bluetooth Comtac 9080.

Reconheceu o TrackPad certinho, quando uso para fazer gestos como abrir LaunchPad, Mission control, etc, ( a seta fica congelada e não se move), depois de alguns segundos acaba voltando.
o Que Pode ser ? Obrigado!

Por favor Respondam....

Andei pesquisando será que teria que trocar o Adaptador Bluetooth Comtac 9080,por esse E-Blue Adaptador Bluetooth Mini Nova 2 V2.1+EDR Link:[External Link Removed for Guests]

Irá funcionar todos os Gestos Multi Touch e tal,ou tem alguma maneira de arrumar isso no Bluetooth que tenho.

Teriam Algum outro para mim indicar,para comprar aqui no Brasil?
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: [AJUDA] - Novo hackintosh

Post by pernacabeluda » 06 Feb 2013, 21:37

Olá,

deve ser o adaptador que não é 100% compatível.

Aqui tem uma dica de um que funciona bem

[Local Link Removed for Guests]
User avatar
charlesalmeida
Posts: 31
Joined: 10 Jul 2012, 18:25
CPU: I7 3820 - socket 2011
Motherboard: AsRock Extreme 4 X79
GPU: ATI 6770

Re: [AJUDA] - Novo hackintosh

Post by charlesalmeida » 14 Jun 2013, 23:33

Olá estou com este problema com adaptador COMTAC magic mouse no ML fica travando, o que fazer ?
PC Desktop - i7 3820 - AsRock x79 Extreme 4 - Ram 8 GB g-SkILL- ATI 6770 1GB XFX- SSD 128 Sandisk
fleyky
Posts: 1
Joined: 10 Jul 2011, 21:05

Re: [AJUDA] - Novo hackintosh

Post by fleyky » 18 Jun 2013, 14:48

Olá, o problema do bluetooth é como o amigo falou, o adaptador não é 100%.
Eu tenho o magic mouse, magic trackpad e o teclado bluetooth, depois de gastar dinheiro com alguns adaptadores baratos e outros mais caros, só consegui que os três funcionassem 100% e juntos depois de instalar um módulo bluetooth original de um mac a1181, agora tenho o teclado desde o boot.
User avatar
charlesalmeida
Posts: 31
Joined: 10 Jul 2012, 18:25
CPU: I7 3820 - socket 2011
Motherboard: AsRock Extreme 4 X79
GPU: ATI 6770

Re: [AJUDA] - Novo hackintosh

Post by charlesalmeida » 19 Jun 2013, 17:24

legal saber realmente não 100%.
obrigado por relatar.
PC Desktop - i7 3820 - AsRock x79 Extreme 4 - Ram 8 GB g-SkILL- ATI 6770 1GB XFX- SSD 128 Sandisk
faiscask8
Posts: 33
Joined: 04 Aug 2011, 04:15

Re: [AJUDA] - Novo hackintosh

Post by faiscask8 » 18 Apr 2015, 21:14

fleyky wrote:Olá, o problema do bluetooth é como o amigo falou, o adaptador não é 100%.
Eu tenho o magic mouse, magic trackpad e o teclado bluetooth, depois de gastar dinheiro com alguns adaptadores baratos e outros mais caros, só consegui que os três funcionassem 100% e juntos depois de instalar um módulo bluetooth original de um mac a1181, agora tenho o teclado desde o boot.


boa tarde, você poderia me dar uma dica de como fez a adaptação do modulo bluetooth original de um mac a1181? no meu caso uso uma placa mãe normal com slots pi etc.. qual foi o procedimento utilizado por vc ou em qual equipamento.?
Post Reply

Return to “Mountain Lion (10.8)”