-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

USB inicializável do Mountain Lion

User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 28 Sep 2013, 14:03

olá

para os 2

esqueçam o dual graphics.. não funciona..

a unica k funciona é a hd 4000.. e leiam o k já está para traz escrito..

principalmente na parte do instalador..

depois tem o pós instalação .. e as kext vão estar no hd na mesma.. o instalador corre uma aplicação k instala o base system, com todas as kext de sistema.

desistir é uma opção vossa.. assim como decidiram tentar fazer a instalação.

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 28 Sep 2013, 14:59

Nada feito :(
[Local Link Removed for Guests]
[Local Link Removed for Guests]
dininhogrimmjow
Geek
Geek
Posts: 194
Joined: 26 Sep 2013, 14:23
CPU: I5 3330
Motherboard: GA-B75M-D3H
GPU: Sapphire R9 280x

Re: USB inicializável do Mountain Lion

Post by dininhogrimmjow » 28 Sep 2013, 21:11

é, realmente vejo que não tem jeito, a tarde toda tentando, procurando, troquei a string, dei o withoutcaches, withkexts, nokexts, graphcsenabler=no, yes, removi as kexts de video, nada funciona, até coloquei os kexts da intel 4000 no USB para ver se o instalador abre mais ele não da sinal de vida, só fica com aquele maldito ponteiro de mouse rodando indicando carregamento e só, ele não chega no instalador de jeito algum.
Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 28 Sep 2013, 21:20

O estranho é, como é que funciona uma vez e depois náo funciona mais.
Nossa eu vi o instalador rodando bonitinho em todas as ferramentas, tudo funcionando perfeitamente.

Já vi uns gringos falando que rodaram nestes notebooks e ultrabooks. Náo sei o porque que náo acontece o mesmo.
Dininho, lembra das boots flags que usou quando o instalador subiu?

Náo me lembro bem, mas acho que usei -v withoutcaches. Desativei a injeção Intel na config. Mas depois que voltei a config da BIOS, Intel Smart Response e Intel Rapid Storage para entrar no Windows e fazer o backup, na instalação do ML náo subiu mais. :(

Vou comprar umas latas de redbull e ver o que acontece.
[Local Link Removed for Guests]
[Local Link Removed for Guests]
dininhogrimmjow
Geek
Geek
Posts: 194
Joined: 26 Sep 2013, 14:23
CPU: I5 3330
Motherboard: GA-B75M-D3H
GPU: Sapphire R9 280x

Re: USB inicializável do Mountain Lion

Post by dininhogrimmjow » 28 Sep 2013, 21:47

Quando funcionou comigo eu removi as kexts de video como o artur falou, no bootloader eu usei: withoutcaches e desativei a injeção Intel Graphcs na config, foi quando funcionou a unica vez, depois fiz que nem você de sair pra salvar os arquivos e também não volta mais.
Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 28 Sep 2013, 22:02

olá

acho bem .. começarem a pensar no k estão a fazer...

escrevam

tudo o k estão a falar sem senso ...

as flags são metidas no boot porque é para cumprirem alguma função

não são metidas à toa .. nem se souberem o k é para fazerem...

mete ai flag.. esta coisa vai subir de qualquer maneira...

nova imagem no pen.. remover as kext problemáticas

boot

com as flag necessárias .. so tem de subir..

se este post continuar a funcionar desta maneira.. vou abandonar

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
dininhogrimmjow
Geek
Geek
Posts: 194
Joined: 26 Sep 2013, 14:23
CPU: I5 3330
Motherboard: GA-B75M-D3H
GPU: Sapphire R9 280x

Re: USB inicializável do Mountain Lion

Post by dininhogrimmjow » 28 Sep 2013, 22:27

artur, me desculpe mais você que não esta entendendo, ao menos no meu caso eu instalei a img no meu pen drive e removi as kexts de video como você me indicou, ok, e só reiniciar o notebook e mandar ele da boot no pen drive, ok, clover boot, assim que manda ele instalar o mac osx ( primeira opção ) ele começa a carregar os arquivos, mais no final ele continua na tela de carregamento e com o ponteiro do mouse indicando carregamento veja na foto: [External Link Removed for Guests]

me desculpe se isso não for claro para você, mais estou ( e acho que ele também ) fazendo a mesma coisa
Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 28 Sep 2013, 22:32

artur-pt wrote:olá

acho bem .. começarem a pensar no k estão a fazer...

escrevam

tudo o k estão a falar sem senso ...

as flags são metidas no boot porque é para cumprirem alguma função

não são metidas à toa .. nem se souberem o k é para fazerem...

mete ai flag.. esta coisa vai subir de qualquer maneira...

nova imagem no pen.. remover as kext problemáticas

boot

com as flag necessárias .. so tem de subir..

se este post continuar a funcionar desta maneira.. vou abandonar

bom hack
Não estamos falando por falar, estamos desabafando o fato ocorrido. Ficamos frustado com que houve, não esperávamos.

Bem, vamos lá.

1) Refiz o pen-drive com a instalação do ML.
2) Excluir as kexts de video (ATI, Intel e Nvidia).
3) Substituir a kext FakeSMC, mas aquele erro de vários SMC na tela ainda persiste.
4) Desativei na BIOS a Intel Rapid Storage e Intel Smart Response (setado para AHCI).
5) Dei o boot pelo USB, usei as boots flags (-v, npci=0x2000, GraphicsEnabler=Yes/No, -f, withoutcaches, PCIRootUID=0/1, -x)
6) Desabilitei a injeção habilitada por padrão no bootconfig do Clover, fica na tela aquela "beachball".
7) Tentei a string no org.chameleon.Boot.plist.
8) Tentei injetar a minha device na AppleIntelFramebufferCapri.kext.
9) Repetir tudo e nada funciona.
10) Tentarei daqui a pouco outra vez.

Até.
[Local Link Removed for Guests]
[Local Link Removed for Guests]
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 28 Sep 2013, 22:43

@kikomax

olá

isso k escreveste + 1 vez sem senso...

estás a usar chameleon ?

essas flags todas..

-f faz sempre sem caches...

cara ..

assim não vamos lá

mete 1 coisa com senso..

k loader

flag.. de boot

posta foto onde parou...

ultima vez k vou responder a este tipo de coisa

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 28 Sep 2013, 22:46

artur-pt wrote:@kikomax

olá

isso k escreveste + 1 vez sem senso...

estás a usar chameleon ?

essas flags todas..

-f faz sempre sem caches...

cara ..

assim não vamos lá

mete 1 coisa com senso..

k loader

flag.. de boot

posta foto onde parou...

ultima vez k vou responder a este tipo de coisa

bom hack
Calma aí, não disse que usei isto tudo junto, coloquei virgulas entre as flags para mostrar que usei todas elas mas não ao mesmo tempo.
:(
E outra, não estou usando o chameleon, estou usando o Clover (que vem no pen-drive de instalação), só quero que saiba, estou tentando instalar o ML, as informações postada por você são para pós-instalação. Se não quiser ajudar, tudo bem, vou me virar e procurar outros meios.

Até!
[Local Link Removed for Guests]
[Local Link Removed for Guests]
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 28 Sep 2013, 22:57

olá

ainda + sem senso

essas flag clover nem entende..

boa instalação
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 28 Sep 2013, 23:35

dininhogrimmjow wrote:artur, me desculpe mais você que não esta entendendo, ao menos no meu caso eu instalei a img no meu pen drive e removi as kexts de video como você me indicou, ok, e só reiniciar o notebook e mandar ele da boot no pen drive, ok, clover boot, assim que manda ele instalar o mac osx ( primeira opção ) ele começa a carregar os arquivos, mais no final ele continua na tela de carregamento e com o ponteiro do mouse indicando carregamento veja na foto: [External Link Removed for Guests]

me desculpe se isso não for claro para você, mais estou ( e acho que ele também ) fazendo a mesma coisa
Man, tentou o chameleon??
Da o boot do USB pelo legacy e não em UEFI, quando piscar lá no canto, pressiona a tecla 1 ai vai entrar no boot do chameleon, tenta instalar por la.
[Local Link Removed for Guests]
[Local Link Removed for Guests]
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 29 Sep 2013, 00:09

olá

pela ultima vez.. cada um abre um tópico no sitio certo..

e expliquem detalhadamente o k estão fazendo.. e com fotos do k está acontecendo...

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
kikomax
Geek
Geek
Posts: 194
Joined: 25 Sep 2013, 12:39
CPU: Core i5 3337U
Motherboard: DELL
GPU: ATI 7600 SERIES

Re: USB inicializável do Mountain Lion

Post by kikomax » 29 Sep 2013, 00:23

artur-pt wrote:olá

pela ultima vez.. cada um abre um tópico no sitio certo..

e expliquem detalhadamente o k estão fazendo.. e com fotos do k está acontecendo...

bom hack
Ok

Edit
[Local Link Removed for Guests]
[Local Link Removed for Guests]
[Local Link Removed for Guests]
lordtec
Posts: 16
Joined: 31 Aug 2013, 04:54
CPU: 4770
Motherboard: Z87-K
GPU: GeForce

Re: USB inicializável do Mountain Lion

Post by lordtec » 01 Oct 2013, 23:17

Olá pessoal criei a PenDrive, gravando o arquivo .raw no pendrive com o Image Write, só que na hora de dar boot aperto F8 seleciono a PenDrive mas passa direto e vai para o Windows.

Alguém sabe o que pode ser?

Já verifiquei a BIOS e SATA Mode está como AHCI e Disable Bit como Enable.

Meu Hardware é uma placa-mãe Asus Z87-K, com core i7 Haswell, 16 GB de memória e com uma placa de Video GeForce GTS 450.

Fico no aguardo, obrigado...
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: USB inicializável do Mountain Lion

Post by pernacabeluda » 02 Oct 2013, 00:14

Se aparece UEFI antes do nome do pen drive, tenta ativar o boot legacy no BIOS e seleciona o nome do pen drive sem UEFI na frente para boot.
lordtec
Posts: 16
Joined: 31 Aug 2013, 04:54
CPU: 4770
Motherboard: Z87-K
GPU: GeForce

Re: USB inicializável do Mountain Lion

Post by lordtec » 02 Oct 2013, 01:04

O legacy esta Enabled na BIOS.

Quando do o Boot aparece o nome do pen drive sem e com UEFI, mas nas duas opções acaba indo para o Windows.
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: USB inicializável do Mountain Lion

Post by pernacabeluda » 02 Oct 2013, 01:20

Então só vejo duas possibilidades, ou houve algum problema na gravação do pen drive, ou essa imagem não é compatível com a sua máquina. Recomendo tentar criar o instalador de outra forma.
JeanCFF
Posts: 5
Joined: 28 May 2013, 03:26
CPU: Intel Core i3 520M 2400MHZ
Motherboard: Acer Aspire 4739
GPU: Intel HD Graphics

Re: USB inicializável do Mountain Lion

Post by JeanCFF » 02 Oct 2013, 22:08

lordtec wrote:Olá pessoal criei a PenDrive, gravando o arquivo .raw no pendrive com o Image Write, só que na hora de dar boot aperto F8 seleciono a PenDrive mas passa direto e vai para o Windows.

Alguém sabe o que pode ser?

Já verifiquei a BIOS e SATA Mode está como AHCI e Disable Bit como Enable.

Meu Hardware é uma placa-mãe Asus Z87-K, com core i7 Haswell, 16 GB de memória e com uma placa de Video GeForce GTS 450.

Fico no aguardo, obrigado...
Puts... se encontrar a solução dá uma luz aqui... também estou com o mesmo problema..

No meu caso eu criei o pendrive pelo Mac mesmo, naquele método postado.... só que o bichinho não dá o boot.. mesmo selecionando ele e todos os parâmetros bonitinho... :cry:
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: USB inicializável do Mountain Lion

Post by artur-pt » 03 Oct 2013, 09:56

olá

para os dois alguma coisa está mal na bios...

o boot tem de dar pelo pen..

subir o instalador é outra conversa..

agora fazer boot e carregar o boot loader.. tem de fazer

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
Post Reply

Return to “Mountain Lion (10.8)”