-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

DSDT patch requests

rogerioteleszinho
Posts: 8
Joined: 17 May 2019, 13:52
CPU: i5 8400
Motherboard: Gigabyte B360M AORUS GAMING 3
GPU: RX 580 8G

DSDT patch requests

Post by rogerioteleszinho » 17 May 2019, 14:32

Bom dia. Estou rodando a imagem disponibilizada aqui do Mojave 10.14.5 e estou com alguns problemas. Se possível gostaria da ajuda de vocês. Ao desligar ou reiniciar o OS, o sistema trava e não da boot, e quando o faço de forma manual, aparecem vários traços roxos na tela e um flash branco ao entrar na tela de login(anexo imagens). Quanto a aceleração gráfica, gostaria de saber se é correto no meu caso usar SMBIOS 18.3 e ig-platform-id 0x3E920003, E colocar a bio nessa config: Integrated Graphics, Enabled DVMT Pre-Allocated : 128M, tem imagem também da modificação sugerida. Eu fiz uma instalação limpa e substitui a pasta clover pela sugerida no guia de instalação antes de rodar o RunMe. Minha Bios estava em default durante todo o processo.
i5 8400
b360m aorus gaming 3
RX 580 8g
Obrigado pela ajuda.
Image
Image
Image
You do not have the required permissions to view the files attached to this post.
Last edited by rogerioteleszinho on 20 May 2019, 11:43, edited 2 times in total.
Blacket
Posts: 23
Joined: 28 Sep 2015, 10:56
CPU: Intel Core i7 6700-HQ
Motherboard: ASUS UX501VW
GPU: Nvidia GTX960M

DSDT patch requests

Post by Blacket » 17 May 2019, 14:49

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
17 May 2019, 13:45
Blacket, run my app for a full dump
ok
Send me smrms-Mac.zip
You do not have the required permissions to view the files attached to this post.
panatorn02
Posts: 17
Joined: 20 Sep 2018, 12:26
CPU: i7-7700HQ
Motherboard: HP8217
GPU: Nvdia geforce 1050

DSDT patch requests

Post by panatorn02 » 17 May 2019, 16:02

my send me
You do not have the required permissions to view the files attached to this post.
Last edited by panatorn02 on 17 May 2019, 17:54, edited 1 time in total.
codeyoc
Posts: 19
Joined: 01 Jan 2019, 00:59
CPU: Intel Core i5-2400 3.1GHz
Motherboard: ASUS P8Z68-V LE
GPU: NVIDIA Quadro K2200 4GB

DSDT patch requests

Post by codeyoc » 17 May 2019, 16:15

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
16 May 2019, 13:53
toxicsulfur, restart ur hack, press F4 key in clover boot screen, boot into system and run my app again, i need a original tables, u have a strange patches in ur config.plist

Added in 52 seconds:
bencarlos, dp work good?

Added in 6 minutes 8 seconds:
codeyoc, use previous dsdt and apply battery patch from rehabman repo

Added in 9 minutes 13 seconds:
geirisk8, replace full efi, reboot
EFI.zip
Tried two previous DSDT from other laptops. Acer N53S and the Toshiba Tecra you did recently.
neither would boot :(
I have managed to get trackpad tap to click working. happy to send you some beer funds for this DSDT if you can be bothered to do it for me. I will not mind if you can't be :P
Cheers MaLd0n! :guitar
papoun
Posts: 9
Joined: 27 Aug 2018, 14:28
CPU: I7-7700HQ
Motherboard: MSI
GPU: GTX1050TI

DSDT patch requests

Post by papoun » 17 May 2019, 22:19

Maldon I like to be a may lost the … for the track pad I install the kext voodooI2C and voodooI2CSynaptic instead of voodooPS2controller but ca does not work, no more keyboard and no more trackpad… I install ApplePS2SmartTouchPad that works but my trakPad is still hot.
For the NVRAM I didn’t know how to check… The cursor position is well saved and when I restart I have to press +++brightness to get a display if the cursor was not A100% before the reboot I don’t know what to do thanks for your help
User avatar
Razormane
Posts: 17
Joined: 22 Mar 2019, 22:54
CPU: i7 7700K
Motherboard: ASUS Z170i PG
GPU: HD 630 + Vega 56

DSDT patch requests

Post by Razormane » 18 May 2019, 00:40

Hello Maldon. Please help Vega 56 10.14.5 graphics boot purple glitch, there is some decision?
You do not have the required permissions to view the files attached to this post.
jhonnydeppp
Posts: 1
Joined: 07 May 2019, 00:38
CPU: Intel Core i7 (4th Gen) 4700MQ
Motherboard: Mobile Intel HM86 Express
GPU: Intel HD Graphics 4600

DSDT patch requests

Post by jhonnydeppp » 18 May 2019, 02:11

Please help me, I am new on Hackintosthis is my laptop
hhttps://[External Link Removed for Guests]
my video card intel graphics 4600 hd don't work, only show 7mb of video, I did this video tutorial don't work, I did Hackintool tutorial for video drivers and don't work, I am use configconaudio.plist in my clover folder
the video card 4600 don't work, only show 7 mb
You do not have the required permissions to view the files attached to this post.
mariobrag20
Posts: 1
Joined: 16 May 2019, 02:08
CPU: I7 9700 K
Motherboard: z390m ASUS
GPU: INTEL

DSDT patch requests

Post by mariobrag20 » 18 May 2019, 02:31

Olá amigos. Gostaria de uma ajuda com a minha configuração.
Montei uma Asus Prime 390M-Plus + i7 9700k. Fiz a instalaçãocom a imagem Olarila, e finalizei com o multishit. (Já havia usado em outro hackintosh e fui muito feliz).
Pois bem, Tive alguns problemas de a maquina não desligar ou reiniciar, troquei no EFI o AptioMemoryFix-64.efi por algumas outras opções. O computador passou a desligar e reiniciar, porém ficou rebotando sozinho. Problemas no USB (aparentemente não percebi, mas li relatos que precisa de conserto). O Ultimo problema é que gostaria de habilitar a saída DVI para usar 2 monitores, até cheguei a ler aqui mesmo no fórum como fazer. Porém como o multishit usa bootloader fiquei meio perdido. Conseguem me ajudar com esses fix?
Muito obrigado!!! Um abraço!!
You do not have the required permissions to view the files attached to this post.
kainunka
Posts: 2
Joined: 28 Jul 2018, 20:19
CPU: 7200u
Motherboard: toronto 4c2
GPU: 940mx

DSDT patch requests

Post by kainunka » 18 May 2019, 05:28

Laptop Dell Inspiron 7370

intel i5 8250u
uhd graphic 620

I am Donate for you.

Problem is
- Touch pad not work
- flashing hdmi
- adjust brightness
- sound not work
- sleep mode

Image
You do not have the required permissions to view the files attached to this post.
Slarty01
Posts: 45
Joined: 29 Jan 2019, 20:35
CPU: Intel Core i9-9900K CPU, 8 Cor
Motherboard: Gigabyte Z390 I Aorus Pro WiFi
GPU: Gigabyte RX Vega 64

DSDT patch requests

Post by Slarty01 » 18 May 2019, 05:50

Hi MaLd0n

I recently decided to ditch my older HP and tried Olarila on my Dell Inspiron 17 7779 and managed successfully to get it starting quite well except for a few minor issues

1) no Right hand touchpad click
2) no audio driver
3) no System spec

to be fair at the moment that's it as I haven't got a usb wifi card yet due to this being Intel. I haven't seen any Graphics issues but I think this Nvidia may?? be there, I read that it was on the 15

attached Run Me Slarty01.zip and donated $10

Any help much appreciated
You do not have the required permissions to view the files attached to this post.
Last edited by Slarty01 on 18 May 2019, 10:10, edited 1 time in total.
Gigabyte RX Vega 64 Gaming OC, Intel Core i9-9900K CPU, 8 Core, Gigabyte Z390 I Aorus Pro WiFi
javiola
Posts: 1
Joined: 17 Apr 2019, 13:21
CPU: i7
Motherboard: Ivy Bridge
GPU: Intel

DSDT patch requests

Post by javiola » 18 May 2019, 09:42

Hello, I'm trying to install Olarila on my Dell Inspiron 2-in-1, 17", 7000 series.

Intel i7-8550U CPU
Intel UHD 620
Nvidia 1050

I need a DSDT, and I'd need it to disable the Nvidia, as I heard that is incompatible with my system. I actually managed to activate QE/CI editing the Clover config, but nothing more. No brightness control, no sound, no HDMI, etc.

I will of course donate once everything is working.

Attached is the output of runme.app.
Thank you!
You do not have the required permissions to view the files attached to this post.
bencarlos
Posts: 5
Joined: 14 May 2019, 10:07
CPU: Ryzen 5 1600
Motherboard: MSI B350 Gaming Plus
GPU: Radeon RX 550

DSDT patch requests

Post by bencarlos » 18 May 2019, 14:02

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
16 May 2019, 13:53
toxicsulfur, restart ur hack, press F4 key in clover boot screen, boot into system and run my app again, i need a original tables, u have a strange patches in ur config.plist

Added in 52 seconds:
bencarlos, dp work good?

Added in 6 minutes 8 seconds:
codeyoc, use previous dsdt and apply battery patch from rehabman repo

Added in 9 minutes 13 seconds:
geirisk8, replace full efi, reboot
EFI.zip
I don't have a monitor with DP :(
Can we set only HDMI for testing?
americosampa
Posts: 1
Joined: 11 May 2019, 17:18
CPU: i7 4770k
Motherboard: Z87X-UD7-TH
GPU: GTX 1080 & RX 580

DSDT patch requests

Post by americosampa » 18 May 2019, 18:29

Hi!

Thanks for help us!

I'm running Mojave 10.14.4 in my i7 4770k with Z87X UD7 TH.

All running perfectly except Thunderbolt. Sometimes it boots running my external HD and audio interface but I have to reset a several times until load the devices.

Can you guys help me?

Thanks and cheers from Brazil
You do not have the required permissions to view the files attached to this post.
vrephyr
Posts: 4
Joined: 06 Mar 2019, 17:39
CPU: i7 8700
Motherboard: Z370-F Strix
GPU: GTX 1070 ti

DSDT patch requests

Post by vrephyr » 18 May 2019, 22:49

Hi. I am running High Sierra 10.13.16 equipped with Z370 Rog Strix, i7 8700, 16GB 3000mhz RAM, 128GB SSD for mac OS. Everything works fine including cheap ass USB Wifi from TP Link. Fingers crossed.

I am yet to figure out what else is not working but this is my file after I ran the app.
You do not have the required permissions to view the files attached to this post.
minhxq1
Posts: 1
Joined: 16 May 2019, 02:42
CPU: intel core i3 4005u
Motherboard: dell
GPU: nvidia 820mx

DSDT patch requests

Post by minhxq1 » 19 May 2019, 00:20

Hi. I need to get disable nvidia 820m graphics optimus on my dell inspiron 3542.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13624
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

DSDT patch requests

Post by MaLd0n » 19 May 2019, 00:28

kainunka,
DSDT.aml.zip
-Audio
[Local Link Removed for Guests]

-Brightness
[External Link Removed for Guests]

-TouchPad
use a Voodooi2c kexts
Arquivo Comprimido.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
honedy
Posts: 4
Joined: 25 Aug 2011, 01:48

DSDT patch requests

Post by honedy » 19 May 2019, 02:50

Acer Travelmate P449-G2-M-513D
Core i5 7200u
Intel Hd Graphics 620
8Gb DDr4
Sound Alc255
Ethernet I219-LM
Wifi Ac7265 not working, only bluetooth native
You do not have the required permissions to view the files attached to this post.
nayanagamuhandiram
Posts: 5
Joined: 06 Mar 2019, 04:50
CPU: Intel(R) Core(TM) i5-7200U CPU
Motherboard: Ironman_SK
GPU: intel 620HD, Nvidia 940mx

DSDT patch requests

Post by nayanagamuhandiram » 19 May 2019, 11:25

Hi, Have a nice day, I have 3 problems,
1) my battery drains so fast
2) I have dual graphics cards I want Nvidia to disable and even prevent getting power from the battery to maximize battery life
3) last but optional I like my pc to auto sleep after some time. when I close the lid it sleeps but I can't give sleep option from the os.
Thank you
You do not have the required permissions to view the files attached to this post.
luciaterrer
Posts: 3
Joined: 11 May 2019, 07:50
CPU: I7-5280K
Motherboard: Gigabyte X99-UD4
GPU: RX 580

DSDT patch requests

Post by luciaterrer » 19 May 2019, 19:25

Oi MaLd0n, você pode me ajudar, por favor, meu fã traseiro não funciona, eu acho que eu preciso de alguma finetune :). Muito obrigado pelo adiantamento.
Send me hacktoshs-iMac.zip
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 13624
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

DSDT patch requests

Post by MaLd0n » 19 May 2019, 21:43

luciaterrer, use it, reboot and extract new send_me
EFI.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar-[Local Link Removed for Guests]:guitar

Problems with Paypal Donate? Check [Local Link Removed for Guests]

-Donated? Send me one PM-
Post Reply

Return to “DSDT”