***SOME FORUM UPDATES IN THE NEXT DAYS***SOME LOGIN BUGS, JUST WAIT FINISH OF THE UPDATE AND MIGRATE PROCESS***

-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

LAN & Audio Issue..Need Helps

Post Reply
CruseRocks
Posts: 59
Joined: 01 Jul 2012, 16:19

LAN & Audio Issue..Need Helps

Post by CruseRocks »

Hello Friends,
I am using Gigabyte G1. Sniper M3 Mobo which is having Creative CA0132 chip and Intel® 82579V Gigabit LAN Controller.

Did anyone manage to install this AUDIO and LAN driver in OS X Lion?

Please let me know and thanks in advance.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: LAN & Audio Issue..Need Helps

Post by Cassio »

For LAN try AppleIntelE1000e.kext (you may need to insert your card ID in Info.plist)
[External Link Removed for Guests]

Audio [Local Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
CruseRocks
Posts: 59
Joined: 01 Jul 2012, 16:19

Re: LAN & Audio Issue..Need Helps

Post by CruseRocks »

Cassio wrote:For LAN try AppleIntelE1000e.kext (you may need to insert your card ID in Info.plist)
[External Link Removed for Guests]

Audio [Local Link Removed for Guests]
Stupid Question :) Should i use Kext Utility to install, or i ll do manually in system extension folder. Bro how to insert card id in info.plist???

Thanks bro u are a true helpful hand. I swear :) thanks u so much...!!!
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: LAN & Audio Issue..Need Helps

Post by Cassio »

Use Kext Utility and install in /S/L/E.

Look device ID [Local Link Removed for Guests]

If it's not already there, insert in IOPCIMatch under 82579 [Local Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
CruseRocks
Posts: 59
Joined: 01 Jul 2012, 16:19

Re: LAN & Audio Issue..Need Helps

Post by CruseRocks »

Cassio wrote:For LAN try AppleIntelE1000e.kext (you may need to insert your card ID in Info.plist)
[External Link Removed for Guests]

Audio [Local Link Removed for Guests]
The Audio solution you provided isn't is for PCI Sound card? I have on-board creative chipset :(
Last edited by CruseRocks on 01 Aug 2012, 00:28, edited 1 time in total.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: LAN & Audio Issue..Need Helps

Post by Cassio »

CruseRocks wrote: The Audio solution you provided isn't is for an external PCI Sound card?
No, it's not.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
Post Reply

Return to “Hardware”