-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Strange error in my console log

Post Reply
fairlyodd
Posts: 8
Joined: 04 May 2012, 15:19
Location: Spokane Valley, WA USA

Strange error in my console log

Post by fairlyodd » 11 May 2012, 13:36

I have noticed this before and I am not sure why it is happening. My sound works fine for the most part even though I do not have a fully functioning Voodoo.HDA console (no treble, bass ect..) I only have PCM, IMix,and Input Gain control.

Here is the error message I get in console:

5/10/12 2:58:43 PM org.voodoo.driver.voodoohdahelper[119] Found a device of class VoodooHDADevice: IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/HDEF@5/VoodooHDADevice

5/10/12 2:58:43 PM org.voodoo.driver.voodoohdahelper[119] settings file path: /Users/shutterscfsC/Library/Preferences/VoodooHDA.settings

5/10/12 2:58:43 PM org.voodoo.driver.voodoohdahelper[119] error: couldn't find settings file

5/10/12 2:58:43 PM org.voodoo.driver.voodoohdahelper[119] error: can't read settings

5/10/12 2:58:43 PM com.apple.launchd.peruser.501[95] (com.apple.Kerberos.renew.plist[116]) Exited with exit code: 1

Not sure if it is anything major, but I would certainly like to know if it is causing my issues with the Voodoo.HDA console functionality.

Thanks guys.
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: Strange error in my console log

Post by Cassio » 11 May 2012, 16:39

Looks like a voodoohdahelper problem, try using VoodooHdaSettingsLoader.app instead
[External Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
fairlyodd
Posts: 8
Joined: 04 May 2012, 15:19
Location: Spokane Valley, WA USA

Re: Strange error in my console log

Post by fairlyodd » 11 May 2012, 18:51

Thanks for the insight. I browsed to the link you provided and downloaded the app. Now in the instructions its says to place the app in an area that I am not quite familiar with:

"My tool rewrite does the same thing; it loads VoodooHDA.settings, does
some consistency checks, and send the settings back to the driver. You
just have to put the app in your startup applications in your account
configuration
, and your VoodooHDA settings will be restored on startup.
Terminal does not popup because it\'s a hidden window based app, that
just does its job and then exits."

Where is this located, if I may ask?
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: Strange error in my console log

Post by Cassio » 11 May 2012, 19:13

Preferences - Accounts - Login items
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
fairlyodd
Posts: 8
Joined: 04 May 2012, 15:19
Location: Spokane Valley, WA USA

Re: Strange error in my console log

Post by fairlyodd » 11 May 2012, 19:24

Thanks I found it. I guess a great deal of time will be needed to be put in on my behalf to understand all that is going on with my sound. Everything seems to be working properly, accept whenever I reboot my settings get lost and of course you seen the error code that is generated at startup. I hope this app fixes that problem, otherwise I may just dump the entire project and start over. Sound is very important in my system builds, but alas I am stuck with onboard sound since I have not been able to find an audio card that works natively in Snow Leopard....unless you happen to know of one I could purchase?

Thanks again for all of your help! :D
Post Reply

Return to “Hardware”