-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Xeon 2667 V2 Issues

dougsta
Posts: 8
Joined: 03 Oct 2019, 13:10
CPU: E5-2637 v2 - no macos :(
Motherboard: Dell T5610
GPU: gtx680
Location: Edinburgh

Xeon 2667 V2 Issues

Post by dougsta » 09 Oct 2019, 17:59

I picked up a server on ebay with 2 x e5-2680 v2 cpus (including a 1u case, intel motherboard S2600GZ, 16gb ddr3 1tb and 500gb hd) for £210 :)

I installed the 2 new cpus in the Dell T5610 and the good news is there is no instant kp :)

It was the e5-2637 v2 cpu causing the issue.

I've attached the clover f4 dump with the new cpus, does the new extract need any edits to get it running nicely?
origin.zip
Doug
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16237
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Xeon 2667 V2 Issues

Post by MaLd0n » 09 Oct 2019, 18:16

dougsta,
DSDT.aml.zip
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
dougsta
Posts: 8
Joined: 03 Oct 2019, 13:10
CPU: E5-2637 v2 - no macos :(
Motherboard: Dell T5610
GPU: gtx680
Location: Edinburgh

Xeon 2667 V2 Issues

Post by dougsta » 09 Oct 2019, 19:30

cheers, I'll give it a try tomorrow, were there many edits/issues?
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 16237
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Xeon 2667 V2 Issues

Post by MaLd0n » 09 Oct 2019, 19:33

dougsta, essentials patches, realocate, etc
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Leoppard;
Posts: 1
Joined: 14 Oct 2019, 04:34
CPU: xeon 2630
Motherboard: c602/x79
GPU: K620

Xeon 2667 V2 Issues

Post by Leoppard; » 14 Oct 2019, 04:40

Good night, then your machine is working? dougsta.
I have similar problem with my lenovo c30. dual xeon. :(
dougsta
Posts: 8
Joined: 03 Oct 2019, 13:10
CPU: E5-2637 v2 - no macos :(
Motherboard: Dell T5610
GPU: gtx680
Location: Edinburgh

Xeon 2667 V2 Issues

Post by dougsta » 22 Oct 2019, 10:40

Leoppard, I don't think the cpu issue can be solved, the cpus are not supported by the macos kernel.

I swapped out the xeon 'e5-2367 v2' for xeon 'e5-2680 v2' as the cpu has worked in other builds.

I did managed to boot to full macos gui but only sometimes, mostly it gets stuck at or just before the login screen, mouse pointer is very slow/laggy.

I'll try a fresh install of High Sierra
Post Reply

Return to “Hardware”