-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Xeon 2667 V2 Issues

Post Reply
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#1

Post by luser01 » 14 May 2019, 19:43

Greetings Everyone!

Just switched processors a couple days ago because I needed more single core performance.
** My system was working without issues using Dual E5-2690 V2.
I have been banging my head against the wall on a boot issue.

The error is “32 threads but 33 registered from MADT” .

New Specs:
Asrock EP2C602-4L/D16
64GB ECC Ram
CPU Model: Intel(R) Xeon(R) CPU E5-2667 v2 @ 3.30GHz
CPU Codename: Ivy Bridge-E/EN/EP/EX
CPU Revision: 306E4h
Logical Processors: 32
Nvidia 1080TI

I have tried multiple things. Custom ssdt-1.aml, generated the cpupm, added, removed kexts, etc.
Looking for some ideas.

Thanks
Image
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 10828
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

Xeon 2667 V2 Issues

#2

Post by MaLd0n » 14 May 2019, 20:37

luser01,
CLOVER.zip
You do not have the required permissions to view the files attached to this post.
:guitar[External Link Removed for Guests]:guitar[Local Link Removed for Guests]:guitar
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#3

Post by luser01 » 14 May 2019, 21:50

MaLc0n,
Thank you for your response.

I dropped your Clover folder in and tried. Still getting the same error.

I have tried with 1 cpu, hyperthreadding disabled.

Image
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 10828
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

Xeon 2667 V2 Issues

#4

Post by MaLd0n » 14 May 2019, 21:59

luser01, u replace full clover folder? delete old clover folder and add new
:guitar[External Link Removed for Guests]:guitar[Local Link Removed for Guests]:guitar
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#5

Post by luser01 » 14 May 2019, 22:05

First I tried mixing my files with yours.

Then I deleted my clover folder and added yours new.

Same results on both.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 10828
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

Xeon 2667 V2 Issues

#6

Post by MaLd0n » 14 May 2019, 22:36

luser01, extract tables with F4 key in clover boot screen, files generated in clover/acpi/origin
:guitar[External Link Removed for Guests]:guitar[Local Link Removed for Guests]:guitar
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#7

Post by luser01 » 14 May 2019, 22:42

MaLd0n,
Attached is my clover folder with the dump.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 10828
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

Xeon 2667 V2 Issues

#8

Post by MaLd0n » 14 May 2019, 22:49

luser01, is about a APIC.aml, is a Multiple APIC Description Table (MADT)

try a apic fix in clover config.plist
:guitar[External Link Removed for Guests]:guitar[Local Link Removed for Guests]:guitar
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#9

Post by luser01 » 15 May 2019, 01:26

Same results.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 10828
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Contact:

Xeon 2667 V2 Issues

#10

Post by MaLd0n » 15 May 2019, 02:18

luser01, u try drop APIC.aml?
:guitar[External Link Removed for Guests]:guitar[Local Link Removed for Guests]:guitar
luser01
Posts: 7
Joined: 08 May 2019, 05:03
CPU: Intel Xeon E5-2667 v2
Motherboard: ASRock EP2C602-4L/D16
GPU: NVIDIA GeForce GTX 1080 Ti

Xeon 2667 V2 Issues

#11

Post by luser01 » 15 May 2019, 04:02

Yes. same results. I have heard of others getting these CPUs working, but no one has ever shared the secret.
Post Reply

Return to “Hardware”