🚧 We are currently migrating our forum expirience to another level! Please stay tunned! New forum and more support & features soon! 🚧

👉 Donations via PayPal 💰 [External Link Removed for Guests]👈
👉 Installation/Post Tutorials 👨‍💻 [Local Link Removed for Guests]👈
👉 Useful Links 🔗 [Local Link Removed for Guests]👈
👉 Olarila Latest Images 💿 [Local Link Removed for Guests]👈
👉 Guides & Tutorials 🙋‍♂️ [Local Link Removed for Guests]👈
👉 Clover Folder for All Chipsets 🍀 [Local Link Removed for Guests]👈
👉 DSDT Patch Requests 📦 [Local Link Removed for Guests]👈

🎉 NEW Discord server!

[External Link Removed for Guests]
Invite Link: [External Link Removed for Guests]

Search found 23 matches

by tthdm
14 Apr 2019, 14:48
Forum: Youtube Hackintosh Guides
Topic: How to Stay within 15 ports limit using UsbInjectall and Clover boot argument
Replies: 181
Views: 26990

How to Stay within 15 ports limit using UsbInjectall and Clover boot argument

I can't use the RunME app, becuse it fails at the IORegistry section and can't continue the progress. Only the USB's freeze, the build is running (e.g. i watched a youtube wideo, the usb just freezed and the video continued, so..). All usb ports not working. I tried to unplug the mouse, and keyboard...
by tthdm
14 Apr 2019, 14:25
Forum: Youtube Hackintosh Guides
Topic: How to Stay within 15 ports limit using UsbInjectall and Clover boot argument
Replies: 181
Views: 26990

How to Stay within 15 ports limit using UsbInjectall and Clover boot argument

tthdm , Looking at the repo, you might want to add usbinjectall and xhci-unsupported kexts to your kexts/other folder. Thank you, for the answer! I added these kexts, and the usb was working for about 40-50 minutes, then this stopped working until i restarted the pc. I made a repo of my kext folder...
by tthdm
14 Apr 2019, 07:46
Forum: Youtube Hackintosh Guides
Topic: How to Stay within 15 ports limit using UsbInjectall and Clover boot argument
Replies: 181
Views: 26990

How to Stay within 15 ports limit using UsbInjectall and Clover boot argument

Hello guys! First of all, sorry for my bad English! I have a Gigabyte Z390 Aorus Master motherboard and I used thtis repo for EFI:https://github.com/cmer/gigabyte-z390-aorus-master-hackintosh/ I made a patch for UHD 630, and changed the SMBIOS, but the remaining configs are from this repo. This EFI ...

Go to advanced search