-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Search found 16 matches

by newdoodle
11 Jun 2017, 06:25
Forum: Yosemite (10.10)
Topic: HP Laptop In Built Camera
Replies: 4
Views: 878

Re: HP Laptop In Built Camera

Hi,

I installed the clover boot loader from the link provided in the post install three, but whenever I am booting I get boot0af error. I am using my installation usb to boot overtime :( Can you please help me with it
by newdoodle
09 Jun 2017, 13:06
Forum: Yosemite (10.10)
Topic: HP Laptop In Built Camera
Replies: 4
Views: 878

Re: HP Laptop In Built Camera

MaLd0n wrote:-post ur tables, use it for extract
RunMe.app.zip
-post ur clover folder
-post ioreg
IORegistryExplorer.app.zip
Thanks but I don't have clover installed. I use my installation USB to boot in Mac. Is there a guide for installing clover?
by newdoodle
09 Jun 2017, 06:29
Forum: Yosemite (10.10)
Topic: HP Laptop In Built Camera
Replies: 4
Views: 878

HP Laptop In Built Camera

I am able to use yosemite on my laptop, but there are 2 things which I am not able to solve. One is the brightness but that is not he issues for me. Another one is the webcam.

How can I make yosemite detect my in built hp webcam of my laptop? Any help please
by newdoodle
31 May 2017, 06:18
Forum: Yosemite (10.10)
Topic: Not able to enter the installer on hp p073tx
Replies: 1
Views: 622

Not able to enter the installer on hp p073tx

I installed mac successfully on my hp pavilion g6. HOWEVER, I am not able to install on my another hp laptop. I disabled the secured boot, enabled legacy boot and booted into clover. However, when I select boot mac from the installation USB, my screen goes black and laptop boots into windows. I trie...
by newdoodle
29 May 2017, 12:10
Forum: Yosemite (10.10)
Topic: No Audio In My HP Laptop
Replies: 9
Views: 1289

Re: No Audio In My HP Laptop

Never mind I fixed it.

I removed voodoohda, patched applehda and reinstalled voodoohda.

Now my audio is working fine.

I need help with wireless though. My broadcom card is not recognised ,

Vendor ID - 14e4
Device ID - 4727

NAME - Broadcom 4313 wireless
by newdoodle
28 May 2017, 17:22
Forum: Yosemite (10.10)
Topic: No Audio In My HP Laptop
Replies: 9
Views: 1289

Re: No Audio In My HP Laptop

MaLd0n wrote:Alcxxx e.g

in my x99 have a alc1150

need correct codec
Codec: IDT 92HD87B2/4
by newdoodle
27 May 2017, 23:43
Forum: Yosemite (10.10)
Topic: No Audio In My HP Laptop
Replies: 9
Views: 1289

Re: No Audio In My HP Laptop

MaLd0n wrote:what ur audio codec?
Intel 7th series chipset High Definition Audio
by newdoodle
27 May 2017, 07:15
Forum: Yosemite (10.10)
Topic: No Audio In My HP Laptop
Replies: 9
Views: 1289

Re: No Audio In My HP Laptop

MaLd0n wrote:
VoodooHDA.kext-2.9.0d10.zip
use voodoohda
I used it but the volume is too low :( I applied the half volume fix but still nothing :(
by newdoodle
26 May 2017, 06:01
Forum: Yosemite (10.10)
Topic: Not able to login :)
Replies: 0
Views: 671

Not able to login :)

I installed Yosemite successfully and enabled audio with voodoohda, graphic cards from clover options, vram is just 4mb for Intel graphics though. When I tried to login after restarting my hackintosh, and entered the password, it is stuck with a colourful wheel revolving :( can someone please help I...
by newdoodle
25 May 2017, 20:38
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

pernacabeluda wrote:Did you try the other USB fixes together with USB Ownership?

[External Link Removed for Guests]
Thanks it worked, I was able to boot into the installer.
by newdoodle
25 May 2017, 20:23
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

pernacabeluda wrote:You can enable the fixes in options menu, under devices.

Your problem is USB (waiting for boot device), not bluetooth.
Okay thanks :) I will try the fixes from the link you provided.
by newdoodle
25 May 2017, 20:11
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

Nope I didn't try any other fixes than the ones I told :(

How to write these in clover? Also I am not able to boot into single user mode to edit for the Bluetooth issue. As soon as I press enter on single user verbose mode, clover starts to boot like usual followed by the same error.
by newdoodle
25 May 2017, 17:27
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

Can someone please help me with this issue
by newdoodle
25 May 2017, 01:56
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

pernacabeluda wrote:Enable USB Ownership in Clover options (PCI devices menu)
I tried with the following -

USB Ownership
cpus=1
7 series patch
HP laptop kernel patch

Still got the same issue but it was a little different this time.
by newdoodle
24 May 2017, 18:14
Forum: Yosemite (10.10)
Topic: Common problems booting the installer
Replies: 17
Views: 35587

Re: Common problems booting the installer

Hi, I tried installing it on my laptop. I preferred chameleon over clover at first. BUT chameleon didn't work at all. It stopped after the following - no ramdisk config mounting done I tried with clover, and added cpus=1 and it took me till Missing bluetooth controller transport. Then the screen dis...
by newdoodle
24 May 2017, 05:49
Forum: Yosemite (10.10)
Topic: No Audio In My HP Laptop
Replies: 9
Views: 1289

No Audio In My HP Laptop

Hi,

Newbie here :(

I installed yosemite on my laptop but there is no audio. Following are the device ids for my audio chipset. I will really appreciate it if you guys can help me out.

Name - Intel High Definition Audio

Vendor Id - Device Id
111D - 76D9

The compatible Ids are -
8086 - 1E20

Go to advanced search