Asus GFORCE 9800GT 512MB

Asus GFORCE 9800GT 512MB

Postby gabguig » 01 Apr 2016, 06:33

Ola gente.
Tenho esta placa gráfica Asus GFORCE 9800GT 512MB ja com alguns anos, tem sido uma boa placa.
Alguém me ajuda a ativar o video no el capitan 10.11.3.
Reconhece mas fica presa em 1024x768 e não tem aceleração.
Obrigado por toda a ajuda desde já.
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06

Re: Asus GFORCE 9800GT 512MB

Postby gabguig » 03 Apr 2016, 12:10

Olá gente. :)
Ninguém tem uma luz?
Eu consegui que a grafica fucionase até ao 10.6.8, aqui um pc velhinho com uma placa mãe gigabyte 950 GMX-SE.
Queria fazer upgrade para El Capitan, 10.11.4.
Esta tudo a funcionar menos o som e a gráfica.
Reconhece mas fica presa em 1024x768 e não tem aceleração.
Eu sei que haverá um jeito de resolver, e que sera um grande desafio pois a placa é antiguinha.
Seu encontrar um jeito de resolver posto o resultado.
Obrigado por algum comentario. ;)
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06

Re: Asus GFORCE 9800GT 512MB

Postby artur-pt » 03 Apr 2016, 23:02

olá

tenta usar efi string para a gráfica

viewtopic.php?f=2&t=40

mas verdade isso .. hardware velho com OS novo ..

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
My OS X Files - join me at irc.freenode.net/##olarila
User avatar
artur-pt
Staff
 
Posts: 4933
Joined: 24 May 2011, 12:04

Re: Asus GFORCE 9800GT 512MB

Postby gabguig » 04 Apr 2016, 00:52

Olá !
Sim tentei o efi string, que no 10.6.0 até 10.6.8 era solução
Eu usei o clover com nvidia injet que penso que é a mesma coisa que GraphicsEnabler = y.
Tambem digitei o ID 0x10de 0612 o sistema sobe deteta a placa nome tudo mas não acelera os gráficos.
Tambem usei os driveres web da nividia.
Por breves momentos a barra de ferramentas ficou translucida mas logo voltou a branco, e não mais deu sinal.
Como tenho o sistema a funcionar com o Snow L 10.6.8 lembrei de extrair o dsdt e instalar no 10.11.4.
Achas que resultará?
Só que o clover ainda não sei como instalar o dsdt.
vou ver se encontro Chameleon para o el capitan
Sim tens razão hardware velho com OS novo é mau principalmente a grafica, mas de momento o meu orçamento esta curto :lol: e depois é o desafio :)

Obrigado pela atenção
Alguns progressos eu informo, se alguém se lembrar de algo algo agradeço.
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06

Re: Asus GFORCE 9800GT 512MB

Postby gabguig » 10 Apr 2016, 22:25

gabguig wrote:Olá !
Sim tentei o efi string, que no 10.6.0 até 10.6.8 era solução
Eu usei o clover com nvidia injet que penso que é a mesma coisa que GraphicsEnabler = y.
Tambem digitei o ID 0x10de 0612 o sistema sobe deteta a placa nome tudo mas não acelera os gráficos.
Tambem usei os driveres web da nividia.
Por breves momentos a barra de ferramentas ficou translucida mas logo voltou a branco, e não mais deu sinal.
Como tenho o sistema a funcionar com o Snow L 10.6.8 lembrei de extrair o dsdt e instalar no 10.11.4.
Achas que resultará?
Só que o clover ainda não sei como instalar o dsdt.
vou ver se encontro Chameleon para o el capitan
Sim tens razão hardware velho com OS novo é mau principalmente a grafica, mas de momento o meu orçamento esta curto :lol: e depois é o desafio :)

Obrigado pela atenção
Alguns progressos eu informo, se alguém se lembrar de algo algo agradeço.


Estou de volta para reportar alguns dos meus progressos, em relação ao acelaramento da placa Gráfica.
Bom o que se passou foi que depois de muitas pesquisas e centenas de vezes de renineciar a máquina, eu consegui progressos.
Extrai a rom da bios da placa grafica.
Coloquei a rom na pasta EFI /clover /rom, dei-lhe o nome do dévice vendor da gráfica no meu caso (10de_0612.rom).
Configurei o arranque com clover configurator marquei os seguintes items.
Load VBios - Patch VBios - inject Nvidia - NvidiaGeneric, voilá... pegou com aceleração e nome identificado.
Agora ainda estou a braços com um promenor, fiquei com varias resoluções, suportadas pelo meu monitor, fiquei com 1024x768 o que é pouco e fiquei com 1500x1450
Que é bom mas corta o monitor nas laterais.
Certo seria 1280x1024.
Será que alguém tem ideia de como fazer a placa reconhecer 1280x1024 ?

A agradeço qualquer ajuda, qualquer coisa pessoal. ;)
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06

Re: Asus GFORCE 9800GT 512MB

Postby mendietinha » 11 Apr 2016, 19:25

tem as ids da placa nas kexts da nvidia/geforce? veja isso. dev e ven id.
Se quando viaja faz o que quer, quando viajar, não leve a mulher
.
Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)
Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)
iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)

Save OSX86... Don't Let Tony win!
User avatar
mendietinha
Staff
 
Posts: 1187
Joined: 27 Dec 2010, 15:18
CPU: i5 750
Motherboard: Intel
GPU: GTX760

Re: Asus GFORCE 9800GT 512MB

Postby gabguig » 11 Apr 2016, 22:54

mendietinha wrote:tem as ids da placa nas kexts da nvidia/geforce? veja isso. dev e ven id.


Olá mendietinha

Eu ja tinha exprimentado mas sem resultado.
Voltei a testar na NVDAStartup.kest que acho que é a responsável pelas placas Nvidia serie 9xxx.
Editei a kext em info.plist

key>IOPCIMatch</key>

Mudei o ide de <string>0x000010de)&amp;0x0000ffff<
Para a minha placa, ficou:
<string>0x061210de)&amp;0x0000ffff<
Sem, resultado Ou será que não é em IOPCIMatch ?
Sera que são as outras kext da nvidia?
Se são as outras não estou a ver em que linha será editado o info.plist
Eu estou com o Os x El Capitan 10.11.4
Se me puder dar melhores detalhes em relação fico agradecido.
Obrigado pela sua atenção. :)
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06

Re: Asus GFORCE 9800GT 512MB

Postby mendietinha » 13 Apr 2016, 02:49

tens que ter o id da placa nas kexts responsáveis pela aceleração, como nas versões antigas. era pra ter, mas confira. nv, geforce...
Se quando viaja faz o que quer, quando viajar, não leve a mulher
.
Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)
Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)
iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)

Save OSX86... Don't Let Tony win!
User avatar
mendietinha
Staff
 
Posts: 1187
Joined: 27 Dec 2010, 15:18
CPU: i5 750
Motherboard: Intel
GPU: GTX760

Re: Asus GFORCE 9800GT 512MB

Postby gabguig » 14 Apr 2016, 13:26

Olá mendietinha!
Bem eu conferi mas a única que eu vejo com jeito de edição é a NVDAStartup.
Também sou ainda muito nub na edição das kextes, se me puder elucidar em que linha se deve editar, só para conferir se estou errado.
Obrigado. ;)

Resolvido.
Obrigado a todos .... vocês..!
:D ;)
MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4
ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M
HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2
User avatar
gabguig
 
Posts: 18
Joined: 19 Jul 2011, 22:06


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests