Placa eVGA 8400GS 1Gb DDR3

Re: Placa eVGA 8400GS 1Gb DDR3

Postby pernacabeluda » 07 Nov 2013, 23:22

Cara, na boa, tenta prestar um pouco de atenção, senão vou desistir de te ajudar.

Olha o que eu escrevi a pouco
pernacabeluda wrote:lembrando que o arquivo de configuração do Chameleon pode ser org.chameleon.Boot.plist ou com.apple.Boot.plist dependendo da versão utilizada, mas sempre na pasta /Extra.

Agora você vem me dizer cat /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

Se você está usando uma versão tão antiga do Chameleon que usa a configuração nessa pasta, ela nem deve ter GraphicsEnabler, usa a versão atual

http://www.insanelymac.com/forum/files/file/59-chameleon-22-svn/
User avatar
pernacabeluda
Senior
 
Posts: 4653
Joined: 22 Oct 2012, 02:35

Re: Placa eVGA 8400GS 1Gb DDR3

Postby Mirone » 07 Nov 2013, 23:23

Eu tinha esta mesma placa, ela era reconhecida nativa no mountain lion so precisava de GE=Yes.
Você deve estar fazendo algo de errado.
MacMini 7,1 . Intel Haswell Core i5 4278U . 8GB DDR3-1600MHZ . Intel Iris 5100 . HDD 1TB . OS: Sierra 10.12.4 . Win 10 Pro . iPhone 5. iOS 10.2.
DONATE
User avatar
Mirone
Staff
 
Posts: 1353
Joined: 15 Jun 2011, 15:22

Re: Placa eVGA 8400GS 1Gb DDR3

Postby Bauer » 08 Nov 2013, 00:20

Tambem uso essa no meu servidor HP proliant...funciona só com graphicsenabler=yes.
ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE
X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA
User avatar
Bauer
Veteran
 
Posts: 547
Joined: 01 Feb 2012, 17:22
Location: S.P Brazil
CPU: i7-740QM Quad Core 6mb
Motherboard: Toshiba Satellite P500
GPU: GT330M GDDR3 1024GB 128bit

Re: Placa eVGA 8400GS 1Gb DDR3

Postby marcionugas » 08 Nov 2013, 00:35

pernacabeluda, desculpa, esqueci de lhe falar. Tem a pasta /Extra e os arquivos estão lá, mas não são eles, o arquivo de configuração é aquele que te mostrei na mensagem, naquele caminho.

Com certeza meu chameloon é versão antiga, pois usei o iATKOS 5i para fazer a instalação e depois atualizei para o 10.5.8, a versão do Chameleon v1.0.11. Aqui tem mais descrição da OS que uso: http://cipep.blogspot.com.br/2009/02/ia ... 2sse3.html.

Vou atualizar a versão do meu Chameleon e voltarei para dizer se deu certo ou não.
marcionugas
 
Posts: 7
Joined: 06 Nov 2013, 14:21
CPU: CORE 2DUO
Motherboard: P5GC-MX
GPU: 10.5.8

Re: Placa eVGA 8400GS 1Gb DDR3

Postby Mirone » 08 Nov 2013, 01:18

você usa leopard? 10.5.8?
cara isso é do passado.
MacMini 7,1 . Intel Haswell Core i5 4278U . 8GB DDR3-1600MHZ . Intel Iris 5100 . HDD 1TB . OS: Sierra 10.12.4 . Win 10 Pro . iPhone 5. iOS 10.2.
DONATE
User avatar
Mirone
Staff
 
Posts: 1353
Joined: 15 Jun 2011, 15:22

Re: Placa eVGA 8400GS 1Gb DDR3

Postby marcionugas » 08 Nov 2013, 10:58

Bom dia para todos.
Bom, atualizei meu Chameleon, agora estou usando a versão Chameleon-2.0-RC2-r640.
Houve apenas uma mudança referente a isso. Na visão do sistema, agora consta assim a minha placa de video:
Unknown:

Modelo do Grupo de Circuitos Integrados: Unknown
Tipo: Monitor
Barramento: PCIe
Largura Lane PCIe: x16
VRAM (Total): 1024 MB
Fornecedor: NVIDIA (0x10de)
ID do Dispositivo: 0x10c3
ID da Revisão: 0x00a2
Revisão da ROM: xx.xx.xx - internal
Monitores:
Monitor:
Resolução: 1280 x 1024
Profundidade: Cor de 32 Bits
Core Image: Software
Monitor Principal: Sim
Espelho: Desligado
On-line: Sim
Quartz Extreme: Não Compatível
Conector do Monitor:

Mas as Kext continuam não subindo. Segue retorno do comando kextstat:

Index Refs Address Size Wired Name (Version) <Linked Against>
1 1 0x0 0x0 0x0 com.apple.kernel (9.8.0)
2 33 0x0 0x0 0x0 com.apple.kpi.bsd (9.8.0)
3 3 0x0 0x0 0x0 com.apple.kpi.dsep (9.8.0)
4 49 0x0 0x0 0x0 com.apple.kpi.iokit (9.8.0)
5 52 0x0 0x0 0x0 com.apple.kpi.libkern (9.8.0)
6 47 0x0 0x0 0x0 com.apple.kpi.mach (9.8.0)
7 30 0x0 0x0 0x0 com.apple.kpi.unsupported (9.8.0)
8 1 0x0 0x0 0x0 com.apple.iokit.IONVRAMFamily (9.8.0)
9 1 0x0 0x0 0x0 com.apple.driver.AppleNMI (9.8.0)
10 1 0x0 0x0 0x0 com.apple.iokit.IOSystemManagementFamily (9.8.0)
11 1 0x0 0x0 0x0 com.apple.iokit.ApplePlatformFamily (9.8.0)
12 15 0x0 0x0 0x0 com.apple.kernel.6.0 (7.9.9)
13 1 0x0 0x0 0x0 com.apple.kernel.bsd (7.9.9)
14 1 0x0 0x0 0x0 com.apple.kernel.iokit (7.9.9)
15 1 0x0 0x0 0x0 com.apple.kernel.libkern (7.9.9)
16 1 0x0 0x0 0x0 com.apple.kernel.mach (7.9.9)
17 12 0x48871000 0x11000 0x10000 com.apple.iokit.IOPCIFamily (2.6) <7 6 5 4>
18 9 0x48888000 0x4000 0x3000 com.apple.iokit.IOACPIFamily (1.2.0) <12>
19 2 0x488d7000 0x3e000 0x3d000 com.apple.driver.AppleACPIPlatform (1.2.5) <18 17 12 7 5 4>
20 0 0x48981000 0x3000 0x2000 com.apple.security.TMSafetyNet (3) <7 6 5 3 2>
21 0 0x4899b000 0x8000 0x7000 com.apple.nke.applicationfirewall (1.8.77) <7 6 5 4 2>
22 0 0x489db000 0x18000 0x17000 com.apple.security.seatbelt (107.12) <7 6 5 3 2>
23 0 0x489fc000 0x2000 0x1000 net.osrom.kext.Disabler (1.0.1) <12>
24 0 0x4e55c000 0x3000 0x2000 com.apple.driver.decrypt (2.0.3) <7 5 4>
25 0 0x4e571000 0x5000 0x4000 com.apple.BootCache (30.4) <7 6 5 4 2>
26 4 0x4e63a000 0x3a000 0x39000 com.apple.iokit.IOHIDFamily (1.5.5) <7 6 5 4 2>
27 0 0x4e6df000 0x1f000 0x1e000 com.apple.driver.AppleIntelCPUPowerManagement (76.2.0) <12 7 6 5 4 2>
28 2 0x4e717000 0x6000 0x5000 org.voodoo.driver.PS2Controller (1.1.0) <12>
29 0 0x4e768000 0x3000 0x2000 com.apple.driver.AppleAPIC (1.4) <5 4>
30 0 0x4e77d000 0x4000 0x3000 com.apple.driver.AppleSMBIOS (1.4) <7 5 4>
31 0 0x4e825000 0x3000 0x2000 org.voodoo.driver.PS2Keyboard (1.1.0) <28 26 12>
34 0 0x4e97f000 0x5000 0x4000 com.apple.driver.AppleRTC (1.2.3) <18 6 5 4 2>
35 0 0x4e9fe000 0x3000 0x2000 com.apple.driver.AppleHPET (1.4) <18 7 6 5 4>
36 0 0x4eb33000 0x4000 0x3000 com.apple.driver.AppleACPIButtons (1.2.5) <26 19 18 7 6 5 4 2>
37 1 0x4eb46000 0x3000 0x2000 com.apple.driver.AppleEFIRuntime (1.2.0) <7 6 5 4>
38 0 0x4eb68000 0x6000 0x5000 com.apple.driver.AppleEFINVRAM (1.2.0) <37 7 6 5 4>
39 0 0x4ec18000 0x3000 0x2000 com.apple.driver.AppleACPIPCI (1.2.5) <19 18 17 12>
40 6 0x4ed9e000 0x2a000 0x29000 com.apple.iokit.IOUSBFamily (3.5.2) <7 6 5 4 2>
41 0 0x4edef000 0xe000 0xd000 com.apple.driver.AppleUSBUHCI (3.5.2) <40 17 7 6 5 4>
42 3 0x4ee65000 0xd000 0xc000 com.apple.iokit.IOATAFamily (2.0.1) <6 5 4 2>
43 0 0x4ee83000 0x9000 0x8000 com.apple.driver.AppleIntelPIIXATA (2.0.1) <42 17 6 5 4>
44 0 0x4ef38000 0x12000 0x11000 com.apple.driver.AppleUSBEHCI (3.4.6) <40 17 7 6 5 4>
45 9 0x4efaf000 0x18000 0x17000 com.apple.iokit.IOStorageFamily (1.5.6) <7 6 5 4 2>
48 0 0x4f192000 0x2000 0x1000 com.apple.iokit.IOUSBUserClient (3.5.2) <40 7 6 5 4 2>
49 0 0x4f1fe000 0xc000 0xb000 com.apple.driver.AppleUSBHub (3.4.9) <40 6 5 4>
50 0 0x4f289000 0xe000 0xd000 com.apple.iokit.IOATABlockStorage (2.0.6) <45 42 6 5 4 2>
51 4 0x4f340000 0x19000 0x18000 com.apple.iokit.IOSCSIArchitectureModelFamily (2.1.1) <6 5 4 2>
52 0 0x4f37b000 0x4000 0x3000 com.apple.iokit.IOATAPIProtocolTransport (1.5.3) <51 42 12>
53 0 0x4f3df000 0x5000 0x4000 com.apple.driver.XsanFilter (2.7.91) <45 12>
54 0 0x4f476000 0x6000 0x5000 com.apple.iokit.SCSITaskUserClient (2.1.1) <51 45 6 5 4 2>
55 3 0x4f553000 0x8000 0x7000 com.apple.iokit.IOCDStorageFamily (1.5) <45 6 5 4 2>
56 2 0x4f593000 0x6000 0x5000 com.apple.iokit.IODVDStorageFamily (1.5) <55 45 6 5 4 2>
57 1 0x4f5bc000 0x17000 0x16000 com.apple.iokit.IOSCSIBlockCommandsDevice (2.1.1) <51 45 6 5 4 2>
58 1 0x4f5e1000 0x5000 0x4000 com.apple.iokit.IOBDStorageFamily (1.5) <56 55 45 6 5 4 2>
59 0 0x4f60e000 0x16000 0x15000 com.apple.iokit.IOSCSIMultimediaCommandsDevice (2.1.1) <58 57 56 55 51 45 6 5 4 2>
60 0 0x4f677000 0x4000 0x3000 com.apple.driver.AppleUSBComposite (3.2.0) <40 5 4>
61 0 0x487fc000 0x8000 0x7000 org.voodoo.driver.PS2Trackpad (1.1.0) <28 26 12>
62 1 0x48804000 0xa000 0x9000 com.apple.driver.AppleSMC (2.3.1d1) <18 7 6 5 4>
63 1 0x4880e000 0xe000 0xd000 com.apple.driver.IOPlatformPluginFamily (3.4.0a17) <12 4>
64 0 0x4881c000 0xf000 0xe000 com.apple.driver.ACPI_SMC_PlatformPlugin (3.4.0a17) <63 62 18 17 12 7 6 5 4>
65 1 0x489a3000 0x16000 0x15000 com.apple.iokit.IONetworkingFamily (1.6.1) <7 6 5 4 2>
66 0 0x4882b000 0x5000 0x4000 ru.Applelife.AttansicL2Ethernet (1.0.40b4) <65 17 6 5 4 2>
67 2 0x48978000 0x5000 0x4000 com.apple.iokit.IOHDAudioFamily (1.0.0d1) <6 5 4 2>
68 0 0x48984000 0x6000 0x5000 com.apple.driver.AppleAzaliaController (1.0.0d1) <67 17 6 5 4 2>
69 2 0x4e576000 0x1d000 0x1c000 com.apple.iokit.IOGraphicsFamily (1.7.3) <17 7 6 5 4>
70 1 0x4e541000 0x9000 0x8000 com.apple.iokit.IOSerialFamily (9.4) <7 6 5 4 2>
71 1 0x4e54a000 0x9000 0x8000 com.apple.driver.Apple16X50Serial (1.9) <70 17 12>
72 0 0x48830000 0x2000 0x1000 com.apple.driver.Apple16X50ACPI (1.9) <71 18 12>
74 0 0x4e83a000 0x5000 0x4000 com.apple.iokit.IOUSBHIDDriver (3.4.6) <40 26 6 5 4>
78 0 0x4ed31000 0x10000 0xf000 com.apple.driver.DiskImages (199) <45 7 6 5 4 2>
79 1 0x4e828000 0x3000 0x2000 com.apple.kext.OSvKernDSPLib (1.1) <6 5>
80 2 0x4ed41000 0x17000 0x16000 com.apple.iokit.IOAudioFamily (1.6.9fc5) <79 6 5 4 2>
81 0 0x4e940000 0xc000 0xb000 com.apple.driver.AppleAzaliaAudio (1.0.0d1) <80 67 6 5 4 2>
82 0 0x4e901000 0x4000 0x3000 com.apple.driver.AudioIPCDriver (1.0.6) <80 6 5 4 2>
83 0 0x4edfd000 0xe000 0xd000 com.apple.iokit.IONDRVSupport (1.7.3) <69 17 7 6 5 4>
84 0 0x4e70d000 0x4000 0x3000 com.apple.driver.AppleUpstreamUserClient (2.7.5) <69 18 17 7 6 5 4 2>
85 0 0x4ee26000 0xb000 0xa000 com.apple.filesystems.autofs (2.0.2) <7 6 5 4 2>
86 0 0x48781000 0x1b000 0x1a000 com.apple.filesystems.ntfs (2.1) <7 6 5 2>

O resto continua igual, só que agora, o arquivo de boot esta na pasta /Extra. Segue configuração:


artminas:~ artminasestamparia$ cat /Extra/org.chameleon.Boot.plist
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Graphics Mode</key>
<string>1280x1204x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>PCIRoot</key>
<string>0</string>
<key>Kernel Flags</key>
<string></string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>npci</key>
<string>0x2000</string>
</dict>
</plist>
marcionugas
 
Posts: 7
Joined: 06 Nov 2013, 14:21
CPU: CORE 2DUO
Motherboard: P5GC-MX
GPU: 10.5.8

Re: Placa eVGA 8400GS 1Gb DDR3

Postby oldnapalm » 08 Nov 2013, 13:03

Acho que todas as tentativas com essa distro já foram esgotadas, a única sugestão que posso dar é usar uma versão mais atual e fazer instalação retail.

viewtopic.php?f=3&t=2
User avatar
oldnapalm
Staff
 
Posts: 1216
Joined: 05 Dec 2010, 21:49

Re: Placa eVGA 8400GS 1Gb DDR3

Postby Mirone » 08 Nov 2013, 13:13

Com seu hardware você roda até Mountain Lion talvez até Mavericks.
Instala um sistema mais atual.
MacMini 7,1 . Intel Haswell Core i5 4278U . 8GB DDR3-1600MHZ . Intel Iris 5100 . HDD 1TB . OS: Sierra 10.12.4 . Win 10 Pro . iPhone 5. iOS 10.2.
DONATE
User avatar
Mirone
Staff
 
Posts: 1353
Joined: 15 Jun 2011, 15:22

Previous

Return to Leopard (10.5)

Who is online

Users browsing this forum: No registered users and 1 guest