Kernel panic right after install

Re: Kernel panic right after install

Postby pernacabeluda » 11 Oct 2017, 13:36

Try this one
https://bitbucket.org/RehabMan/os-x-rea ... downloads/

If it doesn't work, try RealtekRTL81xx, RealtekRTL8000SL or AppleRTL8169Ethernet.
User avatar
pernacabeluda
Senior
 
Posts: 4776
Joined: 22 Oct 2012, 02:35

Re: Kernel panic right after install

Postby Emanouel » 11 Oct 2017, 14:04

pernacabeluda wrote:Try this one
https://bitbucket.org/RehabMan/os-x-rea ... downloads/

If it doesn't work, try RealtekRTL81xx, RealtekRTL8000SL or AppleRTL8169Ethernet.



"RehabMan-Realtek-Network-v2-2017-0322.zip" is working like a charm, but I'm still having the iMessage/iCloud issue :/
MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10
User avatar
Emanouel
 
Posts: 66
Joined: 30 Jul 2012, 14:02

Re: Kernel panic right after install

Postby pernacabeluda » 11 Oct 2017, 14:22

I believe iMessage/iCloud issues are not related to network driver, but to SMBIOS and ROM/MLB values. Use Clover Configurator to generate valid serial numbers in SMBIOS section and ROM/MLB values in Rt Variables.
User avatar
pernacabeluda
Senior
 
Posts: 4776
Joined: 22 Oct 2012, 02:35

Re: Kernel panic right after install

Postby Emanouel » 11 Oct 2017, 16:33

pernacabeluda wrote:I believe iMessage/iCloud issues are not related to network driver, but to SMBIOS and ROM/MLB values. Use Clover Configurator to generate valid serial numbers in SMBIOS section and ROM/MLB values in Rt Variables.


I've managed to follow some tutorial on youtube doing that but I get this message :

You cannot sign in to iMessage on this Mac at this time.

my Ethernet is on "en0"
MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10
User avatar
Emanouel
 
Posts: 66
Joined: 30 Jul 2012, 14:02

Re: Kernel panic right after install

Postby pernacabeluda » 11 Oct 2017, 19:07

No idea then. Are you sure the config changes are applied? I mean, the generated config file is in correct place in boot partition. Also make sure the serials are unique (use "generate new" button).
User avatar
pernacabeluda
Senior
 
Posts: 4776
Joined: 22 Oct 2012, 02:35

Re: Kernel panic right after install

Postby Emanouel » 12 Oct 2017, 09:13

pernacabeluda wrote:No idea then. Are you sure the config changes are applied? I mean, the generated config file is in correct place in boot partition. Also make sure the serials are unique (use "generate new" button).


apparently, a lot of high sierra users are having the same issue, so I'll just wait until someone figure out the problem and share the way to fix, I'm fine now with everything working but that
Thanks a lot for help !
MSI H61M-P31/W8 • Intel Core i5 ™ 3470 @3,20Ghz • 8GB RAM • ZOTAC GTX1050Ti 4GB • DUALBOOT HIGH SIERRA/WINDOWS 10
User avatar
Emanouel
 
Posts: 66
Joined: 30 Jul 2012, 14:02

Previous

Return to High Sierra (10.13)

Who is online

Users browsing this forum: No registered users and 1 guest